Blinkende Wasserstandsanzeige und gequälte Pumpengeräusche

Dieses Thema im Forum "..:: Magic Serie ::.." wurde erstellt von stolley, 14. November 2016.

  1. stolley

    stolley Kaffeetrinker

    Beiträge:
    58
    - Mechanik- und Elektronikkenntnisse vorhanden: Ja. Mechanik mehr als Elektronik.
    - Messgerät vorhanden: Ja.
    - Genaue Bezeichnung der Maschine: Saeco Magic de luxe

    Hallo Zusammen!

    Heute früh quälte sich meine Saeco beim ersten Kaffee: Nach dem Mahlen der Bohnen brach der Pumpvorgang nach einem ziemlich anstrengend klingenden Prozess ab. Danach blinkte die Wasserstandsanzeige.

    Klingt nach ner verkalkten oder verstopften Leitung, was meint ihr? Pumpe ist relativ neu!
    Ich versuche erst einmal zu entkalken.

    Hättet ihr sonst noch einen Tipp?

    Danke und viele Grüße!
     
  2. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.632
    Ort:
    NRW
    Hallo,
    benutze aber ein mittel auf amidosulfonsäurebasis,und besser zwei drei mal im testmodus
    entkalken so bleibt der entkalker kalt und ist nicht so gressiv.
    zum schluss ( klarspülen nicht vergessen )
     
  3. stolley

    stolley Kaffeetrinker

    Beiträge:
    58
    Hi!

    Danke Dir vielmals!
    Ich habe tatsächlich so einen Entkalker parat. Wenn ich nun im Testmodus die Pumpe bediene, kommt kaum bis gar kein Wasser. Ich lasse das mal so über Nacht stehen...!
     
  4. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Im TM über HWD oder Brühgruppe?
    Hast Du eine Sup012 oder Sup012R?
     
  5. Kaffeepoint

    Kaffeepoint Espressotrinker

    Beiträge:
    589
    Ort:
    Stuttgart
    Überhole auch dringend die Brühgruppe (reinigen, Stößel fetten, Kaffeereste entfernen) bevor du den Transistor abschiesst. Dann mal Mahlmenge ganz auf Minus und Kaffee beziehen.
     
  6. stolley

    stolley Kaffeetrinker

    Beiträge:
    58
    Über die HWD.
    Wie stelle ich den genauen Typ fest?
     
  7. stolley

    stolley Kaffeetrinker

    Beiträge:
    58
    Danke für die Tipps!
    Ich werde aber wohl mal auseinanderbauen und schauen, ob die Pumpe überhaupt fördert...
     
  8. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Steht auf dem Etikett, oder Bild hochladen!
     
  9. stolley

    stolley Kaffeetrinker

    Beiträge:
    58

    Links für Gäste nicht sichtbar!

     
  10. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Sup012R!
    OK, es ist ein Boiler J verbaut. Deshalb trifft meine Vermutung
    mit dem Aluboiler nicht zu.
    Solange noch Flüssigkeit kommt kannst Du mit entkalken glück haben.
    Ansonsten auch das Gleitstück des Supportventils kontrollieren.
    Aber wenn über HWD und BG genauso wenig Wasser kommt dürfte
    es nicht daran liegen.
     
  11. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.632
    Ort:
    NRW
    Hallo,
    schau unter der maschine sollte ein aufkleber sein.
     
  12. stolley

    stolley Kaffeetrinker

    Beiträge:
    58
    Kann ich im Testmodus denn auch über die BG entkalken lassen?
     
  13. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Nur im TM!!!
    Solltest Du über die Pulvertaste entkalt haben, lass es sein!
    Der Boiler wird aufgeheizt und der Entkalker wird agressiv.
     
  14. stolley

    stolley Kaffeetrinker

    Beiträge:
    58
    Keine Sorge,
    ich habe es ausschließlich im Testmodus versucht - dann allerdings schon über die Pulvertaste (Betätigung Pumpe). Was muss ich denn machen, damit im TM über die BG entkalkt wird?
     
  15. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Brühgruppe hochfahren und Pumpe betätigen.
    Ist aber beim Boiler J nicht so wichtig, weil das Supportventil bzw.
    der Übergang zur HWD nicht so kalkanfällig ist.
    Also lieber über HWD.
     
  16. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.632
    Ort:
    NRW
    Hallo,
    du kannst im testmodus einmal mit und einmal ohne bg. entkalken.

    was aber enorm wichtig ist das die bg.leichtgänig ist,sowie das entkalken mit bg.
    wobei hier der entkalker über das supportventil läuft und gleich mit entkalkt wird.

    (ohne bg.) hier kommt ein stück pappe rein,was dem mikroschalter einen vor gaukelt
    sie ist drin. dann den einlauf an der bg.runter schrauben,auf das supportventil
    raufschieben und das auch gut festklemmen.(schau unten ) pdf von autor gerti.

    hier noch mal die ---

    Links für Gäste nicht sichtbar!

    --- auf seite 17/ 5.1
     

    Anhänge:

  17. stolley

    stolley Kaffeetrinker

    Beiträge:
    58
    Hallo Leute!

    Hier mal eine kurze Zwischenmeldung:
    Die Pumpe ist offenbar funktionstüchtig, habe sie ja auch vor kurzem ausgetauscht.
    Supportventil hatte ich bei der Gelegenheit übrigens auch erneuert.

    Was kann denn nun noch den "Wasserstau" verursachen? Ist evtl. der Boiler zu?
     
  18. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Deshalb sollst Du ja auch entkalken!!!
     
  19. stolley

    stolley Kaffeetrinker

    Beiträge:
    58
    Habe ich doch bereits versucht, bewirkt leider absolut keinerlei Besserung - Null.
     
  20. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Also Heisswasser geht auch nicht!?!
    Hast Du rote oder weisse Schläuche verbaut?
     

Diese Seite empfehlen