Blinkende Wasserstandsanzeige und gequälte Pumpengeräusche

Dieses Thema im Forum "..:: Magic Serie ::.." wurde erstellt von stolley, 14. November 2016.

  1. stolley

    stolley Kaffeetrinker

    Beiträge:
    58
    Stimmt, Heisswasser kommt gar nichts. Einzelne Tropfen vielleicht.

    Es sind weiße Schläuche verbaut....
     
  2. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.647
    Ort:
    87545 Burgberg
    OK, als erstes den Schlaucheingang zur Pumpe abmachen ob Wasser
    bis dahin kommt(Achtung nicht in die Elektrik laufen lassen)!
    Ich schau mal schnell nach wie es weiter geht.
     
  3. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.647
    Ort:
    87545 Burgberg
    Hast Du das gemacht?
     
  4. stolley

    stolley Kaffeetrinker

    Beiträge:
    58

    Links für Gäste nicht sichtbar!

    Ja, aber erst gestern!
    Sorry, ist einfach so viel zu tun in der Vorweihnachtszeit...!

    Der erste weiße Schlauch zum Boiler ist durchgängig. Jetzt wäre der Boiler dran, richtig?!
     
  5. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.647
    Ort:
    87545 Burgberg
    Zerlege auch das Supportventil und ersetze die Dichtungen.
    Ambesten den Boiler mit einer Spritz+Kanüle befüllen
    und längere Zeit einwirken lassen.
    Vorsicht mit dem Entkalker nicht in die Heizanschlüsse bringen,
    evtl. abdecken.
     
  6. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.009
    Ort:
    NRW
    beim zerlegen vom supportventil achte auf das gleitstück es darf nicht
    insich verdreht sein,zerlegen und reinigen das ventil, metallteile in
    etwas entkalker lösung legen.

    evtl.ist es einfacher den boiler raus zu nehmen.
    besorge dir einen fahrad-bremszug,vorn etwas aufspleißen und verlöten,
    so das er nicht weiter aufribbeln kann.in ein bohrmaschinenfutter
    einspannen,und bei geringer drehzahl laufen lassen,und durch leichten
    druck nach vorn den vorschub gewerleisten,
    versuch ihn so frei zubekommen.
     
  7. stolley

    stolley Kaffeetrinker

    Beiträge:
    58
    Supportventil ist gereinigt!
    Soll ich den Boiler mit purem Entkalker (Amidosulfonsäure) befüllen? Und wie blase ich den Boiler dann am Besten durch? Vielleicht mit Luftpumpe o.ä.?

    Gruß
     
  8. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.647
    Ort:
    87545 Burgberg
    Boiler vom Aus- und Eingang befüllen.
    Ein Esslöffel Pulver in 0,2L warmem Wasser gut auflösen!
    Einwirken lassen bis es sprudelt, gelegentlich Lösung erneuern!
    Du wirst Geduld brauchen wenn er richtig zu ist!
     
  9. stolley

    stolley Kaffeetrinker

    Beiträge:
    58
    Ich bin gerade noch einmal über diesen Post gestolpert: Was hättest Du denn für eine Vermutung bez. eines Boilers aus Alu?
    Für mich sieht es nämlich nach einem Alu-Boiler aus...

    Danke Dir!
     
  10. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.647
    Ort:
    87545 Burgberg
    Deiner ist aussen Alu innen Edelstahl.
    Der Aluboiler besteht aus zwei Hälten mit einer
    Dichtung. Welche undicht werden kann.
     
  11. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.009
    Ort:
    NRW

    Links für Gäste nicht sichtbar!

    ,
    im posting #24 von dir zeigt einen boiler j.
    und dieser ist das a + o der bessere,weil die wasserwendel aus edelstahl sind.
     
  12. stolley

    stolley Kaffeetrinker

    Beiträge:
    58
    Hallo Leute!
    Gerade eben habe ich die Maschine wieder zusammengebaut: Und sie funktioniert wieder!

    Tatsächlich musste ich lediglich einen der Teflonschläuche austauschen, denn der war total verschlossen durch Kalk. Ich verstehe gar nicht, wie dort überhaupt noch Wasser hindurchlaufen konnte.
    Es handelte sich um den Schlauch, der zum Supportventil führt.

    Ich danke Euch allen herzlich für die Hilfe und wünsche schon einmal schöne Weihnachten!
     

Diese Seite empfehlen