Brühgruppenreinigungsprogramm hört nicht mehr auf

Dieses Thema im Forum "..:: Xelsis ::.." wurde erstellt von Julii83, 1. September 2016.

  1. Julii83

    Julii83 Teetrinker

    Beiträge:
    1
    Hallo zusammen! Ich bin verzweifelt meine Xelsis funktioniert seit gestern nicht mehr. Angefangen hat alles damit, dass das Spülprogramm beim Einschalten der Kaffeemaschine nicht mehr durch gelaufen ist. Aus lauter Verzweiflung habe ich die Kaffeemaschine mehrfach ein und ausgeschaltet. Die Brühgruppe hat dabei immer ein komisches Geräusch gemacht und das Wasser ist offensichtlich in den Auffangbehälter gelaufen. Ich habe dann die Brühgruppe entnommen gereinigt und gefettet.

    Dies hat allerdings alles nichts geholfen. Ich habe an der Maschine dann das Programm Brühgruppe reinigen eingeschaltet. Tja, und was soll ich sagen seitdem lässt das Gerät mich nicht mehr aus diesem Programm raus obwohl ich alle Anweisungen befolgt habe. Es hört sich immer so an als würde das Wasser anfangen zu laufen, dann macht es ein komisches Geräusch und die Maschine geht zum Ende des Programmes. Dann sagt er aufheizen und fängt das Programm wieder von vorne an. Ich weiß nicht mehr was ich tun soll! Ich habe die Maschine schon über Nacht ausgeschaltet, vom Netz genommen und komplett offen stehen lassen. Und bin total verzweifelt weil ich dringend einen Kaffee brauche. Vielen lieben Dank für eure Hilfe
     

    Anhänge:

  2. Capuccinotrinker

    Capuccinotrinker Teetrinker

    Beiträge:
    25
    Hallo, ich bin zwar kein für die Xelsis geschulter Mechaniker, würde mich aber als versierten Nutzer einstufen, der dieses Forum öfter auch einmal zu Hilfe gerufen hat. Für mich klingt Deine Schilderung nach einem verkalkten Supportventil. Wenn Du nämlich die Entkalkung immer mit dem Xelsis-eigenen Programm laufen lässt, wird dieses Ventil nicht entkalkt. Da Du ja nun nicht aus dem Spülprogramm herauskommst, versuch doch einmal, während des Einschaltvorgangs ins Technik-Menü zu kommen. Dazu drückst Du, wenn der Balken fürs Aufheizen noch läuft, also sehr früh, die vier Schaltflächen neben dem Display in der Reihenfolge
    1. unten rechts
    2. oben links
    3. oben rechts
    4. unten links

    Links für Gäste nicht sichtbar!


    [​IMG]
    Anschließend gehst Du mit der "down"-Taste (rechts unten) in den zweiten Bildschirm, bewegst die Brühgruppe in die Position "work". Das geschieht mit den außen auf dem Bedienfeld liegenden Schaltflächen, s. Fotos.

    Links für Gäste nicht sichtbar!


    Links für Gäste nicht sichtbar!



    Auf der dritten Seite des Technik-Menüs kannst Du dann Entkalkerlösung durch Schalten "pump1 coffee"

    Links für Gäste nicht sichtbar!


    über das Supportventil fließen lassen, die Lösung kommt dann aus dem Kaffeeauslauf. Das machst Du mit Pausen fürs Einwirken mindestens einen halben Tank mit Entkalker lang. Wahrscheinlich merkst Du, dass langsam immer mehr Lösung durchfließt. Anschließend schön nachspülen, mindestens einen Tank lang mit klarem Wasser und die Brühgruppe "go home" schicken, das Technik-Menü via "escape" verlassen und nach dem Neustart der Maschine schauen, ob sie Dich nun mit dem Dauerlauf des Brühgruppenprogramms in Frieden lässt oder es zumindest zu Ende führt.
     
  3. Capuccinotrinker

    Capuccinotrinker Teetrinker

    Beiträge:
    25
    Die Bilder sind leider verrutscht. Im Anhang sind aber alle drin. Das zweite Bild muss das letzte sein und das letzte in der Anhangsaufzählung das zweite
     
  4. Christian Sch.

    Christian Sch. Super-Moderator

    Hallo!

    Hatte diese Woche eine Exprelia hier mit dem gleichen Problem. Nach Renigung der Brühgruppe, Sieb komplett mit Kaffeefett zu und Cremaventil auch sehr stark belegt, sowie Reinigung des ebenfalls stark belegtem Kaffeeauslauf (muss die Tür von innen komplett geöffnet werden) läuft sie wieder.

    Philips wollt laut mir vorliegendem KV 308 €. Bei mir mit restlichen Arbeiten (Dichtungen und Kleinzeug) mal schlappe 90€
     

Diese Seite empfehlen