Cafe Prima Varistor abgeraucht

Dieses Thema im Forum "..:: Vienna-/Café-Serie ::.." wurde erstellt von Baccardi88, 17. November 2016.

  1. Baccardi88

    Baccardi88 Teetrinker

    Beiträge:
    8
    Ort:
    Wolfegg
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: Ja
    - Messgerät vorhanden:Ja
    - Genaue Bezeichnung der Maschine: Cafe Prima

    Hi, ich hatte mit meiner Maschine ebenfalls das Problem, dass das Getriebe extrem langsam drehte und kein Kaffee mehr kam. Ich habe die Ratschläge aus den anderen Threads befolgt (Widerstandmessung/Spannungsmessung) am 4-poligen Stecker. Nachdem ich nun Transistor und Zehnerdiode getauscht hatte und ich die Maschine einschaltete kam sofort qualm. Der Varistor S07k35 ist abgeraucht (siehe Bild). Unter folgender Anleitung

    Links für Gäste nicht sichtbar!


    habe ich herausgefunden, dass dies an einer verkehrt herum eingelöteten "Brücke" liegt. Ich habe aber die Zehnerdiode ganz sicher richtig herum eingelötet und auch per Durchgangsprüfung getestet, ob ich alle Leiterbahnen korrekt getroffen habe bzw. dass kein Kurzschluss besteht. Was habe ich falsche gemacht?
    Wäre um jede Hilfe dankbar, ich vermisse meinen Kaffee ^^
     

    Anhänge:

  2. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.632
    Ort:
    NRW
    hallo
    es ist immer nur die rede von den bd245c ..o...tip33c einlöten
    am anfang nicht die z-diode.

    aber es kommt sicher einer von den elektronikkern noch dazu der es bess kann.
     
  3. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.931
    Das ist nur einer der möglichen Fehler. Mit Brücke ist hier die Gleichrichterbrücke gemeint, die dafur sorgt, dass der NPN-Leistungstransistor immer korrekt bestromt wird. Aber die Brücke hast du ja nicht ausgetauscht. Die Zenerdiode ZD 33 ist das Messglied der Spannungsregelung. Es ist ein anderes Bauteil mit anderen Aufgaben.
    Du hast vermutlich nicht sorgfältig genug gelötet. Es gibt in der Regelung eine unterbrochene Leiterbahn oder eine kalte Lötstelle. Die Regelung arbeitet nicht. Der Motor wird jetzt mit einer Überspannung betrieben. Der Varistor S07K35 versucht das zu verhinden. Nur ist der Ausgleichsstrom dabei zu hoch und die maximale Verlustleistung des Varistors wird überschritten.
    Untersuche die Spannungsregelung ......

    Links für Gäste nicht sichtbar!

    ....... Das Thema behandelt das gleiche Problem bei einer Incanto de Luxe SUP 021 YBDR
     
  4. Baccardi88

    Baccardi88 Teetrinker

    Beiträge:
    8
    Ort:
    Wolfegg
    Danke. Mit dem Löten könntest du Recht haben, denn ich habe mir echt schwer dabei getan, obwohl ich sowas schon öfters gemacht habe. Wie gesagt habe ich allerdings mit dem Multimeter geprüft, ob nach dem Löten irgendwelche ungewollten "Verbindungen" zwischen den Leiterbahnen entstanden sind.
    Ich habe mir jetzt auf ebay diese Varistoren rausgesucht. Sind die richtig? Weil da steht 50 Volt.

    Links für Gäste nicht sichtbar!



    Was soll ich jetzt am besten tun? Wie in dem Posting ohne Varistor möchte ich nicht, weil ja dann ohne Spannungsregelung eher der Motor abraucht oder?
     
  5. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.931
    Ja, die sind o.k.
    Lies gründlich das Thema für die Incanto de Luxe und überprüfe jede Leiterbahn zwischen NPN-Leistungstransistor und der Gleichrichterbrücke auf Durchgang. Überprüfe den Spannungsteiler für die Basisspannung des BD25C/TIP33C (100 Ohm Widerstand und ZD 33 V). Alle Lötstellen nachlöten.
    Einen frischen S07K35 einlöten. Maschine testen ....... Und Feedback für das Forum nicht vergessen.
     
  6. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Also für mich sieht der Lötpunkt von D3 nicht sehr vertrauenswürdig aus, täuscht das?
    Weis ja nicht wie der auf der Lötseite ausschaut?
     
  7. Baccardi88

    Baccardi88 Teetrinker

    Beiträge:
    8
    Ort:
    Wolfegg
    Was genau meinst du mit D3? Der rechte Anschluss am Transistor? Ich muss dazu sagen, dass ich mit meinem Gas-Lötkolben bei dieser Platine "auf Granit" gestoßen bin. Ich habe mir ein neues Lötset bestellt und werde dann alle Stellen nachlöten. Was mir aber jetzt schon auffiel: Der Widerstand zwischen Blau/Rot ist nach dieser Aktion wieder auf 15 Ohm abgefallen. Heisst das jetzt ich habe erneut den Leistungstransistor geschrottet? Wie geht ihr beim Löten von solchen Sachen vor? Durchstecken und von hinten dann löten so kenne ich das. Ich werde sobald wie möglich mal das machen, was hmilbradt geschrieben hat. Nur was ist mit "Prüfen des Spannungsteilers" genau gemeint?
     
  8. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Na schau das zweite Bild in der Vergrösserung an, da ist kein Lötzinn drin,
    kann von unten anderst ausschauen! Keine Ahnung wie sich das auswirkt aber
    interessieren würde es mich.
    An Rot/Blau misst Du den Widerstand des Getriebemotors und ist glaube ich noch i.O.
     
  9. Baccardi88

    Baccardi88 Teetrinker

    Beiträge:
    8
    Ort:
    Wolfegg
    Ah jetza, doch also auf der anderen Seite ist D3 auf jeden Fall verlötet, ich habe wie gesagt auch alle Lötpunkte, die ich gesetzt habe auf Durchgang zum nächsten Verbindungspunkt auf der Platine geprüft, ob Verbindung besteht und da ist nichts auffälliges gewesen. Was den Widerstand Rot/Blau angeht: Vor dem ersten Löten war der auf 16 Ohm, laut Forum muss der auf jeden Fall auf ca 25 Ohm sein. Als ich die Teile eingelötet habe war dies gegeben. Nun nach dem Abrauchen ging er wieder auf 16 zurück deshalb meine Vermutung, dass wieder der Transistor kaputtging.
     
  10. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    In deinem Link von hmilbradt steht doch klipp und klar (Motorwicklung),
    das hat doch mit der Platine nichts zu tun! Der Stecker wird von der
    Platine getrennt und gemessen!
     
  11. Baccardi88

    Baccardi88 Teetrinker

    Beiträge:
    8
    Ort:
    Wolfegg
    Hi, also ich glaube ich habe den Fehler gefunden. Nachdem ich mir ein neues Lötset gekauft habe (mit dem geht das Löten fast von alleine :D) habe ich noch festgestellt, dass zwischen Collector des BD245C und dem Anschluss der Zenerdiode kein Durchgang war. Ich werde morgen früh mal ausprobieren, ob alles wieder funktioniert. Eins verstehe ich aber noch nicht: Auf dem Schaltplan von hmilbradt ist die Kathode der Zenerdiode (schwarzer Ring am Bauteil) am Collector von BD245C angeschlossen. Auf meiner Platine war diese aber anders herum eingebaut (und so habe ich sie auch wieder rein) d.h. der Schwarze Ring zeigt zur Außenseite meiner Platine siehe Fotos im ersten Post. Ist das so korrekt oder habe ich irgendwie einen Denkfehler :p ?
     
  12. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.632
    Ort:
    NRW
    das gehäuse von zenerdioden trägt an der kathodenseite in der regel einen ring,
    in durchlassrichtung zeigt diese markierung zum minuspol.
     
  13. Baccardi88

    Baccardi88 Teetrinker

    Beiträge:
    8
    Ort:
    Wolfegg
    Einen wunderschönen guten Morgen :) also es war wohl tatsächlich diese Verbindung zwischen Collector BD245C und Zenerdiode . Ich danke euch für die Hilfe. Besonders hmilbradt für die ausführliche technische Erklärung. Einen schönen Sonntag noch. PS: Das mit der Richtung der Zenerdiode hab ich in Bezug auf den Schaltplan immernoch nicht kapiert. Das mit der Durchflussrichtung usw. ist mir klar, aber die Zener ist anders herum eingebaut, wie auf dem Schaltplan ersichtlich:

    Links für Gäste nicht sichtbar!

    .
     

    Anhänge:

  14. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.931
    Die Zenerdiode ist das Messglied der (Nur-Abwärts-) Regelung. Sie arbeitet im Sperrbereich, d.h. an der Kathode liegt immer die Plus-Spannung und die Anode an Minus-Spannung. Genau umgekehrt arbeitet eine Gleichrichterdiode ...... Schau auf die Kennlinie der Zenerdiode ......

    Links für Gäste nicht sichtbar!

    ...... Erst bei > 33 VDC an ihrer Kathode fliesst ein (Durchbruch-) Strom durch die Zenerdiode und den 100 Ohm Widerstand. Erst dann entsteht am 100 Ohm-Widerstand eine Spannung, die den NPN-Transistor aufsteuert und den Widerstand der Collector-Emitter-Strecke des NPN-Leistungstransistors verringert. Der Collector-Emitter-Widerstand ist das Stellglied der (Nur-Abwärts-) Regelung.
     

Diese Seite empfehlen