incanto de luxe wasser unter Machine

Dieses Thema im Forum "..:: Incanto-Serie ::.." wurde erstellt von Caro13, 26. Dezember 2016.

  1. Caro13

    Caro13 Teetrinker

    Beiträge:
    28
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden:wenig
    - Messgerät vorhanden:ja
    - Genaue Bezeichnung der Maschine: incanto de luxe SUP 021YBDR

    Guten Abend,

    wieder mal hoffe ich auf Eure Hilfe bei meinem Problem. Nachdem meine Machine problemlos nach der letzten geglückten Reparatur super Kaffe produziert hat, ärgert sie mich seit dem 24. Dezember wieder. Es fing damit an, dass ich mal schnell mal noch entkalken wollte, weil Weihnachten viel Kaffee laufen sollte und beim spülen schon wenig Wasser aus der Maschine kam. Der Wasserausfluss während des Entkalkens war eher schleppend und zum Schluss kam kaum noch Wasser. Entlüften war schwierig. Hab das ganze dann noch einmal gemacht mit wenig besseren Ergebnis. Daraufhin, habe ich gedacht vielleicht wieder Brösel im Flowmeter, kann man ja mal nachschauen. Fowmeter war okay, aber halbe Bohne in Zuleitung. Alles schön gesäubert und wieder zusammengebaut. Wasser satt juchu, aber jetzt auch leider unter der Maschine. Schläuche und Flowmeter mehrfach geprüft, aber während die Machine läuft kann ich ja nicht sehen was im inneren passiert. Das Wasser läuft auch während die Machine ausgeschaltet ist. Was kann außer dem Flowmeter und die angeschlossenen Schläuche noch undicht sein und wie kann ich prüfen woher das Wasser kommt? Wasser läuft beim Brühen links unter der Machine und im Ruhestand eher rechts und kommt, vorn unter der Maschine raus.
     
  2. Grisu

    Grisu Team

    Beiträge:
    7.594
    Ort:
    Wien
    der war gut :)
    schwer zu sagen was undicht ist, mußt wohl selbst draufkommen.

    Sicher kannst sie auch "offen" betreiben, zumindest den Oberteil kannst rel. gefahrlos weglassen solange du nicht reingreifst (!!!), siehst du dann mehr mit Taschenlampe?
     
  3. Addi

    Addi Espressotrinker

    Beiträge:
    887
    Ort:
    Moorrege bei Hamburg
    Bei einer Maschine mit roten Schläuchen bis etwa Bj. 2010 ist oft der Druckschlauch von der Pumpe zum Boiler am Hitzeschild der Dampfschleife durch gescheuert. So was banales wie die Öffnung unter dem Supportventil und die Dichtung vom Wassertank hast du ja sicher schon geprüft.
     
  4. Caro13

    Caro13 Teetrinker

    Beiträge:
    28
    Die Öffnung vom Supportventil ist frei. Habe jetzt mit geöffneter Maschine (hinten) Kaffee gezogen. Konnte aber keine undichte Stelle sehen. Die roten Schläuche sind trocken, die ich von hinten erreichen konnte. Allerdings ist die Styrpor Verkleidung ( ist das Ding da drin der Boiler? ) feucht. Sieht aber aus wie von außen, kann sich auch einfach etwas Wasser aufgesaugt haben. Wo genau ist das Hitzeschild der Dampfschleife? Muss man einen armen Mädchen ohne Technikerfahrungen erklären. :)
     
  5. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Du kannst die Rückwand weg machen soweit der Schlauch halt reicht,
    und die Maschine aufheizen lassen.
    Kontrolliere die Dampfschleife(in der Styroporbox) ob es irgendwo rinnt.
     
  6. Caro13

    Caro13 Teetrinker

    Beiträge:
    28
    Kann ich die Box auch abmachen, damit ich besser sehen kann? Hatte die Rückwand ja schon ab und habe beobachet und nix gesehen. Im oberen Bereich ist sie noch trocken, unten fängt sie an zu bröseln.
     
  7. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Klar, sollte halt kein Schlauch oder Kabel dran kommen.
    Wenn Wasser im System ist entsteht Druck und es sollte gleich auffallen.
    Taschenlampe!
     
  8. Caro13

    Caro13 Teetrinker

    Beiträge:
    28
    Danke für Eure Antworte.
    Okay, schraub noch mal auf, leider erst morgen, Heute keine Zeit mehr. Berichte dann.
     
  9. Caro13

    Caro13 Teetrinker

    Beiträge:
    28
    Was soll ich sagen. Meine Maschine hat sich selbst geheilt, sie ist wieder trocken. Konnte Phänomen nicht fassen und habe heute soviel Kaffee getrunken wie lange nicht mehr :). Aber im Ernst: Nach dem Entkalken Inkontinet und nach drei Tagen wieder trocken. Irgendwo stimmt da was nicht? Habt ihre eine Idee? Habe ja bei geöffneter Maschine auch kein Wasser laufen sehen. Was mir noch eingefallen ist, dass sie nach dem Kaffee ziehen im inneren zischende Geräusche gemacht hat. Ist aber auch wieder weg und war nicht bei jeder Tasse.
     
  10. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Wie alt ist deine Maschine? Seriennummer(Etikett unten)?
    Hat sie einen Boiler J?
     
  11. Caro13

    Caro13 Teetrinker

    Beiträge:
    28
    Maschine ist von 8/2008, Durchlauferhitzer Rostfreier Stahl + Aluminium, TYPE SUB021 YBDR, drunter nachschauen kann ich gerade nicht, fehlt mir die helfende Hand :-( zum aufschreiben
     
  12. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Passt schon! Vielleicht gibt´s doch irgendwo ein Leck. daß sich durch Kalk
    wieder abdichtet und beim Entkalken wieder sich auflöst.
    Eigentlich mir nur bekannt von den alten Aluboilern mit zwei Hälften.
    Sollte es wieder auftreten ist evtl. die Elektronik in Gefahr.
    Ich würde auch mal den Deckel runter machen und das HWD unter Druck an schauen.
     
  13. Caro13

    Caro13 Teetrinker

    Beiträge:
    28
    Das mit dem Leck und dem Kalk habe ich mir schon gedacht. Da ja die Besserung ohne mein Zutun eintrat. Okay ich werde nocheinmal das HWD anschauen. Gibt es eine andere Möglichkeit das HWD zu prüfen, ohne alles aufzuschrauben. Ich danke allen die mir wieder mal geholfen haben. Ohne Euch wäre wahrscheinlich schon vor 2 Jahren eine neue Maschine fällig gewesen.
    LG Caro
     
  14. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.460
    Ort:
    87545 Burgberg
    Es geht darum das HWD auf Dichtigkeit zu prüfen(Sichtkontrolle). Dazu muss der Deckel
    nun mal runter. Ist auch kein Problem.
    Du kannst die Maschine , unter Vorsicht, ohne Deckel betreiben.
    Wassertank gganz normal aufsetzen.
     
  15. Grisu

    Grisu Team

    Beiträge:
    7.594
    Ort:
    Wien
    Könnte es nicht auch von vorne BG/Supportventil gekommen sein?
    Oder Überdruckventil wenn es falsch verlegt ist und nicht nach vorne geht in das Löchlein der Montageplatte (etwa mitting hinter BG ganz unten).

    Ich würd mir da jetzt nicht den Kopf zerbrechen, regelmäßig weiterentkalken und wenn wieder Wasser am Boden wirst schon sehen woher.
     
  16. Caro13

    Caro13 Teetrinker

    Beiträge:
    28
    Supportventil eher nicht, da vorn ist alles trocken. Ich danke Euch und werde alles im Auge behalten. Hoffe noch lange die Maschine im Gebrauch zu haben. Kaffee schmeckt ja immer lecker. LG Caro
     
  17. Addi

    Addi Espressotrinker

    Beiträge:
    887
    Ort:
    Moorrege bei Hamburg
    Die Bohrung unter dem Supportventil ist frei?
    Maschine mit roten Schläuchen haben HDW-Ventilkörper aus Metall. Da geht maximal die Spindeldichtung kaputt. Kann man bei abgezogenen Dampfknopf kontrollieren. Mögliche Undichtigkeiten bei Maschine mit Druckschläuchen: 1. Schlauch am Hitzeschild durchgescheuert (hab noch keine vor Bj. 2010 gesehen wo der Schlauch nicht wenigstens angescheuert war), 2. Schlauchschelle locker (Kalkspuren), 3. Haarriss im Kunststoff-"Y"-Verbinder über Supportventil (hat wohl den Fehler des HWD-Ventilkörpers aus Kunststoff übernommen).
     
  18. ich3

    ich3 Teetrinker

    Beiträge:
    7
    Hallo in die Runde , habe hier eine Saeco SUP021 YBDR in Silber wo seit geraumer Zeit unten unter der Auffangschale sich Wasser ansammelte bzw. auch in der Schale relativ viel Wasser war . Nun habe ich mal sämtliche Foren usw. inkl. Tante Google durchsucht und folgendes erneuert : an der Auffangschale die Supportdichtung , am Support der Auslauf ist sauber , mach ich eigentlich fast jedesmal wenn Brühgruppe eh draußen ist , habe nun noch sämtliche hier erneuerbaren Dichtungen erneuert und mit Silikonfett eingefettet , nun weiterhin Wasseraustritt .
    Nun habe ich das Gerät geöffnet um zu sehen wo es ev. liegen könnte , habe dann bemerkt das am Supportventil wenn Druck aufgebaut wird minimal Dampf nach hinten austritt und sobald dann Wasser gefördert wird hier dann Wasser raus läuft . Habe hier dann das ganze demontiert und mir das Teil mal genauer angesehen (Kunststoff-Support - Teile-Nr.11002606) welcher hinter der schwarzen Verkleidung sitzt und wo der Support von vorne eingedreht wird , am Eindrehgewinde unter der Lupe sah ich dann einen kleinen Haarriss und als ich dann den Support dort eindrehte , sah ich wie dieser sich minimal geweitet hat , also neues Teil besorgt und eingebaut , seither wieder dicht .
    So nun habe ich jedoch ein weiteres Problem , seit paar Tage finde ich ist der Kaffee Bezug normale Größe und Lang nicht mehr richtig Heiß trotz vorgewärmter Tassen , hab dann auch mal gemessen und die Temp. liegt hier bei Lang bei 50-55° was ja nicht grad viel ist von dem was ich schon gelesen habe . Maschine wurde erst entkalkt mit Saeco-Entkalker und wie in der Beschreibung empfohlen .
    Woran könnte dies nun wieder liegen ?
    Wäre hier für eine kurze Hilfestellung sehr dankbar .

    Grüße
    Thomas
     
  19. Grisu

    Grisu Team

    Beiträge:
    7.594
    Ort:
    Wien
    Saeco Entkalker ist seit einigen Jahren nur mehr Zitronensaft, kaum wirksam.
    Entkalke mit Amidosulfonsäure etwa ein Eßlöffel bzw. 15g auf einen Tank, eventl. wiederholen da schon stärker verkalkt.
    Dann heizt sie nicht mehr bzw. bringt nicht mehr genug Wärme zum durchlaufenden Wasser.

    Thermosensor (kalt 1930 Ohm) könnte es auch sein, wäre aber erst die 2. Option den zu prüfen, meist ist es Kalk.

    Kannst etwa hier günstig bekommen:

    Links für Gäste nicht sichtbar!


    oder da das Pulver:

    Links für Gäste nicht sichtbar!


    1, 2,5 oder 5kg wären ratsam, ich tendiere auf die 2,5 für sehr sehr lange Zeit ausreichend.
    Ist auch für div. andere im Haushalt geeignet, etwa Wasserhähne.
    Nicht heiß anwenden!!!
     
  20. ich3

    ich3 Teetrinker

    Beiträge:
    7
    Danke erst einmal , dachte immer das dieser hier von Saeco doch sehr gut sein sollte , haben aber auch nicht groß Kalkhaltiges Wasser , liegt hier bei 7° Härte von 24° . OK haben hier im Betrieb auch Entkalkerflüssigkeit wo wir an unseren Edelstahl Geräten einsetzen , ob der nun ev. hierfür auch geeignet ist muss ich mal schauen zumindest müssen wir bei dem Schutzbrille und Handschuhe tragen wenn aus dem kanister gegoßen wird .
    Gehe ja dann mal nicht von einem Technischen defekt aus und werde hier mir dann mal ein anderes Entkalkungsmittel zulegen .
    Werde hierzu dann zu gegebener Zeit wieder berichten .

    Grüße Thomas
     

Diese Seite empfehlen