Mahlwerk blockiert und Dosierer Problem

Dieses Thema im Forum "..:: Magic Serie ::.." wurde erstellt von Alfredo Bonso, 12. September 2016.

  1. Alfredo Bonso

    Alfredo Bonso Kaffeetrinker

    Beiträge:
    97
    Ort:
    Freiburg
    Übrigens das Mahlwerk hat 49,6 Ohm
     
  2. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.633
    Ort:
    NRW
    hast auch schon an die mahlwerkkohlen gedacht 2 st. sind im motor. kannst auch durch messen.
    aber lasse dir besser von den elektronikern weiter helfen.
     
  3. Alfredo Bonso

    Alfredo Bonso Kaffeetrinker

    Beiträge:
    97
    Ort:
    Freiburg
    wenn an dem JP4 im Testbetrieb keine Spannung anliegt wird der Fehler bestimmt an der Platine sein. Dann kann das Mahlwerk nicht anlaufen. Deshalb konzentriere ich mich jetzt auf die Platine.
     
  4. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.465
    Ort:
    87545 Burgberg
    Kalte Lötstelle am neuen Triac?
     
  5. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.633
    Ort:
    NRW
    da steht im beitrag 33 von mir schon drin,nur er geht ja nicht drauf ein.
    des halb schreibe ich im beitrag 42 das die elektroniker hier forum sich gezielt seiner annehmen.
    evtl. kommt admi harry mal dazu,das bringt viel viel mehr.

    Ps.verstehe es richtig.
     
  6. Alfredo Bonso

    Alfredo Bonso Kaffeetrinker

    Beiträge:
    97
    Ort:
    Freiburg
    Guten Abend,
    ich versuche es noch mal, wenn ich im Testmodus bin wird das Mahlwerk direkt über die Platine angesteuert. Also kann ich alle Schalter usw. außen vor lassen. Wenn ich die Taste drücke muss das Mahlwerk anlaufen. Ich bin im Testmodus alle Tests funktionieren, Brühgrupe Pumpe, Dosierer nur wenn ich das Mahlwerk ansteuere leuchtet nur links das rote und das grüne Lämpchen. Jetzt meine Frage welche Bauteile können da defekt sein. das Mahlwerk habe ich schon in einer anderen Maschine getestet ist in Ordnung.
    vielen Dank für eure Hilfe und Geduld
     

    Anhänge:

  7. Gerti

    Gerti Moderator

    Beiträge:
    3.930
    Ort:
    Wiener Neustadt
    Irrtum! Der Schalter für die BG muss betätigt sein sonst wird das Mahlwerk nicht mit Spannung versorgt.
    Sicherheitshalber auch den Schalter für den Trestebehälter betätigen.

    MfG
    Gerti
     
  8. Alfredo Bonso

    Alfredo Bonso Kaffeetrinker

    Beiträge:
    97
    Ort:
    Freiburg
    Guten Abend,
    der Schalter von der BG ist betätigt (geschlossen) der Schalter vom Tresterbehälter ist betätigt (geschlossen).
    Im Testmodus funktionieren alle angewählten Teile, BG fährt vor und zurück, Pumpe läuft an, Dosierbehälter öffnet. Leider passiert beim Mahlwerk nichts. Ich habe die Spannung gemessen es kommt aus der Platine (Anschluß für das Mahlwerk) keine Spannung. Was kann ich noch kontrollieren. Über jeden Rat bin ich dankbar.
     
  9. Alfredo Bonso

    Alfredo Bonso Kaffeetrinker

    Beiträge:
    97
    Ort:
    Freiburg
    Alles auf Null!
    ich starte noch einen Versuch. Bitte alle vorigen Beiträge vergessen. Ich habe meine Maschine wo folgendes passiert.
    Ich gehe in den Testmodus alle Funktionen klappen ganz sauber nur der Test Mahlwerk klappt nicht.
    Wenn ich Taste Espresso drücke leuchten nur links die beiden Lämpchen
    an der Platine Ausgang zum Mahlwerk kommt keine Spannung an
    Der Microschalter Dosierbehälter ist Kontakt offen
    Alle anderen Endschalter sind geschlossen.
    Was kann es sein welches Bauteil sollte ich kontrollieren oder wechseln
    Ich möchte einfach nicht aufgeben und die Maschine verschrotten.
    vielen Dank
     
  10. Alfredo Bonso

    Alfredo Bonso Kaffeetrinker

    Beiträge:
    97
    Ort:
    Freiburg
    Guten Abend,
    ich möchte mich an dieser Stelle nochmals für die Geduld und die Hilfe von allen Mitgliedern bedanken.
    Die Maschine macht wieder Ihren Dienst.
     
  11. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.465
    Ort:
    87545 Burgberg
    Was ist passiert?
     
  12. luraka

    luraka Teetrinker

    Beiträge:
    3
    was das Problem war
     
  13. Alfredo Bonso

    Alfredo Bonso Kaffeetrinker

    Beiträge:
    97
    Ort:
    Freiburg
    Nachdem ich versucht habe diverse Bauteile auf der Platine zu wechseln (leider ohne Erfolg)
    habe ich mir bei ebay für 35 Euro eine überholte Platine gekauft und nun bekomme ich wieder super Kaffee.

    schönes Fest!
     
  14. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.633
    Ort:
    NRW
    Hallo,
    sehr schön das sie wieder guten kaffee macht,und danke für deine rückmeldung,und
    noch schöne festtage.
     
  15. Alfredo Bonso

    Alfredo Bonso Kaffeetrinker

    Beiträge:
    97
    Ort:
    Freiburg
    ist zwar nicht das richtige Thema, aber ich habe jetzt drei defekte Platinen braucht die jemand?
    M4AV6-7
     
  16. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.633
    Ort:
    NRW
    werner
    setze es oben in an und verkauf rein.ist sicher besser zu sehen.
     

Diese Seite empfehlen