Frage Maschine hängt im Aufheizmodus ECAM 26.455 PrimaDonna de Luxe S

Dieses Thema im Forum "DeLonghi" wurde erstellt von Wastel, 29. September 2017.

  1. Wastel

    Wastel Teetrinker

    Beiträge:
    10
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: kleine
    - Messgerät vorhanden:ja
    - Genaue Bezeichnung der Maschine: Prima Donna Deluxe S ECAM 26.455M

    Hallo meine Maschine hat folgende Probleme.
    in letzter Zeit kam nur wenig Kaffee und sehr langsam. Beim Spülen kamen nur Tropfen..
    Dampf für Milchschaum nur noch kaum. Nach der letzten Entkalkung keine Besserung.
    Jetzt läuft sie nicht mehr. Nach dem einschalten spült sie noch mit wenigen Tropfen.
    Dann erscheint im Display: Aufheizvorgang bitte warten. Dies geht aber nicht weg.
    Hilfe
     
    Zuletzt bearbeitet: 29. September 2017
  2. Advocat

    Advocat Moderator

    Beiträge:
    7.561
    Ort:
    Baden bei Wien
    Hallo

    Links für Gäste nicht sichtbar!



    Willkommen im Forum.

    Das Gerät muss geöffnert werden und die Thermostate am beide Boiler geprüfft. Besonders anfällig sind die am Dampf Boiler (Bild)!

    Links für Gäste nicht sichtbar!

     
  3. Wastel

    Wastel Teetrinker

    Beiträge:
    10
    Danke für die Antwort. Geöffnet habe ich sie schon. Habe die beiden Thermostat auch gefunden.
    Wie prüfe ich diese ?????
    mfg Wastel
     
  4. Advocat

    Advocat Moderator

    Beiträge:
    7.561
    Ort:
    Baden bei Wien
    BEIM AUSGESTECKTE GERÄT.
    Einfach an dein Messgerät, Widerstand/Durchgang einstellen und an beide Pole an jeweilige Thermostatt für Durchgang messen!
     
  5. Wastel

    Wastel Teetrinker

    Beiträge:
    10
    Hallo Advocat,
    habe ich gerade geprüft. Das obere ist ok aber das untere hat kein Durchgang.
    Kann ich das bei Komtrad.de bestellen:
    Übertemperatursicherung (318°C) für DeLonghi Kaffeevollautomaten
    Art.Nr. 5213216261
     
    Zuletzt von einem Moderator bearbeitet: 1. Oktober 2017
  6. Advocat

    Advocat Moderator

    Beiträge:
    7.561
    Ort:
    Baden bei Wien
    Ja, kannst nehmen.
    Wäre nicht falsch wenn du gleich zwei bestellst, kosten nicht der Welt, aber beim nächste mal hast gleich eine unten Hand und ersparst dir die Versandkosten.:cool:
     
  7. Wastel

    Wastel Teetrinker

    Beiträge:
    10
    Schon bestellt. Danke für die Hilfe. Werde berichten wenn ich das Teil eingebaut habe.
    mfg
     
  8. Wastel

    Wastel Teetrinker

    Beiträge:
    10
    Hallo Advocat, das Ersatzteil ist heute gekommen. Habe es eingebaut. Nicht so einfach die Mutter hinten zu kontern, aber geschafft. Maschine in Betrieb genommen. Sie startet. Erst mal die Dampfdüse ausprobiert. Kam gut Dampf, anschließend einen Kaffee gezogen. Kommt immer noch sehr langsam raus. Aber besser als ohne Kaffee.
    Als nächstes Michschaum gezogen. Dann die große Enttäuschung kein Schaum und die Milch ist kalt.
    Maschine beleibt wieder Aufheizmodus hängen. Überhitzungthermostat gemessen. WIDER DEFEKT !!!!
    Bin jetzt ratlos. Weißt du noch einen Rat ?
    mfg
     
  9. Wastel

    Wastel Teetrinker

    Beiträge:
    10
    Kann es sein das irgendwo in der Maschine sich Druck aufbaut weil etwas nicht funktioniert. Dadurch kommt es zu einer Überhitzung und der Sensor verabschiedet sich ?
     
  10. Advocat

    Advocat Moderator

    Beiträge:
    7.561
    Ort:
    Baden bei Wien
    Du hast noch eins auf den Boiler und der schutzt vom Übertemperatur, also den defekte einfach überbrücken oder mit Thermostat für höhere Temp. ersetzen oder beim nächste (neu) Thermostat ein wenig abstand zwischen den Thermostat und Boiler lassen!
    Aber aufjeden Fall gehört gecheckt ob der Boiler-Triac schliesst nach ereichen vom "eingestellte" Temp, wenn der ist defekt (ich nehme an, ist es nicht) wird jeder Thermostat duchbrennen.
     
  11. Wastel

    Wastel Teetrinker

    Beiträge:
    10
    Vielen Dank für die Antwort
    - den Thermostat überbrücken - löst nicht das Problem weshalb er kaputt geht
    - besteht dann nicht Gefahr für die Maschine ?
    - was meinst du mit Boiler-Triac checken - und wie macht man das ?
    mfg
     
  12. Wastel

    Wastel Teetrinker

    Beiträge:
    10
    Durch das überbrücken des defekten Thermostat kann ich die Maschine sicherlich wieder in Betrieb nehmen.
    Trotzdem bleibt die geringe Menge an Kaffee, der Austritt von Dampf während des Bezugs von Kaffee und die geringe Menge an Wasser beim spülen ungelöst. Da muss noch mehr sein. Vielleicht eine Idee !!!
     
  13. Advocat

    Advocat Moderator

    Beiträge:
    7.561
    Ort:
    Baden bei Wien
    Such nach TestModus für dein Gerät/Modell und entkalke im TestModus mit Amidosulfonsäurehaltige Entkalker, auch über den KaffeeAuslauf, als erste.
    Eventuell ist auch notwendig den Kugel in die Pumpe auszutauschen, weil ist schon abgenutzt und schaft nicht genug Druck.
    Da auch Dampf Austritt ist vorhanden (von wo), alle Leitungen gehören gecheckt und dort Dampf/Wasser austritt die Dichtungen erneuert, bzw. die Leitungen.

    Theoretisch schon, wenn der zweite Thermostat auch versagt und der Triac ist defekt (ganze Zeit ist eingeschaltet).

    Da wird benötigt jemand mit Kenntnise im Elektronik!
    Vieleicht hast jemandem im Bekannten/Freunden Kreis?
     
  14. Wastel

    Wastel Teetrinker

    Beiträge:
    10
    Den Thermoschalter habe ich überbrückt. Jetzt kann ich sie wieder im Betrieb nehmen. Leider kommt immer noch sehr wenig Kaffee raus, ca. die Hälfte.
    Im Testmodus hatte ich sie schon. Aber wie kann ich in diesem Modus entkalken ?

    Das Ventil habe ich auch schon ausgebaut. Komme aber nicht weiter, weil ich keinen so kleinen Torax habe um das Ventil zu öffnen.
    Kann der Fehler am Ventil oder Flowmesser liegen. Würde die beiden noch austauschen.
    Wenn das nicht hilft geht sie zum Service !
     
  15. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.029
    Ort:
    NRW
    das hat der mod.advocat doch schon beschrieben,
    such den testmo.für deine maschine, studiere in,und spiel es mal durch.

    entkalker anmischen (eilfix) ca.ein esslöffel evtl.in warm wasser aufrühren,im tank geben.
    testmodus an.bg. in stellung bringen,pumpe an und entkalker kommt über kaffee auslauf raus,
    immer kurze pausen einlegen,so hat der entkalker zeit zu wirken.den aufgefangene entkalker
    wieder in den tank geben,das alles ein o.zwei mal wiederhole.
     
  16. Wastel

    Wastel Teetrinker

    Beiträge:
    10
    Hallo,
    Profientkalter besorgt, Lösung angesetzt und im Testmodus die Pumpe gespült.
    GROSSE Verwunderung, Wasser im Behälter wird weniger aber es kommt nicht aus dem Kaffeeauslauf.
    Wasser läuft in die Schublade !!!! Muss das so sein ???
    Was sagen die Profis. Ventile defekt oder alles ok ?
    mfg
     
  17. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.029
    Ort:
    NRW
    vesuch es mal so,
    schraub evtl.ein seiten teil ab und schaust nach dem sicherheits vertil (an der pumpe )
    wo es undicht ist.
     
  18. Advocat

    Advocat Moderator

    Beiträge:
    7.561
    Ort:
    Baden bei Wien
    Wenn du nicht vergessen hast zuerst die BG im Brühposition zu bringen (so wie

    Links für Gäste nicht sichtbar!

    geschrieben hat im Posting@15), dann ist der Überdruckventil :( hin.
     

Diese Seite empfehlen