Frage Maschine hängt im Milchreinigungszyklus

Dieses Thema im Forum "..:: Primea-Serie ::.." wurde erstellt von Haripon, 4. August 2016.

  1. Haripon

    Haripon Teetrinker

    Beiträge:
    18
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: ja
    - Messgerät vorhanden:ja
    - Genaue Bezeichnung der Maschine: Primea Touch Plus Cappuccino

    habe die Maschinen von Bekannten zur Rep. bekommen - hatte "Maschinenfehler" angezeigt. Nach Zerlegen, Reinigen, Mahlwerk einstellen funktioniert diese nun. Ich wollte sie jetzt noch entkalken, aber sie sagt "Cappuccino Düse einsetzen" ??? Milchgetränke lassen sich auch nicht raus lassen. Die Bekanten sagen, da war nie eine dabei?! Ist auch in der Bedienungsanleitung nicht eingezeichnet, aber über Google habe ich einen Cappuccinatore gefunden. Muss ich wohl bestellen.
    Mein Problem aktuell: ich habe milchsystemreinigung gestartet und nun verlangt das Gerät ständig nach "heisses wasser in den milchtank ausgeben" nach dem es vorher heißes Wasser vorne ausgegeben hat. Das lässt sich nicht abbrechen oder mit stromlos umgehen. Das system hängt in diesem Status.
    Über Diagnosemodus habe ich keine Möglichkeiten gefunden. Kann mir jemand helfen, damit ich wenigstens wieder Kaffee raus lassen kann?

    Danke
     

    Anhänge:

  2. uhrmacher

    uhrmacher Team

    Beiträge:
    3.873
    Ort:
    Sachsen
    Du musst im Diagnosemodus den Reinigungszyclus als beendet eingeben und speichern. Dann sollte es klappen. Und laß Dich nicht von Deinem Bekannten anlügen, Da ist immer alles dabei um Milch zuzubereiten! Er soll mal suchen.
     
  3. Haripon

    Haripon Teetrinker

    Beiträge:
    18
    im Diagnosemodus kann ich nur unter ENTKALKUNG und BRÜHEINHEITREINIGUNG auf Beendet setzen. Das hilft nicht.
    Unter Reinigung Milchsystem und Spühlung Milchsystem kann ich nur Intervale und Häufigkeit einstellen aber nicht auf Beendet setzen. Einzig was ich nicht weiss ist der Wert ZUSTAND. Hier steht eine 1. Habe mit 0 probiert. ohne Erfolg. Was bedeutet der Wert? Servicemanual liefert hierzu auch keine Erklärung.
    Ich versuche weiterhin den Cappuccinatore aufzutreiben. Ich vermutte dieser ist an dem zusätzlichen Milchbehälter dran. Im SM ist das Teil einzeln zu finden, aber nicht in der Bedienungsanleitung
     

    Anhänge:

  4. uhrmacher

    uhrmacher Team

    Beiträge:
    3.873
    Ort:
    Sachsen
    Du kannst mal den Schalter für den MIlchbehälter austricksen in dem Du den schwarzen Schieber, der von oben im Milchtankbereich runter hängt, Richtung Maschinenmitte arretierst und dabei im vorderen Bereich den Schieber Richtung Front schiebst. Dann solltest Du die Reinigung durchführen können. Aber Achtung!!!!!!!! Verbrühungsgefahr, da kommt 140°C heißer Dampf aus dem oberen ANSCHLUSS zum MIlchbehälter, also schön Finger weg. Am Besten da einen Schlauch drauf stecken dessen anderes Ende im kalten Wasser hängt. Milchlade kann dann offen bleiben.
     
  5. Haripon

    Haripon Teetrinker

    Beiträge:
    18
    Klasse, vielen Dank. Ich habe dei Sensoren zuvor in der falschen Reihenfolge überbrückt - das hat nicht geholfen. Jetzt kann ich wenigstens wieder Kaffee beziehen.
     
  6. Haripon

    Haripon Teetrinker

    Beiträge:
    18
    jetzt habe ich noch ein kleines Problem: v.a. der große Kaffee ist etwas zu schwach, obwohl auf stark eingestellt. Der Mittlere ist OK, aber für mich von der Menge zu wenig - da brauche ich zwei Tassen. Der Kaffeetrester ist meiner Meinung zu grob. s. Bild. Ich hatte die obere Mahlscheibe draußen und habe es nach Anleitung (Hälfte der Arritierungsnasen sichtbar) eingestellt. Danach noch 3mm weiter. Aber ich merke keinen Unterschied im Mahgrad. Das Einstellen über die Stelltschraube verstehe ich nicht. Was verändert sich dabei? Das Zahnrad rutscht doch nur an der Mahlscheibe vorbei aber die Scheibe verändert doch die Position nicht? Und das Zahnrad selbst ist doch überall gleich - hat keine schmälleren/gröberen/höheren Zähne???

    PS: meine Kaffeebohne ist z.Z. von Mövenpick. Wechsle aber öfters.
     

    Anhänge:

  7. uhrmacher

    uhrmacher Team

    Beiträge:
    3.873
    Ort:
    Sachsen
    Das ist viel zu grob. Bevor Du feiner stellen kannst muss das MW leer gemahlen werden. Dann sollte die Verstellung wieder funktionieren. Meist ist ein farbiger Strich auf dem oberen Ring, dieser sollte in etwa auf die linke Seite vom Versteller zeigen. Genauer einstellen geht komplizierter. Da musst Du das NW langsam mit 12V DC laufen lassen und solange feiner stellen bis erste Schleifgeräusche entstehen und dann auf die erste Raste zurück. Dies ist dann die feinste Einstellung.
     
  8. Haripon

    Haripon Teetrinker

    Beiträge:
    18
    Danke, ich versuch es noch Mal mit leerem MW. Die Stellschraube dann aber nach rechts drehen? So ist es laut Handbuch eingezeichnet, aber sonst gibt es leider keine Markierung o. Beschreibung was bewirkt wird. Und was ist bei dir der Versteller? Das Imbus-Zahnrad für Mahlgrad?
     
  9. uhrmacher

    uhrmacher Team

    Beiträge:
    3.873
    Ort:
    Sachsen
    es ist ein 5,5er Inbus, für feiner muss er nach unten gedrückt und gegen den Uhrzeigersinn verdreht werden.Bei dem Mahlgrad würde ich mal mit 90° anfangen. Nicht zu viel sonst gibt es Mahlscheibensalat!
     
  10. Haripon

    Haripon Teetrinker

    Beiträge:
    18
    Dank deiner Tipps komme ich langsam voran. Der Mahlgrad ist ist soweit eingestellt und ungefähr mit meiner AEG Kaffe Silenzia vergleichbar, ABER...
    der Trester ist viel feuchter. Der Große Kaffe ist noch immer wässerig trotz Einstellung STARK. s. Bilder Der mittlere und Espresso sind OK. Was kann ich noch tun?
     

    Anhänge:

  11. uhrmacher

    uhrmacher Team

    Beiträge:
    3.873
    Ort:
    Sachsen
    So nun kommen wir zur Mahlmengeneinstellung ;-).. Dazu im Diagnosemodus/Systemeinstellung ins Untermenü Mahlwerk A gehen und dort die Aromaeinstellung erhöhen. Ich würde mal mit 10 Impulsen (das sind 5 Umdrehungen vom Mahlwerk) mehr beginnen. Standartwert sind dort 100 Impulse. Je nach MW ujnd Kaffeesorte kann das aber auch 75 oder 125 Impulse sein ehe es einen vernünftige Trester gibt. Wichtig zu wissen ist allerdings ob Du eine Maschine mit SAS hast, die reguliert die Mahlmenge nämlich selber und verwendet als Regelgröße den Motorstrom des Brühgruppenantriebs. Dh. wenn die BG zu stramm geht reduziert die Maschine die Mahlmenge immer weiter. Diese Maschinen reagieren dann nicht auf die Veränderung im Diagnosemode!
     
  12. Haripon

    Haripon Teetrinker

    Beiträge:
    18
    SAS??
    Wie erkenne ich das?
     
  13. uhrmacher

    uhrmacher Team

    Beiträge:
    3.873
    Ort:
    Sachsen
    welches BJ hat Deine Maschine? SAS= Self Adapting System. Du erkennst es an der Tatsache das eine Änderung der Mahlmenge im Servivemenü keine wirkliche Änderung erzeugt. Aber so wie ich es auf Deinem ersten Bild erahnen kann ist Deine Maschine ganz alt (V1 mit Kunststofftropfgitter)und hat kein SAS.
     
  14. Haripon

    Haripon Teetrinker

    Beiträge:
    18
    Lt. Diagnosemodus BJ 2000
    Ja, ist V1 mit Kunststofftassenhalter
    SUP030ADR
    Bei mir stand der Impuls auf 80. Habe jetzt auf 110 gestellt. Jetzt schmeckt auch der große Kaffee nach Kaffee und der Trester fällt nicht mehr aus einander.

    Ich verneige mich vor deiner Hilfsbereitschaft großer Meister
     
  15. uhrmacher

    uhrmacher Team

    Beiträge:
    3.873
    Ort:
    Sachsen
    Sehr gut. BJ 2000 sind sie alle:D, das vist ein Fehler in der Software. Das wirkliche BJ steht auf dem Aufkleber in der BG-Tür. Unterste Reihe, könnte 2006 oder 2007 sein.
     

Diese Seite empfehlen