Meldung Tür schliessen bei geschlossener Tür

Dieses Thema im Forum "..:: Xelsis ::.." wurde erstellt von GernotK, 4. November 2015.

  1. GernotK

    GernotK Teetrinker

    Beiträge:
    16
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: ja
    - Messgerät vorhanden:ja
    - Genaue Bezeichnung der Maschine:

    Guten Tag,
    nach langjährigen wirklich guten Diensten meldet meine Xelsis nun dauerhaft 'Tür schliessen' bei geschlossener Tür. Es hat mit so einer Art Wackelkontakt begonnen, Startmenu, Tür schliessen, Startmenu, Tür schliessen,... im Sekundentakt. Jetzt kein 'Wackeln' mehr, nur noch Tür schliessen. Und natürlich kein Kaffee mehr ;-(

    Es scheint einen Reedkontakt an der Tür zu geben. Ist folgender Test sinnvoll? Kontakt in der Tür suchen. Funktion mit einem (anderen) Magneten und einem Piepser testen?
    Gibt es auch noch einen mechanischen Schalter, den ich testen könnte?
    Gibt es Erfahrungen hier mit dem Thema?
    Könnte ein Reset helfen? Wenn ja, wie geht der?

    Vielen Dank schon mal für Hinweise und Grüße
    Gernot

    PS Wie komme ich eigentlich in den 'Testmodus'...?
     
  2. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.931
    Es gibt einen Reedkontakt .......

    Links für Gäste nicht sichtbar!


    Schau hier ...... (Table 2b/9 - Position 67) ......

    Links für Gäste nicht sichtbar!



    Reedrelais reagieren empfindlich auf einen zu großen Spalt zum Magneten und Verschutzungen in dem Bereich.

    mfg
    Harry
     
  3. GernotK

    GernotK Teetrinker

    Beiträge:
    16
    Mensch, was für eine schnelle Reaktion... ;-)

    Der Reedkontakt in der Explosionszeichnung 'fliegt' etwas beziehungslos herum...
    Der Magnet ist in der Machine, der Kontakt in der Tür?
    Kommt man da gut ran?
    So wie ich es sehe, ein paar Torx Schrauben innen in der Tür? Wird's dann weiter problematisch? Oder finde ich dann den Kontakt?

    Freundliche Grüße
    Gernot
     
  4. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.931
    Sorry, ich war bisher nicht gezwungen, das genau zu untersuchen.

    mfg
    Harry
     
  5. GernotK

    GernotK Teetrinker

    Beiträge:
    16
    Das habe ich jetzt untersucht...- Man kommt gut ran!
    Vordere Abtropfschale (2mal Torx) entfernen, 6 Torx Schrauben der inneren Türverkleidung öffnen. Der Reedkontakt (eongeklemmter, weisser Zylinder) ist jetzt in der Mitte zu sehen.
    Anschluss des Kontakts (zweipolig) auf der Hauptplatine. Zugang weitere 4 Torxschrauben der inneren Abdeckung. Vorsicht: Danach ist das ganze Display lose und das Flachbandkabel zur Maschine 'in Gefahr' ...
    Der Reedkontakt scheint es aber nicht zu sein! Mit Pieper isioliert getestet! Schaltet im Magnetfeld durch (0 Ohm). Danach zum Test den Kontakt direkt auf der Platine mit einem Jumper gebrückt. Immer noch: Tür schliessen!
    Bin ein wenig ratlos...
    Gibt es noch einen weiteren Schalter für die Tür? Wenn ja, warum und wo? Glaube ich nicht und finde ich auch nicht!
    Hauptplatine defekt? Genau für die Tür-Logik? Mit einer Art Wackelkontakt? Manchmal kann ich mit Unterbrechungen (Tür schliessen flackert rein) einen Kaffee kochen... Der Rest funktioniert also?
    Ein logisches Problem hab' ich im Moment im Auge. Gibt es einen kompletten Reset der Maschine? Über An- und Ausschalten hinaus?
    Freundliche Grüße
    Gernot Koch
     
  6. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.931
    Das Reedrelais ist in einen Signalkreis eingebunden. Verfolge das Schaltsignal bis zum Mikroprozessorpin. Der Prozessor muß den Potenzialwechsel erkennen können.
    Eine dedizierte Reset-Taste hat Saeco bei keinem mir bekannten KVA für den Mikroprozessor vorgesehen.

    mfg
    Harry
     
  7. GernotK

    GernotK Teetrinker

    Beiträge:
    16
    Hallo liebes Forum,
    komme leider noch nicht weiter... Ein Platinenschaden, der genau, ganz genau eine Funktion lahmlegt...? Ich kanns (noch) nicht glaubebn...
    Auf der Platine ist noch eine Pufferbatterie, die ich gerne zum weitestgehenden 'Verblöden' der Platine kurz entfernen würde, die scheint aber, anders als PC's festgeheftet zu sein. Gibt es Erfahrungen hier damit sie zu lösen? Oder verliert sie dann auch ihre Software, kann eigentlich nicht sein, die kann ja auch mal leergehen und müsste dann auch gewechselt werden...
    Also: Gibt's hier Erfahrungen mit der Batterie? Mit der Suche fin' ich nix...
    Freundliche Grüße
    Gernot
     
  8. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.931
    Die Batterie verhindert nur den Stillstand der RTC (Uhr), wenn die Maschine ausgeschaltet ist.
    Sie muß erst nach einigen Jahren ersetzt werden.

    mfg
    Harry
     
  9. Kaffeepoint

    Kaffeepoint Espressotrinker

    Beiträge:
    589
    Ort:
    Stuttgart
    Hab seit einem halben Jahr eine mit dem selben Fehler. Harry meinte ich soll mal messen was an den Pins (Anschluss Reedkontakt) für ein Signal anliegt. Es scheint der Fehler tritt häufiger auf. Bisher hab ich sie noch nicht aufgeschraubt um zu messen. Bei meiner sieht das Flachbandkabel nicht sehr vertrauenserweckend aus. Wenn aber 5V fehlen würden oder andere Dinge müsste doch mehr nicht funktionieren. Es geht aber nur der Türschalter nicht. Testmodus mal versucht? Da geht bei mir alles. Bin ratlos.... LG Paul
     
  10. GernotK

    GernotK Teetrinker

    Beiträge:
    16
    Hallo liebes Forum,
    eine neuer Reed-Kontakt, den ich mir geliehen habe, lieferte (erwartungsgemäß) keine Abhilfe.
    Habe dann schweren Herzens in der Bucht eine neue Hauptplatine gefischt (rd. 75 Euro), sehr guter Anbieter, der auch einen SW Update gemacht hat. Er sagt 'Speicherblock defekt'. Neue Platine rein, alles funktoniert, Kaffee schmeckt prima!
    FG und Danke
    Gernot

    Links für Gäste nicht sichtbar!

    : Bei mir funktionierte auch alles andere prima!
     
  11. GernotK

    GernotK Teetrinker

    Beiträge:
    16
    Nachtrag: Die Batterie aus dem Verkehr zu ziehen, brachte auch keine Abhilfe!
     
  12. h.krausler

    h.krausler Teetrinker

    Beiträge:
    1
    Hallo liebe Leute ich hab auch eine Xelsis mit dem "Tür schließen Problem". Ich wollte schon fast eine neue Elektronik bestellen, da einige gemeint hätten, das sonst nichts mehr hilft.
    Ich nahm aber meine Stirnlupe und untersuchte ganz genau diese Steuerplatine. Tatsächlich wurde ich auch fündig! Gleich in der Nähe des Steckers für das Readrelais war ein SMD Widerstand verkohlt (oder oxydiert). Beim Ausmessen konnte ich auch keinen Widerstandswert feststellen. Also raus damit und einen gewöhnlichen Kohlesschichtwiderstand mit 33000 Ohm hinein. Zusammenbauen und erster Test. Jawohl es funktioniert wieder.

    Links für Gäste nicht sichtbar!

     

Diese Seite empfehlen