MIELE CVA 620 Anzeige im Display?

Dieses Thema im Forum "Miele" wurde erstellt von Radiokaffee, 23. Juni 2017.

  1. Radiokaffee

    Radiokaffee Kaffeetrinker

    Beiträge:
    35
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: JA
    - Messgerät vorhanden:JA
    - Genaue Bezeichnung der Maschine: MIELE CVA 620

    Guten Tag,

    ich habe eine gebrauche und undichte CVA 620 erhalten.
    Undicht war der Wasserzulauf zum Durchlauferhitzer.
    Diesen habe ich neu abgedichtet.

    Jetzt wollte ich einen Probelauf machen, habe die Maschiene aber wieder abgeschaltet.
    Direkt nach dem Einschalten kam diese Anzeige im Display:

    Links für Gäste nicht sichtbar!



    Der DLE wird heiss aber ansonsten erfolgt keine weitere Reaktion der Maschine!

    Was bedeutet diese Anzeige?

    An der unteren Hälfte des DLE sitzt ein Bauelement mit zwei Flachsteckkontakten (Thermosicherung?).
    Zu jedem Kontakt füren zwei blaue Leitungen. Kann hier eine Verwechslung der beiden Steckkontakte Probleme machen?

    Für eine Hilfestellung wäre ich dankbar!

    Eddy
     
  2. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Der Prozessor bootet nicht.
    Miss mal den Widerstand am Kabel Grün/Grün im kalten Zustand.
    Sollte ca. 1,9kohm sein.
     
  3. Radiokaffee

    Radiokaffee Kaffeetrinker

    Beiträge:
    35
    Hallo Harry,

    vielen Dank für die schnelle Antwort!
    Am Stecker auf der Platinenseite messe ich einen Widerstand unendlich.
    Die Leitungen allein haben Durchgang.
    Bei den Steckverbindungen zum Bauelement (NTC-Wid.?) bin ich etwas unsicher, die beiden Stecker kann ich maximal bis zum Beginn der Kabelisolierung eindrücken. Ist das ausreichend?

    Links für Gäste nicht sichtbar!



    Im eingebauten Zustand des DLE ist schlecht beizukommen.

    Grzß:
    Eddy
     
  4. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Das war gefragt, und Du must den Stecker nicht zerlegen nix Platinen seit.
    Setze deine Bilder in den Anhang dann kann man sie vergrössern.
    Wie sieht den der Boiler aus?
     
  5. Radiokaffee

    Radiokaffee Kaffeetrinker

    Beiträge:
    35
    Hallo Harry,

    der Fehler ist dank Deiner Hilfe behoben!

    Es war tatsächlich der Anschluss der grünen Leitungen.
    Ich habe dummerweise die beiden Steckkontakte nicht tief genug hineingedrückt sodass kein Kontakt vorhanden war.

    Ohne Deinen Tip hätte ich die Fehlerquelle nie gefunden!

    Aber trotzdem: Frust!!
    Die untere Druckleitung zum DLE ist weiterhin undicht!
    Trotz 2 neuen O-Ringen und neuem Schraubnippel aus Nirosta.
    Den Schraubnippel habe ich mit "Konstruktions Klebstoff Chemloc S-242" gesichert und abgedichtet.
    Gibt es noch einen Tip wie man diesen Anschluss besser abdichten kann???

    Danke schon mal.

    Eddy
     
  6. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Was heisst 2 O-Ringen und Schraubnippel?
    Entweder Steckraccord oder Schraubraccord. Wieso bist Du dir so sicher, daß es da rinnt?
    Und nicht der Boiler selber? Hast Du das im ausgebauten Zustand festgestellt?
     
  7. Radiokaffee

    Radiokaffee Kaffeetrinker

    Beiträge:
    35
    Hallo Harry,
    erstmal zu Deinen Fragen:
    - Ich kenne mich mit den Fachbegriffen zwar nicht aus aber meines Erachtens ist es ein Stecckraccord.
    - Es ist eindeutig zu sehen, dass das Wasser zwischen Druckleitung und Raccord austritt. Der DLE ist unten trocken.

    Ich habe die Druckleitung vorne im Bereich der O-Ringe nachgemessen.
    Dort ist der Durchmesser ca. 0,1mm dünner als am freien Ende weiter hinten.

    Deshalb gehe ich davon aus, dass ich die Druckleitung auswechseln muss.
    So wie ich das sehe komme ich an der Wasserpumpenseite nicht nicht von oben an den Anschluss der Druckleitung ran.

    Kann man evtl. das Bodenblech der Maschine abnehmen?
    Kann mir hier jemand einen Tip geben???

    Noch eine Frage:
    Wie setze ich Bilder in den Anhang??
    Ich habe einfach die entsprechende Datei hochgeladen.

    Danke
    Eddy
     
  8. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
  9. Radiokaffee

    Radiokaffee Kaffeetrinker

    Beiträge:
    35
    Hallo,

    ich habe im Forum den Link zur Reparaturanleitung der CVA 610 (in engl.) gefunden:

    "TECHNICAL INFORMATION CVA610 Coffee System"

    Ist zwar nicht die CVA 620, aber in vielen Teilen gleich.
    Jetzt wirds (hoffentlich) einfacher.

    Eddy
     
  10. Radiokaffee

    Radiokaffee Kaffeetrinker

    Beiträge:
    35
    Guten Morgen,
    wie im Post #7 geschrieben muss ich die Druckleitung von der Wasserpumpe zum DLE austauschen.

    Im Moment versuche ich die Wasserpumpe entsprechend freizulegen.
    So weit bin ich:

    Links für Gäste nicht sichtbar!



    Jetzt habe ich das Problem die beiden Gummiwinkel der Pumpe aus der Trägerplatte auszuhängen.
    Bei abgenommener Mahlwerkabdeckung sieht es von vorne so aus:

    Links für Gäste nicht sichtbar!



    Habe ich eine Chance die Pumpe auszuhängen ohne die komplette Trägerplatte ausbauen zu müssen???

    Eddy
     
  11. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Denn Winkel am Pumpeneingang ab machen aushängen dann geht´s weiter.
    Die Gummi sind im normalfall eingehängt, habe ich aber auch noch nicht gemacht.
    Aber sauge erst mal das Kaffeepulver ab.
    Aber Du kommst doch viel einfacher ran wenn Du die Trägerplatter
    raus ziehst denke ich.
     
  12. Radiokaffee

    Radiokaffee Kaffeetrinker

    Beiträge:
    35
    OK, ich versuche mein Glück!

    Eddy
     
  13. Radiokaffee

    Radiokaffee Kaffeetrinker

    Beiträge:
    35
    Hallo,

    die Pumpe hat endlich aufgegeben:

    Links für Gäste nicht sichtbar!



    Die Arretierung der Gummiwinkel kann von vorne durch die beiden Schlitze mit einem geeigneten Werkzeug (1mm Fühlerlehre) entriegelt werden.
    Mit Pfeilen markiert:

    Links für Gäste nicht sichtbar!



    Vorerst mal wieder Land in Sicht.

    Eddy
     
  14. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    !!!
     
  15. Radiokaffee

    Radiokaffee Kaffeetrinker

    Beiträge:
    35
    Ich hatte Respekt vor dem Kabelsalat!!

    Eddy
     
  16. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
  17. Radiokaffee

    Radiokaffee Kaffeetrinker

    Beiträge:
    35
    Hatte und habe !!

    Wenn die Verriegelung der beiden Gummiwinkel aufgehoben ist, dann kann die Pumpe gut nach oben herausgezugen werden.

    Eddy
     
  18. Radiokaffee

    Radiokaffee Kaffeetrinker

    Beiträge:
    35
    Hallo,

    Die Maschine ist dicht!


    Und das beste ist: Funktionieren tut sie auch noch!

    Vielen Dank für die Tips!!!

    (Bei der nächsten Reparatur baue ich die Trägerplatte aus!!!)

    Gruß:
    Eddy
     

Diese Seite empfehlen