Miele CVA 620 Projekt - kein Kaffeefluss mehr

Dieses Thema im Forum "Miele" wurde erstellt von MieleBaustelle, 7. April 2017.

  1. MieleBaustelle

    MieleBaustelle Teetrinker

    Beiträge:
    7
    Liebes Saeco Team,

    ich hoffe diese Nachricht findet alle wohlauf. Nachdem mich die Beiträge in diesem Forum schon begleitet haben, bin ich nun leider am Punkt der Verzweiflung angekommen. Ich versuche noch immer meinem alten Schlachtross Miele 620 (wohl baugleich Saeco Royal Professional) neues Leben einzuhauchen. Hier die Geschichte bisher:

    Nachdem statt Kaffee aus der Maschine nur noch eine durchsichtige, geeschmacksneutrale Brühe herauskam und die Maschine Geräusche von sich gab wie ein Backstein im Rasenmäher, habe ich nach langer Zeit der Nichtnutzung entschieden der altgedienten und bis dahin 12 Jahre problemlos laufenden Maschine noch mal eine Chance zu geben und das Bastelprojekt gestartet:

    Step 1:
    Maschine komplett gereinigt und entkalkt, Brühgruppe gereinigt und entseucht, inkl. Siebe.
    Step 2:
    Wasserpumpe, Membranventil und Wasserfilter rausgeworfen und durch neue Teile ersetzt.

    Zwischenergebnis:
    Hurra! Die Maschine klingt wie am ersten Tag, surrt fröhlich vor sich hin, es kommt noch einigen ersten Durchläufen wieder perfekter Kaffee aus der Maschine (ging etwa 2 Wochen problemlos gut und schmeckt wie neu).

    Aber - Brösel im Kaffee, Hmm... was tun? Also die Front ausgebaut und den Kaffee Auslauf komplett gereinigt (in dem sich die Kaffeereste von Generationen wiederfanden, schon irgendwie echt babbisch). Also auslaufseitig (ab Rüssel Brühgruppe) alles gereinigt und wieder zusammengebaut.

    Am Abgrund der Dummheit:
    Scheinbar habe ich beim Wiederzusammenbau beim Wechsel der Pumpe die Schläuche am Flowmeter vertauscht. Komisch, bisher ging alles gut. Als ich nach der Reinigung des Auslaufs einen Reinigungszyklus fahren wollte, wurde die Maschine in einer Art Limbo gefangen. Der Reinigungszyklus hat nicht mehr gestoppt und die Maschine wollte Tank um Tank durchlaufen lassen. Erst da wurde mir das Problem schlagartig klar, also: Deckel wieder auf, Schläuche wieder umgesteckt, ab ins Testmenu, hier alles durchgetestet und auf einmal war der Reinigungszyklus endlich gestoppt. Uff...

    Und seitdem geht nix mehr:
    - Zwar kommt perfekt Heißwasser und Dampf aber es kommt nichts mehr am zentralen (Kaffe-) Auslauf an. Bei jedem Versuch der Maschine Flüssigkeit zu entlocken, surrt die Pumpe fröhlich los, bis sie irgendwann stoppt, aber es kommt nichts mehr vorne an.
    - Spülprogramm reagiert, aber es kommt kein Wasser aus der Maschine.
    - Kaffeeprogramme beginnen bis zum Vorbrühen völlig normal, aber es kommt kein Kaffee, stattdessen werden die Presslinge einfach ausgeworfen und Maschine verkündet stolz der Kaffee sei fertig - Tasse bleibt trocken.
    - Stattdessen dampft und zischt es wütend in der Maschine und um Satzbehälter bildet sich eine Pfütze mit Wasser.
    - Flowmeter ist sauber und dreht frei / Kein Kalk im System
    - Pumpe läuft (neue Pumpe) und lässt sich über Testmenu problemlos ansteuern.

    Fazit:
    Ich weiß einfach nicht mehr weiter. Das hier ist das letzte Aufgebot vor der Elektroschrott Sammelstelle. Hat irgendjemand noch eine Idee was jetzt wieder das Problem sein könnte, wie ich der Maschine irgendwie wieder Kaffe entlocken kann!?

    Herzlichen Dank euch allen und ich wünsche rundum einen guten Start ins Wochenende!



    Obligatorische Angaben:
    - Mechanik- und Elektronikkenntnisse vorhanden: Mechanik - ja, Elektronik - na ja
    - Messgerät vorhanden: Spannungsmessgerät
    - Genaue Bezeichnung der Maschine: Miele CVA 620
     
  2. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Hallo, willkommen im Forum!
    Kontrolliere das Supportventil und den Ausgang des Boilers auf Kalk.
    Evtl SV ersetzen beziehungsweise das

    Links für Gäste nicht sichtbar!

    .
     
  3. MieleBaustelle

    MieleBaustelle Teetrinker

    Beiträge:
    7
    Lieber Harry,

    danke für den schnellen Tip und die nette Begrüßung.
    Werde am WE mal das ganze zerlegen um den "Weg des Wassers" zu verfolgen.
    Auslaufstutzen und Gleitstück sind i.O. - habe ich als erstem im Verdacht gehabt, dass es da hängt.

    Habe aber generell Kalk eher nicht im Verdacht, da es den ganzen endlosen Reinigungszyklus geflossen ist und
    danach schlagartig nicht mehr. Flowmeter sollte i.O sein, habe das mal leer gemacht um "Entlüften" zu simulieren,
    Maschine erkennt das sofort und reagiert aufs Entlüften binnen Sekunden, also da ist noch Leben.

    Danke schonmal und bin für jeden weiteren Tip dankbar!

    Schönen Start ins Wochenende allseits!
     
  4. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Ich schon, mit was entkalkst Du.
    Ist es noch das 1. SV ? Wie kommst Du drauf das es i.O. ist?
     
  5. MieleBaustelle

    MieleBaustelle Teetrinker

    Beiträge:
    7
    Danke Harry,

    bin gerade schon am Zerlegen. Wird alles auf Kalk überprüft - versprochen!
    Zuletzt entkalkt mit vor dem Pumpenwechsel mit zwei Entkalker Tabletten von Miele.

    Ist noch das erste SV - hat aber nach Einbau der neuen Pumpe die letzten Woche tadellos funktioniert,
    nehme ich aber jetzt außeinander und schaue mal was mir da noch so entgegenfällt.

    Habe gerade am Ausbauen gemerkt, dass auch die Rädelspannmutter in der Brühgruppe geborsten ist,
    als wird es so oder so eine neue Bestellung beim Juraprofi, dann kommt auch gleich noch ein neues SV dazu,
    sicherheitshalber mal tauschen, die Kleinteile kosten da ja nicht die Welt. Vielleicht lohnt sich dann auch gleich
    eine neues Flowmeter, was meinst du?

    Danke dir und beste Grüße ins Motorrad-paradies Algäu
     
  6. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Wenn das FM OK ist besteht auch keine Notwendigkeit. Entlüften wird erkannt.
    Aber Dichtungen der BG und ein Paar kleine O-ringe für die Schläuche
    sind vielleicht mal angebracht. Kannst auch bei Dicofema oder in der Bucht schauen.
     
  7. MieleBaustelle

    MieleBaustelle Teetrinker

    Beiträge:
    7
    So, ich habe jetzt mal alles auseinandergebaut. SV zerlegt und Kalkspuren am inneren Stift entfernt,
    Boilerausgang und alle Anschlüsse sauber, SV ist gangbar.

    Hat aber nichts geändert - die Maschine surrt, ich habe heißes Wasser und Dampf im Satzbehälter, im Innenraum,
    in der Auffangschale, in der Brühgruppe, über dem Sieb, unter dem Sieb, neben dem Ausgussrüssel eigentlich
    überall - außer in der Tasse.... es ist zum Verzweifeln.

    Werde mal eine neues SV bestellen und einbauen und schauen ob es am Resultat was ändert.
    Oder ist es am Ende einfach die Rädelspannmutter!?

    Danke vielmals und Cheers
     
  8. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Dann ist halt deine Brühgruppe renovierungsbedürftig.
    Überbrüche den Türschalter und sieh Dir den Vorgang an.
    Evtl. eine neue BG ! Du kannst je Vienna, Magic oder Royal- BG
    nehmen nur den Kaffeeauslauf deiner Maschine verwenden.
    Oder versuchen die BG zu revidieren.
     

    Anhänge:

    • BG.pdf
      Dateigröße:
      1,6 MB
      Aufrufe:
      4
  9. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.400
    Ort:
    NRW
    benutze eine entkalker auf amidosulfonsäurebasis wie "durgol" oder "eilfix" und das bitte im
    testmodus hier bleibt der enkalker kalt,und kommt über das suportventil am kaffeeauslauf raus.
    am suportventil ist vorn ein gleitstück es kann sich verdrehen und so kann kein kaffee mehr
    raus kommen. siehe bilder
    .

    Links für Gäste nicht sichtbar!




    wie hört sich denn die pumpe an beim bezug von kaffee,laut oder leise.?
    kontroliere auch die mahlsteine vom mahlwerk,dies können nach 12 jahren stumpf sein.
     

    Anhänge:

    Zuletzt bearbeitet: 7. April 2017
  10. MieleBaustelle

    MieleBaustelle Teetrinker

    Beiträge:
    7
    Hallo ihr Lieben,

    jetzt kommt hier ja richtig Leben rein - ich danke euch herzlichst!
    Inzwischen habe ich wieder einen Teil des Kaffee in der Tasse - ein Anfang. Ich bin überzeugt das Problem
    sitzt zwischen Boiler und Tasse. Habe die Feder und Kugel testweise aus dem Kaffeauslauf geworfen und
    so langsam kommt da was raus.

    @ Harry
    Die Brühgruppe werde ich überholen einen neuen Dichtungssatz spendiern (die wurde schonmal von Miele getauscht, ist noch nicht so alt).
    Und natürlich gibt es einfach ein komplett neues SV dazu - wenn ich schon dabei bin.

    @ Majolika - Danke dir! SV tausche ich als nächstes komplett, dann sollten da alle Probleme weg sein.
    Mahlwerk hatte ich auch im Verdacht, aber die Presslinge sind nach wie vor sehr fein und gleichmäßig gemahlen.
    Pumpe surrt leise und gemütlich (fabrikneue Pumpe und Membranventil eingebaut vor 4 Wochen), alte Pumpe war am Ende.

    Für Menschen wie mich die planlos im Testmenü stochern :) - wie kann ich im Testmodus entkalken!? Danke dir für kurze Anleitung!

    Herzlichen Dank euch - die alte Maschine erwacht langsam wieder zum Leben.
     
  11. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Schau Dir mal den Andockstutzen an evtl. Haarriss oder gebrochen.
    Den kannst Du übrigens abmachen und am SV festklemmen und mit einem verlängerten Schlauch nach draussen führen es sollte gut Wasser kommen.
    Dann weisst Du das es an der BG liegt.
     
  12. MieleBaustelle

    MieleBaustelle Teetrinker

    Beiträge:
    7
    Danke dir Harry, großartig!

    kurzes Update - habe gerade einen sehr leckeren und tiefschwarzen Espresso aus der Miele geschlürft. So kann das Wochenden kommen.

    Den Andockstutzen hatte ich auch schon ab und in der Hand, da ist alles noch im grünen Bereich. Alles was jetzt noch an Druck verloren geht ist
    am SV. Da hat sich beim Ausbau eine Dichtung verabschiedet und ich habe das jetzt hoch-professionell mit Teflonband wieder reingestopft. ;-)
    Das erklärt auch den restlichen, minimalen Wasseraustritt aus der Maschine, Druck und Wasserverlust am SV, ich besorge mir das ganze Teil
    und tausche komplett aus. Der BG spendiere ich auch paar Dichtungen und Siebe und dann kann es doch wieder losgehen.

    Ich danke dir herzlichst und vielmals für alle die guten Tips, das ist wirklich großartig!
     
  13. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.400
    Ort:
    NRW
    schau oben beim sponsor dicofema nach dem suportventil er sendet wennst ein freiumschlag bei legst.schau mal ob der tesmodus so ist wie bei den vienna/serie


    schones wochenende.
     

    Anhänge:

  14. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Du kannst die Suchfunktion verwenden! Oben links unter Foren - Miele !

    Links für Gäste nicht sichtbar!

     
  15. MieleBaustelle

    MieleBaustelle Teetrinker

    Beiträge:
    7
    Lieber Harry,

    vielen herzlichen Dank, das ist ja echt super und kommt zum Einsatz.
    So, alle Ersatzteile sind bestellt - nächste Woche wird wieder generalüberholt.
    Und dann mal sehen was als nächstes an dem Teil kaputt geht. ;-)

    Wünsche allen ein herzliches Wochenende und wenn Harry mal im Rhein-Main-Gebiet
    ist, ich schulde dir mindestens ein Bier! ;)

    Herzliche Grüße
     

Diese Seite empfehlen