Nespresso Cappuccinatore CS20 defekt, kein Dampf

Dieses Thema im Forum "Jura" wurde erstellt von iancurtis, 6. Juni 2014.

  1. oswald35

    oswald35 Teetrinker

    Beiträge:
    1
    Guten Tag,
    bitte wie kann ich das Gerät (Nespresso Cappuccinatore CS 20) zerlegen ? .
     
  2. gudda

    gudda Teetrinker

    Beiträge:
    7
    Hallo
    Das würde mich auch interessieren, wie man das Gehäuse öffnen kann. Nach dem Entfernen aller Schrauben ist war alles lose, aber die Gehäuseteile kriege ich nicht voneinander getrennt.
    Danke & Grüsse
     
    Zuletzt bearbeitet: 13. April 2017
  3. Grisu

    Grisu Team

    Beiträge:
    7.570
    Ort:
    Wien
    hoffe die Erklärung ganz unten hilft euch weiter:

    Links für Gäste nicht sichtbar!


    Kenn sie selbst auch nicht ...

    LG Grisu
     
  4. gudda

    gudda Teetrinker

    Beiträge:
    7
    Super, vielen Dank. Genau so habe ich es gemacht. Hat zwar etwas gedauert, bis ich das mit dem Abnehmen der Wärmeplatte hinbekommen habe, weil sie an der Vorderseite mir der vorderen Verkleidung verhakt ist. Anfangs habe ich die Wärmeplatte am schmalen Ende zu weit nach oben gehoben, so dass sie an der breiten Vorderseite nicht aus der Verankerung in der Gehäusevorderseite gezogen werden konnte. Also leicht anheben, hin und her bewegen und gleichzeitig fest ziehen.
    Danke & Gruss
     
  5. gudda

    gudda Teetrinker

    Beiträge:
    7
    Ich hatte nun das gleiche Problem, dass die Pumpe leer drehte und kein Wasser förderte. Auch das Abziehen des Zulaufschlauches von der Pumpe und befüllen von diesem mit Wasser half nichts. Die Pumpe förderte trotzdem nichts. So habe ich das Wasser eben mit der Spritze direkt in die laufende Pumpe gedrückt und nun fördert sie wieder von alleine. Das Gute daran ist, dass die Spitze der Spritze vom Durchmesser her genau in die Zulauföffnung der Pumpe passt, so kann man das Wasser direkt in die Pumpe drücken kann, ohne dass etwas daneben läuft.
     
  6. Grisu

    Grisu Team

    Beiträge:
    7.570
    Ort:
    Wien
    Schön daß sie wieder tut!

    Danke für die Rückmeldung, hilft dem nächten dann vielleicht weiter ...
     
  7. gudda

    gudda Teetrinker

    Beiträge:
    7
    Ich hätte doch noch eine Frage zur Nespresso CS20: Woran kann es erfahrungsgemäss liegen, das trotz Dampfproduktion kein Milchschaum produziert wird?
    Folgendes passiert: Die Maschine erzeugt zwar mächtig Dampf, zieht aber nur stotternd Milch aus dem Milchbehälter und produziert deshalb auch nur stotternd Milchschaum. Die Milch (3,5%) wird zwar durch den Strohhalm aus dem Milchbehälter hochgesogen, aber sobald die Milch in der Einwegdüse mit dem Dampf in Kontakt kommt, lauft die Milch im Strohalm wieder zurück in den Milchbehälter, die Milchschaumproduktion reisst ab und es kommt nur noch Dampf. Und das ganze passiert in rascher Abfolge. Das Problem haben komischerweise drei meiner vier CS20.
    Ich hab das ganze mal gefilmt, siehe zip-Datei Anhang. Man sieht, dass die Milch im Strohhalm vor der Düse immer wieder zurückläuft und dann nur Dampf und kein Milchschaum mehr kommt, bis wieder Milch angesaugt wird. Vielleicht hat jemand einen Tipp für mich.
     

    Anhänge:

  8. Grisu

    Grisu Team

    Beiträge:
    7.570
    Ort:
    Wien
    Weiß nichts zur Maschine und geb daher reine Vermutungen ab:
    Würd mal meinen zu wenig Dampf (Druck), daher kommt Luft zurück und es reißt die Säule ab, sie muß dann erst wieder hochsaugen.
    Könnte gute Entkalkung über Dampfventil ggf. helfen.
    Und das ganze Teil natürl. gründlichst reinigen und schaun daß es wieder dicht ist und keine Falschluft dazu kommt.
     
  9. gudda

    gudda Teetrinker

    Beiträge:
    7
    Das ist auch meine Vermutung, dass es mit dem Dampfdruck bzw. dessen Ausströmgeschwindigkeit zu tun hat (Bernoulli).
    Der am Anschluss zum Strohhalm vorbeiströmende Dampf erzeugt an diesem einen Unterdruck, wodurch Milch durch den Strohhalm angesaugt wird. Ist die Strömungsgeschwindigkeit zu gering, wird wohl zu wenig Unterdruck am Anschluss zum Strohhalm erzeugt. Ja das kann sein, aber es wird ja Milch angesaugt und erst wenn die Milch in Kontakt mit dem Dampf kommt, reisst quasi der Milchstrom ab. Das kann nur zu wenig Dampf bedeuten.
    Ich werd noch mal entkalken (was ich heute auch schon gemacht habe) und mal mit der Milch selber experimentieren.
     
  10. Grisu

    Grisu Team

    Beiträge:
    7.570
    Ort:
    Wien
    Milch wird vermutl. bei deinem Problem egal sein, die rinnt immer etwa gleich egal ob fetter oder magerer oder Soja.
    Könnte aber sein die kalte Milch kühlt zu sehr -> langsameres Wasser statt Dampfströmung und reißt ab.
    Versuch mal mit warmer Milch obs dann geht, würde die Vermutung bestätigen.
    Dennoch sollte es ja auch mit kalter gehen ...
     
    Zuletzt bearbeitet: 29. April 2017
  11. gudda

    gudda Teetrinker

    Beiträge:
    7
    Ich hab nochmal etwas gegoogelt und in einem Forum für jura-Maschinen nachlesen können, dass es da auch Probleme mit dem Ansaugen der Milch bei den jura-Cappuccinatores gibt, die man auf die Dampfdüse aufstecken kann. Bei denen wird keine Milch angesaugt, wenn der kleine Gummistopfen verstopft ist, der oben im Cappuccinatore drinsteckt.
    Denn: Für die Produktion von Milchschaum braucht es drei Dinge, nämlich Milch, Dampf und "LUFT". Dass es auch Luft braucht, wusste ich bis eben nicht wirklich, deshalb habe ich mal eine Einweg-Milchschaumdüse, die auf die Dampfdüse des Nespresse-Cappuccinatore aufgesteckt wird, näher untersucht. Und siehe da, die Düse hat auch einen Stopfen aufgesteckt (siehe Bild 1), der seitlich eine wirklich klitzekleine Nut wohl für die Ansaugung von Luft hat (siehe Bild 2, stark vergrössert).
    Da ich nun eine Einwegdüsen immer mehrfach benutzt habe, weil man sie wirklich sehr einfach unter fliessendem Wasser auswaschen kann, hat sich wohl doch die klitzekleine Nut für die Luftzufuhr mit Milchresten zugesetzt. Die Nut ist so klein, dass man sie mit blossem Auge fast nicht erkennen kann, ich hab es nur mit der Lupen-App meines Handys entdecken können.
    Morgen montiere ich erst mal einen neue Milchschaumdüse, vielleicht geht's damit nun.
     

    Anhänge:

  12. Grisu

    Grisu Team

    Beiträge:
    7.570
    Ort:
    Wien
    ja klar brauchen die Luft (nachher ist es immer leichter klüger zu sein - ich weiß).
    Ähnlich wie ein Düsenflugzeug, da wird ja auch nur der innere Teil verbrannt und strömt schnell aus und reißt die Rundumluft vom Triebwerk mit.
    Auch die Saeco Dampfdüsen haben oben ein kleines Löchlein für selbigen Zweck, darf auch nicht verlegt sein, aber auch nicht zu groß, eine Nadel paßt da etwa nicht mehr durch!
    Meine Krups hat ein 2. Rohr (oben mit Gummipfropfen der nur wenig Luft einströmen läßt) und erst unten beim Auslaß wird sie vermengt und mitgerissen.
     
  13. gudda

    gudda Teetrinker

    Beiträge:
    7
    Wenn einem (eben mir) das mit der Luft nicht klar ist (war), dann kann man lange nach dem Fehler suchen.
    Es ist erstaunlich, dass für den Milchschaum nur ganz, ganz wenig Luft mit eingesaugt wird. Wenn aber die Zufuhr verstopft ist (was ich aus Unwissenheit nicht erkannt habe), dann funktioniert es nicht mehr.
    Nun werde ich noch die anderen Maschinen mit neuen Einwegdüsen testen und berichte danach kurz.
     
  14. Grisu

    Grisu Team

    Beiträge:
    7.570
    Ort:
    Wien
    schön, daß wieder alles geht und danke für die Rückmeldung.
    Auf daß es dem nächsten Suchenden helfen möge ...
     

Diese Seite empfehlen