Probleme mit der Royal Cappuccino

Dieses Thema im Forum "..:: Royal Serie ::.." wurde erstellt von uncle-tom, 18. Mai 2008.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. uncle-tom

    uncle-tom Teetrinker

    Beiträge:
    5
    Hallo Saeco-Freunde ,

    wer bitte kann mir helfen?

    ich habe größere Probleme mit meiner ca. 6 Jahre alten Royal Cappuccino Type SUP 016 Version 1.87
    Hier im Forum habe ich leider bis jetzt noch keine Lösung gefunden.

    - Heißwasser geht schon seit längerer Zeit nicht mehr - wenn ich den Heißwasserknopf betätige springt zwar die Pumpe an es kommt aber kein
    Wasser (erst wenn ich das Dampfventil öffne) war aber nicht so schlimm da wir eigentlich über die Maschine kein Wasser beziehen.
    - Vorgestern kam auf einmal entlüften was ich erst nach 2 Tagen rumspielen wegbekommen habe. Jetzt heizt die Maschine wieder auf und der
    Cappucinatore und der Kaffee / Espresso geht auch wieder. Nur bei jeden zweiten mal pfeift es in der Maschine (was es etwas vorher auch schon
    gemacht hat) und die Haussicherung (FTI-Sicherung ?) fliegt raus.
    - im Testmodus den ich durch eurer Support-Forum entdeckt habe das Magnetventil Dampf ( was ich denke dass es defekt ist ) ansteuere ( Kaffe +
    Stand by ) springt die Anzeige sofort auf Stand by bzw. aufheizen was stimmt da nicht.
    beim Magnetventil Wasser( Espresso + Stand by ) zeigt er die Zahlen 3 6 in der unteren Reihe an !
    beim Magnetventil Cappucinatore klickt es nur ist das alles in Ordnung ???

    So jetzt langt es erst einmal mit der Fragerei ich hoffe mir kann jemand helfen da ich im Moment keine 300-400€ für die Reparatur die es wahrscheinlich bei einen Fachhändler kostet übrig habe.

    Vielen Dank
    und noch einen schönen verregneten Sonntag
    Euer uncle-tom
     
  2. Suppi

    Suppi Teetrinker

    Beiträge:
    94
    Zu den einzelnen Themen:
    >>> Heißwasser geht schon seit längerer Zeit nicht mehr - wenn ich den Heißwasserknopf betätige springt zwar die Pumpe an es kommt aber kein Wasser (erst wenn ich das Dampfventil öffne) war aber nicht so schlimm da wir eigentlich über die Maschine kein Wasser beziehen.

    Ist die Maschine entkalkt? Ist alles Sauber? Möglicherweise ist das Ventil verkalkt oder defekt

    <<<Vorgestern kam auf einmal entlüften was ich erst nach 2 Tagen rumspielen wegbekommen habe. Jetzt heizt die Maschine wieder auf und der Cappucinatore und der Kaffee / Espresso geht auch wieder. Nur bei jeden zweiten mal pfeift es in der Maschine (was es etwas vorher auch schon gemacht hat) und die Haussicherung (FTI-Sicherung ?) fliegt raus.

    >>>Achtung! Maschine NICHT mehr laufen lassen... Wahrscheinlich Dampf / Wasserschaden... Risiko eines Elektronikdefektes Wenn es in der Maschine pfeift, hast Du ein Leck in dem Wasserführenden System... Wahrscheinlich ist der Boiler undicht, oder eine der vielen Dichtungen

    <<< im Testmodus den ich durch eurer Support-Forum entdeckt habe das Magnetventil Dampf ( was ich denke dass es defekt ist ) ansteuere (Kaffe + Stand by ) springt die Anzeige sofort auf Stand by bzw. aufheizen was stimmt da nicht.

    >>>Vielleicht hast Du Dich nur falsch ausgedrückt, oder den falschen Knopf gedrückt...
    kleiner + mittlerer kaffe dann + Standby = Testmodus
    kleiner, mittlerer + großer Kaffe + dann Standby = Diagnosemodus

    <<<beim Magnetventil Wasser( Espresso + Stand by ) zeigt er die Zahlen 3 6 in der unteren Reihe an !

    >>>Naja, hier sollte er die Zahlen auch anzeigen, denn 3 und 6 sond in Ordnung, allerdings sollte er auch 1x klicken. Entweder das ventil ist nur verkalkt, oder es ist defekt.

    <<<beim Magnetventil Cappucinatore klickt es nur ist das alles in Ordnung ???

    >>> ja, wenn es klickt, ist das ok....


    Fazit: Maschine nicht mehr laufen lassen, erst nach der Undichtigkeit suchen, und diese beheben!
     
  3. uncle-tom

    uncle-tom Teetrinker

    Beiträge:
    5
    Hallo Suppi,
    vielen Dank für deine schnelle Antwort. Die Maschine wurde vor kurzem entkalkt - und sonst innen eigentlich ziemlich OK welches Ventil meinst du ? das Magnetventil ( das schwarze mit dem Stromanschluss? ) oder das Messingventil wo das schwarze draufsitzt ?? was meinst du ist verkalkt ?
    ich glaube es pfeift aus dem Boiler die Dichtungen habe ich vor einiger Zeit erst erneuert. Kann man den Boiler wieder richten oder muss ich einen neuen kaufen??
    was bitte ist der Unterschied zwischen Test- und Diagnosemodus ? Wie komme ich wo hin ??
    jetzt werde ich erst noch mal aufschrauben !
    vielen Dank erstmal
    uncle-tom
     
  4. filou62

    filou62 Moderator

    Beiträge:
    1.405
    Ort:
    BW
    Hallo,
    eigentlich müßtest Du 2 Magnetventile haben.
    1 Ventil sitzt direkt hinter dem Dampfrohr, das andere über dem Cappuccinatore.
    Du kannst die Ventile auseinanderbauen.
    Schau mal hier

    Links für Gäste nicht sichtbar!



    Den Testmodus benutzt man, um die einzelnen Komponenten der Maschine manuell ansteuern zu können.
    Z. B. Brühgruppe hoch/runter fahren, Mühle laufen lassen, und u.a. auch die Magnetventile einzeln zu betätigen.
    Den Diagnosemodus benutzt man um maschineninterne Daten auslesen und modifizieren zu können wie z.B
    Boilertemperatur, Maschinenstatus usw. (hier jedoch möglichst nichts verstellen)
     
  5. Suppi

    Suppi Teetrinker

    Beiträge:
    94
    <<< das Magnetventil ( das schwarze mit dem Stromanschluss? ) oder das Messingventil wo das schwarze draufsitzt ?? was meinst du ist verkalkt ?

    >>> Bei Dir:Wenn es nicht klickt, ist es das Magnetventil, das eigentlich für den Heiswasseranschluss vorgesehen ist verkalkt oder defekt

    <<<ich glaube es pfeift aus dem Boiler die Dichtungen habe ich vor einiger Zeit erst erneuert. Kann man den Boiler wieder richten oder muss ich
    einen neuen kaufen??

    >>> Das hängt vom Boiler zusatnd ab. kannst den Boiler nehmen, aufschrauben und die Dichtungen ersetzten. Ist nicht einfach, der Boiler ist unter hohem Druck zusammengeschraubt. Wie das geht, steht hier im Forum.. Du kannst natürlich auch einen neuen kaufen. Meistens müssen alle beiden Boiler ersetzt werden... dein Modell hat doch zwei Boiler, oder?

    <<<was bitte ist der Unterschied zwischen Test- und Diagnosemodus ? Wie komme ich wo hin ??
    >>>hatte ich mit den entsprechenden Tasten bereits oben gesagt. Und filou hat es gut beschrieben...

    <<<jetzt werde ich erst noch mal aufschrauben !
    >>> merke: Auch wenn der Netzschalter auf "Aus" steht, liegt immer noch stom auf dem Gerät. Netztstecker ziehen. Und fotos machen, damit du weißt, wie die Dinge zusammen gehören. Und noch was. Ich habe mir folgendes angewöhnt, für alle meine Bastelsachen...

    Nimm einen Din A4 zettel in weiß, lege die Schrauben oder teile drauf die du gerade ausgebautr hast, und klebe einfach durchsichtiges Paketband (richtig breites Band) über die Schrauben, so das sie komplett durch das Band auf das Papier geklebt werden werden. Dann beschrifte die Schraubengruppe (oder die sonstigen Bauteile), welche nun unter dem Klebeband auf das Papier geklebt sind. Wenn Du eine Schaube haben willst, drückst du sie durch das papier, und kannst so nie was verlieren... alle anderen Schrauben werden immer gehalten, und du weißt immer zu was es gehört. Was brauchst Du...

    alles mögliche an werkzeug
    Schraubenzieher
    Ratsche
    Stommessgerät
    Wasserfester Stift
    Digi Cam
    Bleistift
    Kabelband
    Temperaturbeständiges Hahn / Amaturen Fett (zum einschmieren diverser Dichtungen
    Geduld!!!!
     
  6. uncle-tom

    uncle-tom Teetrinker

    Beiträge:
    5
    Vielen Dank für eure schnelle Hilfe
    Kaffee und Milchschaum geht wieder, den Rest muss ich mir noch mal vornehmen und evtl. die Teile besorgen
    danke uncle-tom
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen