Royal Professional - Entlüften - mal wieder nervig

Dieses Thema im Forum "..:: Royal Serie ::.." wurde erstellt von 13er Schlüssel, 3. Januar 2017.

  1. 13er Schlüssel

    13er Schlüssel Teetrinker

    Beiträge:
    24
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: Ja
    - Messgerät vorhanden: Ja, Multimeter
    - Genaue Bezeichnung der Maschine: SUP16


    Hallo allerseits und frohes Neues Jahr,
    ich habe eine Miele, bei der ein Boiler undicht ist. Bevor ich den aufmache und anfange zu reparieren, habe ich unsere betagte Royal Prof aus dem Keller geholt, damit es keine kaffeefreie Zeit gibt.
    Nun ja - die gute war lange nicht in Betrieb.

    Sie geht sofort auf entlüften. Ich bekomm´s nicht weg.

    Was hab ich gemacht?
    - Forum durchstöbert.
    - Beide Flowmeter geprüft - sind sauber und leichtgängig
    - Schläuche geprüft - sehen gut aus
    - Wasser mit Spritze reingedrückt. Hat es angenommen.
    - Pumpe läuft - ist aber ziemlich laut.

    Nun: Wasser kommt - hab schon 5 Tassen gefüllt. Immer noch entlüften.
    Entkalken stand auch dabei, wobei ich nicht weiß, ob ich das vergessen hatte zu löschen.
    Wie auch immer - ich hab Entkalker rein und entlüfte nun mit Entkalker.
    Der kommt auch durch. Nicht unbedingt in der Menge, die ich erwarten würde, aber es geht durch.
    Manchmal weniger, manchmal mehr.
    Ein Video hab ich auch gemacht:

    Ich hab ne Vermutung Richtung Pumpe - aber die auszubauen, ist doch etwas aufwendig.

    Was kann es noch sein? Gleitstück des Supportventils hab ich auch geprüft (hab ich im Forum gefunden, wobei mir die Sinnhaftigkeit nicht klar ist - aber was macht man nicht alles).

    Würde mich freuen, wenn jemand noch mit Tipps beiseite stehen könnte - die Miele macht es nicht mehr lange.

    Viele Grüße
    13er
     
    chemielehrer gefällt das.
  2. 13er Schlüssel

    13er Schlüssel Teetrinker

    Beiträge:
    24
    P.S.: Die Pumpe macht beim Entlüften einen Höllenlärm.
     
  3. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.174
    Ort:
    NRW
    Hallo 13er Schlüssel,
    was ich aber vermute das die pumpe (bezw.das ganze wassersysteme trocken ist.
    mach eine zwanks befüllung.mit einer einwegspritze.tank runter und immer wieder
    befüllen,pumpe kurz an,das im wechsel.

    oder
    schau die pumpe mal in die anleitung (siehe unten ) evtl. ist ja was gebrochen,oder es
    liegt an der kugel sie muß 4mm habe,kleine darf sie nicht sein.evtl.eine neue
    pumpe verbauen ist immer die bessere lösung.
     

    Anhänge:

  4. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.796
    Ort:
    87545 Burgberg
    Drehe den deckel um 180° nach hinten weg.
    Fixiere ihn sodaß Du den Wassertank wieder aufsetzen kannst.
    Ziehe den Schlauch am Pumpeneingang ab und schaue ob Wasser kommt.
    Wenn ja zerlege die Pumpe nach Majolikas Anleitung, wenn nicht zerlege
    den Wasserweg bis zum Tank.
     
  5. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.174
    Ort:
    NRW
    Immer schön der Reihe nach.
     
  6. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.796
    Ort:
    87545 Burgberg
    Dann sind wir ja einer Meinung, erst mal schauen ob Wasser kommt und
    nicht gleich die Pumpe zerlegen oder tauschen.
     
  7. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.174
    Ort:
    NRW
    da ist nichts zu zerlegen
    er möge doch erst antworten.
     

Diese Seite empfehlen