Royal Professional

Dieses Thema im Forum "Zeig uns deine Kaffeemaschine" wurde erstellt von daxiplant, 26. Juli 2016.

  1. daxiplant

    daxiplant Teetrinker

    Beiträge:
    2
    Habe seit 2004 eine Royal Professional im täglichen Einsatz zu Hause. Jetzt macht sie zum ersten Mal Zicken, die ich ohne technisches Know How nicht mehr in den Griff bekomme.
    Sie mahlt, brüht vor und dann die Kaffeausgabe: die Leitungen scheinen verstopft zu sein. Es kommt nur tröpfchenweise Wasser heraus, mal mehr mal weniger. Manchmal bricht sie ab, Hinweis entlüften. Wenn ich das über Heisswasser gemacht habe, das selbe Spiel wie vorher. Letzte Woche habe ich wie immer entkalkt. Heute habe ich zwei Tanks mit Reinigungsflüssigkeit und der Pulverkaffefunktion also blankes Wasser, durchlaufen lassen. Inzwischen schwimmen keine Stücke mehr in der Tasse, aber das Wasser läuft nicht besser.

    Ich bin technisch leider geringfügig minderbemittelt, traue mir aber einiges zu. Wäre nett wenn mir jemand auf die Sprünge helfen kann.
     
  2. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.669
    Entkalke mehrmals mit einem Entkalker auf Amidosulfonsäurebasis und nicht auf Zitronensäurebasis.
     
  3. Perfektman

    Perfektman Teetrinker

    Beiträge:
    13
    Hab auch den Fehler mit Zitronensäure gemacht.
    Zum Glück gibt es solche Foren wo einem geholfen wird.
    Amidosulfonsäure gekauft , entkalkt,und es funzt wieder alles.
    Für 5 Euro pro Kilo kommt man sehr lange damit aus.
     

Diese Seite empfehlen