Saeco Granbaristo rattert nach dem einschalten

Dieses Thema im Forum "..:: weitere Saeco Vollautomaten ::.." wurde erstellt von Charly29, 14. Oktober 2017.

  1. Charly29

    Charly29 Teetrinker

    Beiträge:
    8
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden:Ja
    - Messgerät vorhanden: Ja
    - Genaue Bezeichnung der Maschine: Saeco Granbaristo HD8964/01
    Hallo zusammen,
    ich habe ein Problem mit der Saeco Granbaristo HD8964/01 beim einschalten der Maschine war ein starkes rattern zu hören.
    Ich habe die Maschine geöffnet und gesehen dass der Antrieb der Brühgruppe nach links dreht also in die falsche Richtung. Ich habe den Antriebszapfen entfernt das Getriebe dreht dann 2,5 Umdrehungen nach links bis er stehen bleibt und E04 im Display erscheint. Darauf habe ich das Getriebe aufgeschraubt und festgestellt dass am großen Zahnrad zwei Zähne abgebrochen sind.
    Den Mikroschalter der vom Zahnrad gesteuert wird habe ich geprüft dieser ist OK.
    Würde mich freuen wenn ihr mir weiterhelfen könntet.

    MfG
    Wolfgang
     
  2. Advocat

    Advocat Moderator

    Beiträge:
    7.600
    Ort:
    Baden bei Wien
    Du hast dir schon selbst geholfen.;) Enfach tausche den grossen Zahnrad, und montiere neu Zahnrad so dass die (gezeigte) Pfeile gegenüber stehen.
     

    Anhänge:

  3. Charly29

    Charly29 Teetrinker

    Beiträge:
    8
    Danke für den Tip werde ein neues Zahnrad bestellen und es dann testen.
    Gebe Bescheid ob dann wieder alles OK ist.
     
  4. Charly29

    Charly29 Teetrinker

    Beiträge:
    8
    Hallo Advocat,
    habe heute morgen das neue Zahnrad erhalten und eingebaut Pfeil auf Pfeil wie im Bild der Fehler ist geblieben.
    Ich hätte noch eine Frage zur Brühgruppe.
    Ist es korrekt das diese aus der Grundstellung nur circa eine halbe Umdrehung nach rechts gedreht werden kann bis sie in der Brühposition angelangt ist und dann wieder eine halbe Umdrehung nach links in die Grundstellung.
    Wenn dies nicht der Fall sein sollte und sie eine permanente Drehbewegung ausführen muss wäre die Brüheinheit defekt.
     
  5. Advocat

    Advocat Moderator

    Beiträge:
    7.600
    Ort:
    Baden bei Wien
    Und der Fehler wäre (rattern)?

    So etwa, eine ganze Drehung wäre zu viel!
    Aber du kannst die Brühgruppe vom Hand drehen bis zum Brühposition und zurück.
    Nur man muss sie "befreien" um drehen zu können.
     
  6. Charly29

    Charly29 Teetrinker

    Beiträge:
    8
    Ja ich kann sie wenn sie "befeit" ist so bewegen wie du beschrieben hast, also muss die Brühgruppe in Ordnung sein.
    Das Getriebe dreht aber nach dem einschalen kurz vor und zurück dann stehen die Pfeile wie in deinem Bild.
    Nach dem aufheizen dreht der Getriebemotor aber 2,5 Umdrehungen nach links bis er stehen bleibt danach stehen die Pfeile nicht mehr übereinander und es kommt immer noch E04.
    Kann es sein dass der Antriebsmotor von der Leistungsplatine eine falsche Anfangsdrehrichtung bekommt.
     
  7. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.400
    Ort:
    NRW
    hallo
    evtl.kommst damit etwas weiter ---

    Links für Gäste nicht sichtbar!

    --- auf seite 57.
    sowie auch etwas fett an den bg.stößel geben.
     
  8. Charly29

    Charly29 Teetrinker

    Beiträge:
    8
    Hallo Majolika,
    Danke für den Link werde mich durcharbeiten gebe dann Rückmeldung ob es funktioniert hat.
     
  9. Charly29

    Charly29 Teetrinker

    Beiträge:
    8

    Links für Gäste nicht sichtbar!

    Links für Gäste nicht sichtbar!


    Hallo zusammen,
    kann mir jemand bitte sagen was für eine Z-Diode das ist und wo man diese kaufen kann.
    Die Diode ist auf der Platine der Granbaristo und hat in beide Richtungen Durchgang.
     
  10. Charly29

    Charly29 Teetrinker

    Beiträge:
    8
    Hallo zusammen,
    hat etwas länger gedauert, ich wollte aber trotzdem eine Rückmeldung geben.
    Maschine läuft wieder, habe folgendes gemacht.
    - defektes Zahnrad getauscht
    - beide Microschalter am Brühgruppenmotor getauscht
    - Triac BTA 212X 800B getauscht
    was letztendlich der genaue Fehler war kann ich nicht sagen.

    Gruß
    Wolfgang
     
  11. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.400
    Ort:
    NRW
    supper das es wieder guten kaffee gibt,
    auch ein danke für deine rückmeldung.
     

Diese Seite empfehlen