SAECO Intuita alle LEDs rot, nichts geht mehr

Dieses Thema im Forum "..:: Intuita ::.." wurde erstellt von holidaygirl81, 26. September 2017.

  1. holidaygirl81

    holidaygirl81 Teetrinker

    Beiträge:
    4
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: ja
    - Messgerät vorhanden:ja
    - Genaue Bezeichnung der Maschine: Saeco Intuita HD8750

    Gestern morgen wurde ein Kaffee ausgegeben, aber kalt. Maschine wurde neugestartet.
    Für ca. 20 Sek. blinken in der Mitte zwei grüne LEDs, dann leuchten alle Tasten dauerhaft rot und nichts funktioniert mehr. Netzstecker mehrfach gezogen, Brüheinheit etc. komplett gereinigt (obwohl regelmäßig gereinigt wurde), trotzdem geht nichts mehr.
    Wie in einem You Tube Video (SCG Tech Tips Test Mode on Saeco Intuita) erklärt haben wir den "Test Mode" durchgeführt. Hier funktioniert alles, außer das Wasser wird kalt ausgegeben.

    Aber danach lässt sich die Maschine trotzdem nicht neu starten.
    Liegt ggf. eine Fehlermeldung vor, weil die Maschine nicht mehr aufheizt?

    Über Tips wäre ich sehr dankbar.

    Gruß
    Steffi
     
  2. uhrmacher

    uhrmacher Team

    Beiträge:
    4.480
    Ort:
    Sachsen
    Habt ihr ein Stromkostenmessgerät was ihr mal in die Zuleitung stecken könnt? Wenn ja könntet ihr dann im Testmodus mal schauen ob bei Aktivierung der Heizung der Energieverbrauch stark ansteigt. Ist das nicht der Fall wird wohl eine Übertemperatursicherung ausgelöst haben oder die Heizung ist durchgebrannt.
     
    holidaygirl81 gefällt das.
  3. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.029
    Ort:
    NRW
    Hallo
    und willkommen im forum,
    bei deinem kaffeeautomat sind thermostaten verbaut die evtl.ausgelöst haben,und immer wieder ersetzt müssen,
    schau welche rückstellbaren 190°C thermostaten als Ersatz wählen kannst.
     
  4. holidaygirl81

    holidaygirl81 Teetrinker

    Beiträge:
    4
    Vielen lieben Dank an alle Rückmeldungen.
    Wir haben ein kleines Strommessgerät. An welcher Zuleitung sollen wir es genau prüfen?
    Die Idee mit den Thermostaten hatten wir auch schon. Wo sitzen die denn genau? Damit wir die tauschen können.
     
  5. uhrmacher

    uhrmacher Team

    Beiträge:
    4.480
    Ort:
    Sachsen
    Ich meinte eigentlich so ein Steckdosenaufsatz mit Display der in der Lage ist den derzeitigen Stromfluß zu messen, also praktisch ohne das Netzkabel auftrennen zu müssen. Dies wäre die einfachste Möglichkeit gewesen. Die Thermossicherungen sitzen direkt am Boiler.
     
    Zuletzt bearbeitet: 26. September 2017
  6. holidaygirl81

    holidaygirl81 Teetrinker

    Beiträge:
    4
    Ok, ja natürlich so einen Aufsatz haben wir auch. Wir prüfen es gleich mal. Danke.
     
  7. uhrmacher

    uhrmacher Team

    Beiträge:
    4.480
    Ort:
    Sachsen
    Bei den Thermossicherungen gibt es 2 verschiedene Versionen, welche die rückstellbar sind und welche die getauscht werden müssen. Die Rückstellbaren haben zwischen den Anschlüssen eine rechteckige Taste die gedrückt werden muß.
     
  8. holidaygirl81

    holidaygirl81 Teetrinker

    Beiträge:
    4
    Erst mal vielen lieben Dank für die Tips und Hilfestellungen. Wir haben gestern letztendlich den "Boiler" inkl. Thermostat getausch. Und siehe da, die Maschine funktioniert wieder.
    Klasse. Danke.
     
  9. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.029
    Ort:
    NRW
    wenn die noch mal durch hauen.
    sehr schön das der kaffee wieder läuft,auch ein danke für deine rückmeldung.
     

Diese Seite empfehlen