Saeco Magic Comfort+ zischt und ist undicht

Dieses Thema im Forum "..:: Magic Serie ::.." wurde erstellt von Sebastian S, 15. April 2018.

  1. Sebastian S

    Sebastian S Teetrinker

    Beiträge:
    8
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: Ja, Grundkenntnisse
    - Messgerät vorhanden:Ja
    - Genaue Bezeichnung der Maschine: Saeco Magic Comfort+


    Hallo Zusammen,

    ich habe mich hier mal angemeldet weil ich eine Saeco Magic Comfort+ von einer Arbeitskollegin zur Reparatur bekommen habe. Der Fehler, mit dem mir die Maschine übergeben wurde, war das sie sich nicht mehr entlüften ließ. Durch dieses Forum konnte ich den Fehler jedoch schnell finden und beheben. Es war das FlowMeter welches ich gereinigt und durch pusten auf Funktion getestet habe. Die Maschine konnte ich also wieder entlüften und anschließend auch einen Kaffee auswählen.

    Allerdings fiel mir beim Beziehen von Heißwasser ein Zischgeräusch auf. Dieses stoppte auch nicht nachdem ich den Bezug beendet hatte. Also öffnete ich die Maschine erneut und schaute nach wo dieses zischen herkam. Auf den Fotos, die ich hier hochgeladen habe, kann ungefähr erkennen wo der Dampf austritt bzw. wo es noch undicht ist.

    Meine Frage daher: Wie kann ich diese Fehler beheben und wo die Ersatzteile bestellen? Was brauche ich genau?

    Dies ist übrigends meine erste Saeco, die ich zur Reparatur habe. Mit Jura kenne ich mich besser aus ;-)

    Ich würde mich freuen, wenn ich hier ein wenig Hilfe bekommen könnte.

    Viele Grüße
    Sebastian S.
     

    Anhänge:

  2. hmilbradt

    hmilbradt Administrator

    Beiträge:
    27.122
    Vermutlich musst du nur den Schraubraccord mit einem Gabelschlüssel anziehen. Das Drehmoment muss jedoch abgefangen werden, sonst verdreht das Heizrohr .......

    Links für Gäste nicht sichtbar!

    ..... rechts: Schraubraccord .... links: Steckraccord

    Magic/Royal
    1. Links für Gäste nicht sichtbar!


      ---- Autor: vb.de
     
  3. Sebastian S

    Sebastian S Teetrinker

    Beiträge:
    8
    Besten Dank für die schnelle Antwort.

    Ich habe soeben nochmal nachgesehen und ein sehr kleines Loch im Durchlauferhitzer (oder wie man es nennt) gefunden.
    Es ist etwas unterhalb der Messingveschraubung, konnte es aber erst nicht genau sehen. Da werde ich wohl einen neuen
    Durchlauferhitzer brauchen?
     
  4. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Heisswasser geht aber nicht über die Dampfschleife.
    Evtl. kann das Problem an der Heisswasserdüse durch entkalken
    behoben werden, ansonsten Dichtung wechseln.
    Verwende Amidosulfonsäure wie Durgol oder Eilfixentkalker(sehr ergiebig).
    Du wirst eine neue Dampfschleife brauch da Alufrass!
     
  5. hmilbradt

    hmilbradt Administrator

    Beiträge:
    27.122
    Das ist ein bekanntes Problem.
    Wähle eine neue Dampfschleife mit Edelstahl-Einschraubungen. Messing-Einschraubungen vertragen sich nicht mit dem ALU-Rohr der Dampfheizung.
     
  6. Sebastian S

    Sebastian S Teetrinker

    Beiträge:
    8
    Hab mir mal die Preise für so eine neue Dampfschleife angesehen. Liegen so zwischen 112 und 130 Euro ohne Versand.
    Da ich die Maschine für eine Kollegin reparieren soll muß sie darüber entscheiden ob sie das Geld ausgeben will.

    Bei der Heisswasserdüse ist nur die Dichtung platt. Dies wäre ja kein Problem.

    Vielen Dank für Eure Hilfe! Ich melde mich bei Bedarf wieder wenn meine Kollegin sich Entschieden hat ob reparieren oder nicht.

    Gruß Sebastian
     
  7. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
  8. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.928
    Ort:
    NRW
    machbar ist auch eine variante mit steckanschluss --

    Links für Gäste nicht sichtbar!

    -- achte nur auf die schlauch Ø durch messen
    es gibt verschiedene grössen.
    ---

    Links für Gäste nicht sichtbar!

    ---
     
  9. Sebastian S

    Sebastian S Teetrinker

    Beiträge:
    8
    So, es gibt Neuigkeiten...

    Ich habe die Dampfschleife erfolgreich gewechselt und auch die Dichtung an der Ventilspindel. Alles wieder Dicht so wie es sein soll.

    Danach habe ich die Maschine entkalkt. Laut dem Zähler war es zwar noch nicht nötig, aber nach einen langen Standzeit war es vielleicht nicht das verkehrteste.

    Dann war es endlich soweit und ich wollte den ersten Kaffee ziehen. Aber es kamen nur ein paar Tröpfchen und sonst nix. Etwas "Kaffeewasser" war in der Auffangschalte. Im Kaffeesatzbehälter war sehr feuchter Kaffeesatz. Es hatte eher die Konsistenz eines Kuhfladens o_O


    Mahlen tut die Maschine wie sie soll. Ich höre auch die Brühgruppe arbeiten. Dann kommt ein tieferes Brummen (ich nehme an von der Pumpe).
    Nur Kaffee kommt keiner raus. Nach dem Kaffeebezug steht auch wieder entlüften im Display. Dann lass ich wieder kurz Heisswasser laufen und
    das Spiel geht von vorne los.

    Leider komme ich auch nicht in den Testmodus wie in der Reparaturanleitung beschrieben:

    "Die Tasten Dampf und Pulver zusammen betätigen und betätigt lassen. Die Maschine einschalten. Die Tasten beim Einschalten betätigt lassen,
    erst nach dem Einschalten loslassen.
    Die Maschine befindet sich nun im Testmodus."

    Dann könnte ich mal die Pumpe testen ob die noch was fördert. Jemand eine Idee wo ich noch suchen könnte?

    Gruß Sebastian
     
  10. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Und kommt Heisswasser?
     
  11. Sebastian S

    Sebastian S Teetrinker

    Beiträge:
    8
    Ja, Heiswasser kommt. Ich tippe mittlerweile auf die Brühgruppe. Werde mir die morgen mal genauer anschauen. Vielleicht ist was verstopft.
     
  12. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Und ich tippe auf das Gleitstück!
    Oder eine Verkalkung des Supportventils.
     
  13. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.928
    Ort:
    NRW
    zerlegen und alles gründlich reinigen,wichtig ist auch unter dem sieb zureinigen hier sammelt sich der schmodder.
     

    Anhänge:

  14. Sebastian S

    Sebastian S Teetrinker

    Beiträge:
    8
    So, Supportventil und Brühgruppe hab ich auseinander und in Kaffeefett bzw. Kalklöser eingelegt. Jetzt order ich mir noch einen Satz frische Dichtungen für beides und dann schauen wir mal weiter. Ich geb' Meldung wenn alles wieder zusammen gebaut ist.

    Vielen Dank!

    Gruß Sebastian
     
  15. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Bestell Dir auch gleich ein Gleitstück mit.
     
  16. Sebastian S

    Sebastian S Teetrinker

    Beiträge:
    8
    Gleitstück wird auch ersetzt.

    Kurze Frage noch: Ich hab, als ich das Maschinenoberteil abgenommen habe, auch die zwei Kabel von Tassenwärmer getrennt. Das Massekabel ist noch dran. Hab aber nicht darauf geachtet, welches von den beiden dünnen, blauen Kabeln des Tassenwärmers wo mit verbunden war. Oder ist das egal?
     
  17. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.928
    Ort:
    NRW
    schau --

    Links für Gäste nicht sichtbar!

    --- rein.
     
  18. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Das ist egal.
    Jetzt wissen wir wenigsten was für eine Maschine du hast-SUP012DER:D
     
  19. Sebastian S

    Sebastian S Teetrinker

    Beiträge:
    8
    100 Punkte ;)

    War aber bisher auch nicht Kriegsentscheidend, oder? Der Fehler, warum kein bzw. nur ein paar Tropfen Kaffee raus kamen, lag an der Brühgruppe. Genauer gesagt am Crema-Ventil mit der Kugel. Diese Kugel klebte so dermaßen fest und blockierte alles, dass ich sie nur mit viel Fettlöser frei bekam. Jetzt warte ich noch auf die Dichtungen und dann wird hoffentlich alles gut.

    Gruß Sebastian
     
  20. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Hatte ich auch noch nie! Jetzt geht alles ?
     

Diese Seite empfehlen