SAECO Minuto HD 8763 heizt nicht

Dieses Thema im Forum "..:: Minuto ::.." wurde erstellt von dieter_bade, 13. Februar 2018 um 11:31 Uhr.

  1. dieter_bade

    dieter_bade Teetrinker

    Beiträge:
    9
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: Ja, mittelmäßig
    - Messgerät vorhanden: Ja
    - Genaue Bezeichnung der Maschine: HD 8763

    Minuto bricht beim Spüllauf direkt beim Aufheizen ab.
    Aufheizen Boiler im Serviceprogramm funktioniert nicht.
    Widerstand Heizung 30 Ohm - sollte o.k. sein.
    Beide Sicherheitstemperatursensoren haben Durchgang. - sollte auch o.k. sein.
    Widerstand NTC Temperaturfühler bei 20 Grad 62 kOhm - sollte auch o.k. sein.

    Wo muß ich weitersuchen ? Auf der Platine ?
    Habe von einer "Standardfehlerquelle" dort gelesen - ein Kondensator mit 470µF ???

    Gruß Dieter
     
  2. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.584
    Ort:
    NRW
    Hallo
    willkommen im forum,
    dieser sollte 50ohm haben.
    bei einer zimmertemperaur 20° und ein Widerstand 1922 Ohm.
     
  3. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.584
    Ort:
    NRW
    hab mich verschrieben nicht 50 sondern 30ohm haben.
     
  4. dieter_bade

    dieter_bade Teetrinker

    Beiträge:
    9
    Danke für die Antwort. Ich arbeite ehrenamtlich in einem Reparaturcafe.
    Ich habe 2 Saeco Minuto hier zur Reparatur. Eine Maschine funktioniert wieder und mußte nur gereinigt werden.
    Bei dieser Maschine habe ich die beiden Widerstände verglichen.
    Beide Maschinen haben Heizungswiderstand =30 Ohm.
    Beide Maschinen haben NTC Temperaturfühler bei 20 Grad = 62kOhm !!!???
     
  5. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.584
    Ort:
    NRW
    überprüfe noch mal die thermostate auf durchgang,ist da mittig ein stift sind sie rückstellbar
    haben sie ausgelöst ? dann müssen sie ersetzt werden,nicht rückstellbar.
    temperatur daten sollten drauf stehen.
     
  6. dieter_bade

    dieter_bade Teetrinker

    Beiträge:
    9
    Hallo Majolika,

    Links für Gäste nicht sichtbar!

    Links für Gäste nicht sichtbar!


    Habe beide Thermosicherungen noch einmal geprüft. (siehe Foto). Sie haben Durchgang. Also sollten Sie nicht ausgelöst haben. Richtig?
    In der Mitte ist nur eine grüne Markierung - kein Stift.
     
  7. dieter_bade

    dieter_bade Teetrinker

    Beiträge:
    9
    Hallo Majolinka,
    Habe beide Thermosicherungen nochmal geprüft. (siehe Foto). Sie haben Durchgang und sollten also nicht ausgelöst haben. Richtig ?
    Es ist nur eine grüne Markierung sichtbar. Kein Knopf.

    Links für Gäste nicht sichtbar!

     
  8. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.584
    Ort:
    NRW
    haben thermostate augelöst ist der Widerstand unendlich.
    sind die thermostate ok ist der widerstand 0Ω oder nahe 0Ω.
    kannst das messgerät auch auf pipsen stelle. auch neue wärmeleitpast sollt drunter.
     
  9. uhrmacher

    uhrmacher Team

    Beiträge:
    4.917
    Ort:
    Sachsen
    Die Minuto bockt gern mal nach einer Entkalkung weil sich die SW aufhängt, Geh mal in den AUSDAPFMODUS, danach ist die SW wieder zurückgesetzt und dann heizt sie wieder.
     
    Gastroharry gefällt das.
  10. dieter_bade

    dieter_bade Teetrinker

    Beiträge:
    9
    Danke für die Antworten. Habe gestern leider im Testmodus die beiden Thermosicherungen zerschossen - jetzt ist der Widerstand unendlich :)
    Obwohl die erste ja bei 175° ausgelöst hat ist die zweite bei 190° auch ausgelöst worden !!!
    Wenn ich die Ersatzteile eingebaut habe, melde ich mich wieder - habt Ihr einen Tip für eine Wärmeleitpaste ? Viele sind nur zum Kühlen von CPUs und haben keine Temperaturangabe. Die Paste sollte doch bis 200° funktionieren.
     
  11. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.584
    Ort:
    NRW
    im testmodus immer vorsicht beim boiler aufheizen,nur sehr sehr kurz anschalten.
    such die evtl. mal thermosicherungen"klixon" mit dem stift die rückstellbar sind,wärmeleitpaste
    haben meist auch die händler wo es die thermosicherungen gibt.
    schau halt --

    Links für Gäste nicht sichtbar!

    --- bitte sehr.
     
  12. uhrmacher

    uhrmacher Team

    Beiträge:
    4.917
    Ort:
    Sachsen
    Die Boiler der Minuto heizen extrem schnell hoch, daher sind beide Sicherungen zerschossen. Befolge nach Tausch der Sicherungen meinen Tipp und die Maschine geht wieder! Nimm normale Leitpaste, über 150°kommt die Maschine normal nicht.
     
  13. dieter_bade

    dieter_bade Teetrinker

    Beiträge:
    9
    Hello again,
    Beide Temperatursicherungen sind wieder neu und eingebaut. Beim Einschalten erscheint das Thermometer und der gelbe Balken darunter,
    Das Thermometer steigt etwa bis zur Hälfte. Der untere Balken geht fast bis ans rechte Ende. Danach tut sich nichts mehr.
    Die Spannung am Boiler ist Null!!!
    Wie komme ich in den "AUSDAMPFMODUS" ??? Gibt es irgendwo einen RESET-Button?
    Vielleicht doch ein Fehler auf der Platine ? Triac oder Optokoppler ?
     
  14. Gerti

    Gerti Moderator

    Beiträge:
    4.235
    Ort:
    Wiener Neustadt
    Hier:

    Links für Gäste nicht sichtbar!


    Auf Seite 56 beschrieben.
    Nein. Der Reset sollte mit >Ausdampfen< erledigt sein.
     
  15. dieter_bade

    dieter_bade Teetrinker

    Beiträge:
    9
    Hallo, ich denke "AUSDAMPFMODUS" ist im englischen Servicemanual "STEAMOUT". Ich versuche das mal.
     
  16. Gerti

    Gerti Moderator

    Beiträge:
    4.235
    Ort:
    Wiener Neustadt
    Ja.
    Sollten Deine Englischkenntisse nicht ausreichen so verwende den Googleübersetzer für die einzelnen Textabschnitte.
     
  17. dieter_bade

    dieter_bade Teetrinker

    Beiträge:
    9
    Danke Uhrmacher!!! Danke Moderator. Nach dem "STEAMOUT" heizt die Maschine tatsächlich wieder.
    Ich denke, damit ist der "Schaden" behoben.
    Vielen Dank noch einmal an alle. Dies ist ein sehr gutes und "lebendiges" Forum.
     
  18. dieter_bade

    dieter_bade Teetrinker

    Beiträge:
    9
    Entschuldigung. streiche "Danke Moderator" setze Danke Gerti.
     
  19. Gerti

    Gerti Moderator

    Beiträge:
    4.235
    Ort:
    Wiener Neustadt
    Glückwunsch und danke für die Rückmeldung.
    Das passt schon so. Man weiss ja wer gemeint ist.
     

Diese Seite empfehlen