Saeco Odea Go/ Funktionsventil klackt nicht im Testmode/ Was tun?

Dieses Thema im Forum "..:: Odea Serie ::.." wurde erstellt von Sl810, 18. Juni 2017 um 23:44 Uhr.

  1. Sl810

    Sl810 Teetrinker

    Beiträge:
    5
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: Ja
    - Messgerät vorhanden: Ja
    - Genaue Bezeichnung der Maschine: Saeco Odea Go

    Zuerst einmal ein Hallo-
    ich habe seit kurzem ein Problem mit meiner Odea Go von Saeco. Die Überschrift sagt es ja eigentlich schon. Nach schnellem Blinken (in rot) der Ausrufezeichen- LED und mehrmaligem Besuch der Foren habe ich im Testmode herausgefunden, das das Funktionsventil nicht klackt. Die Frage ist, ob dies gleich gewechselt werden sollte oder ob ich das Ventil auch wieder in Stand setzen könnte, weil dies zum Beispiel öfter mal verstopft oder ähnliches? Was macht das Funktionsventil genau?
    Ich habe mir durch Fotos zusammen gereimt, das es ein elektronisch gesteuertes Ventil ist? Das heißt dann es könnte auch die Steuerung sein? Mich wundert, das der Fehler als Entlüftungsaufforderung angezeigt wird, ich dies aber schon mehrere Male ohne Erfolg ausprobiert habe.
    Das I- Tüpfelchen wäre, wenn es eine Anleitung zum Wechseln gäbe (Youtube?) Habe bei Youtube und Google gesucht, bin bei Funktionsventil aber auf nichts detailliertes gestoßen.
    Ich bedanke mich im Voraus.
    Beste Grüße
     
  2. Advocat

    Advocat Moderator

    Beiträge:
    7.447
    Ort:
    Baden bei Wien
    Hallo

    Links für Gäste nicht sichtbar!



    Willkommen im Forum.

    Und was bedeutet das schnelle Ausrufzeichen "geblinke"?;)

    bei schnelle blinkfolge 2 x Sek = Entlüften.
    bei langsamere blinkfolge 1 x Sek = irgendein Sensor/Mikroschlater ist nicht richtig positioniert.





    Lies bitte der TestModus Anleitung genauer!
    Odea Go hat kein Funktionsventil!
     
  3. Sl810

    Sl810 Teetrinker

    Beiträge:
    5
    Hi
    Danke erstmal für die Antwort.
    Genau, das schnelle Blinken heißt entlüften- ich habe es so versucht, indem ich einfach das Steam Rad aufgedreht hatte, bis der Wasserstrahl nicht mehr stotternd herauskam. Ist das richtig so? Oder wie entlüftet man richtig? Auf das Funktionsventil bin ich gekommen, da nach dem Entlüften keine Änderung eintrat und ich im Testmode alles ausprobiert habe- und kein Klacken beim Funktionsventil hörte. Gut, jetzt weiß ich auch warum. Was sollte denn im Test mode, Kaffeeregler links, Kaffeeknopf gedrückt sonst getestet werden? Oder anders- Könntest du mir eine Testmode Anleitung zukommen lassen?
    Ich habe da keinerlei Unterlagen, ich hatte die Maschine auch gebraucht geschenkt bekommen. Grüße
     
  4. Advocat

    Advocat Moderator

    Beiträge:
    7.447
    Ort:
    Baden bei Wien
    So ist OK.
    Aber bei deine Maschine ist was anderes, Magnetsensor vom Kaffeebohnen Deckel, Service Tür oder Trester ist ab, oder Hallsensor am HWD hat was. Und auch die Mikroschalter gehören gecheckt.
    Im Odea Unterforum Anfang ist schon eine.
     
  5. Sl810

    Sl810 Teetrinker

    Beiträge:
    5
    Hi,
    OK, Testmodus Anleitung habe ich gefunden. Dein Verdacht war gut- Die Magnetsensor funktionieren (Wasserbehälter, Kaffeebehälterdeckel, Serviceklappe/ Tür, Trester)
    Beim Test des Mahlwerks hat die Entkalker- LED nicht im Takt geleuchtet -- Hallsensor
    Kann ich den checken bzw. reparieren? Was meinst du mit HWD?
    Gruß
     
  6. Sl810

    Sl810 Teetrinker

    Beiträge:
    5
    Heiß Wasser Düse..
     
  7. Advocat

    Advocat Moderator

    Beiträge:
    7.447
    Ort:
    Baden bei Wien
    Ja, man kann sie checken bzw. reparieren.


    HeißWasserDampf (Ventil)!
    An den Drehknopf oben ist angebracht eine Platine mit drei Hall Sensoren!

    Links für Gäste nicht sichtbar!

     
  8. Sl810

    Sl810 Teetrinker

    Beiträge:
    5
    Ok, Danke Dir. Hab es soweit verstanden. Ich setze mich morgen mal ran und sehe, was ich tun kann. Ich melde mich.
     

Diese Seite empfehlen