Frage Saeco Odea Go -> Kein Kaffee, es kommt nur Wasser

Dieses Thema im Forum "..:: Odea Serie ::.." wurde erstellt von MFromMunich, 17. Dezember 2016.

  1. MFromMunich

    MFromMunich Teetrinker

    Beiträge:
    5
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: ja (rudimentäre Kenntnisse)
    - Messgerät vorhanden:ja
    - Genaue Bezeichnung der Maschine: Saeco Odea Go

    Hallo Zusammen,

    bei mir läuft leider auch nicht mehr meine Saeco Odea Go. Ich weiß nicht woran es liegt.
    Vielleicht könnt Ihr mir weiterhelfen?
    Ich habe zwei Videos erstellt (siehe Odea_Go.zip):
    Video1_Kaffee_machen.mp4 -> Versuch: Kaffee zu machen (42 Sec)
    Video2_Testprogramme.mp4 -> Durchführen der 6 Testprogramme (1:27 Min)

    Ach ja, ich hatte bereits das Funktionsventil getauscht, weil ich der Meinung war das Testprogramm misslingt, aber daran lag es scheinbar nicht. Ich könnte auch nochmal die Maschine öffnen und euch ein Bild senden, wenn das hilft.

    Wäre schön wenn jemand eine Idee hat.

    Schöne Grüße
    Martin
     

    Anhänge:

  2. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.318
    Ort:
    NRW
    Hallo Martin,

    willkommen im forum,
    reinige das mahlwerk mal gründlich.
     
    Zuletzt bearbeitet: 18. Dezember 2016
  3. MFromMunich

    MFromMunich Teetrinker

    Beiträge:
    5
    Hallo Majolika,
    danke für deine Antwort.
    Um das mahlwerk vollständig zu reinigen, ist es dabei erforderlich die Maschine zu öffnen?
    Ich hatte bereits sämtliche Bohnen und Bohnenreste aus dem Bohnenbehälter entfernt.
    VG Martin
     
  4. Grisu

    Grisu Team

    Beiträge:
    7.353
    Ort:
    Wien
    Möglicherweise reicht es über den Bohnenbehälter ranzukommen um bis unter die Mahlsteine zu zerlegen, wie gesagt kenn die Type nicht.
     
  5. MFromMunich

    MFromMunich Teetrinker

    Beiträge:
    5
    Ich habe jetzt erneut, alle Bohnen entfernt und ausgesaugt, leider ohne Erfolg. Also ihr meint dass es am Mahlwerk liegt? Oder kann es auch an etwas anderen liegen?
    Als nächsten Schritt würde ich nämlich das Mahlwerk ausbauen und es mir ansehen.

    Schöne Grüße
    Martin
     
  6. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.318
    Ort:
    NRW
    ein gründliches reinigen vom mahlwerk ist nie verkehrt,weiter unten ist der
    mühlen ausbau beschrieben.

    was aber noch machen kannst ist gehe in den testmodus bg. in stellung bringen,
    pumpe ansteuern kommt jetzt wasser? bei der wasserförderung blinken die turbinen-
    impulse. ------

    Links für Gäste nicht sichtbar!

    - seite 18 abs.5.1-------

    auch ein entkalken mit einem mittel auf amidosulfonsäurebasis ist zu empfehlen wie "eilfix"
    aber immer im testmodus hier bleibt das entkalkerwasser kalt,und ist nicht so aggressiv wie
    im heißen zustand.
     
  7. Gerti

    Gerti Moderator

    Beiträge:
    3.793
    Ort:
    Wiener Neustadt
    Hallo!
    Die Odea Go hat kein Funktionsventil. Daher hörst Du im Testprogramm auch kein Klacken bei Ansteuerung des Ventiles.

    Im Video 1 ist kein Kaffeepulver in der Brühgruppe. Entweder werden keine Bohnen eingezogen und gemahlen oder der Kaffeetrichter am Mahlwerk ist gebrochen. Werden keine Bohnen eingezogen ist entweder das grosse Zahnrad oder der Support im Mahlwerk defekt.
    Ist der Trichter gebrochen wird der Raum wo der Mahlwerksmotor drinnen ist mit Kaffeemehl gefüllt und der Motor mit Kaffeemehl versaut bis ein Kurzschluss entsteht.
    Ja.
    Markiere die Stecker vom Mahlwerksmotor eindeuig. Wenn Plus und Minus vertauscht werden läuft das Mahlwerk verkehrt und zieht keine Bohnen ein.

    MfG
    Gerti
     

Diese Seite empfehlen