saeco royal prof... pumpe , getriebe wenig strom ?

Dieses Thema im Forum "..:: Royal Serie ::.." wurde erstellt von stukkijojo, 13. Januar 2018 um 13:45 Uhr.

  1. stukkijojo

    stukkijojo Kaffeetrinker

    Beiträge:
    35
    Ort:
    Schwäbische Alb
    Hallo
    habe hier eine saeco royal prof, sup 16
    Platine RORDPWRV11

    Problem. Wenn ich kaffe beziehe stottert die pumpe ,brührgruppe läuft langsamer ,
    im warmen zustand.
    auch bei heisswasserbezug stottert die pumpe , wie wenn sie wenig strom bekommt

    Pumpe wurde ersetzt durch neue nix
    platine wurde gereinigt , auch kein erfolg ,
    ich denke da kommt irgendwo zu wenig strom wenn das ganze warm ist ..
    den elko habe ich schon gewechselt . was könnte es noch sein .
    besten dank
    lg
    jojo
     
  2. Advocat

    Advocat Moderator

    Beiträge:
    7.600
    Ort:
    Baden bei Wien
    Hast du eine Vorgeschichte dazu, oder die Maschine ist nicht deine?
     
  3. stukkijojo

    stukkijojo Kaffeetrinker

    Beiträge:
    35
    Ort:
    Schwäbische Alb
    Hallo.
    Ist aus dem geschäft. Vom aufenthaltsraum .
    Lg
     
  4. Advocat

    Advocat Moderator

    Beiträge:
    7.600
    Ort:
    Baden bei Wien
    Seit wann"stottert" die Pumpe?
    Es ist möglich dass die zieht Luft irgednwo eine?
     
  5. stukkijojo

    stukkijojo Kaffeetrinker

    Beiträge:
    35
    Ort:
    Schwäbische Alb
    Seit paar wochen . Wenn die pumpe stottert stottert auch das getriebe mit bzw läuft langsamer
    Denke eher das wenn die maschine warm ist ein elektronisches problem ist .
    Das da irgendwie weniger strom hin kommt
    Lg
     
  6. hmilbradt

    hmilbradt Administrator

    Beiträge:
    27.035
    Untersuche das 5 VDC Netzteil: Vermutlich arbeitet es nicht stabil. Die Maschine hat ein Schaltnetzteil. Auf der Leistungsplatine befindet sich der Trafo und die Gleichrichtung, die Stabilisierung jedoch auf der Steuerplatine .........

    Links für Gäste nicht sichtbar!

    .......
     
    stukkijojo gefällt das.
  7. Advocat

    Advocat Moderator

    Beiträge:
    7.600
    Ort:
    Baden bei Wien
    Hast du ein Messgerät? Wenn nicht organisiere oder besorge dir eins und führe Messungen durch!
    An die Pumpe und an die Getriebe während sie laufen.
    Du hast den Elko ausgetauscht, aber miss auch an den 5 VDC Stabilisierung Pins (laut

    Links für Gäste nicht sichtbar!

    Schaltskizze)!

    Und führe einige Tests betreffend die Pumpe und Getriebe im TestModus.
    Poste die Ergebnisse!
     
  8. stukkijojo

    stukkijojo Kaffeetrinker

    Beiträge:
    35
    Ort:
    Schwäbische Alb
    Hallo
    danke für die Antwort ,
    HAbe heute nacht den Triac TIP35c eingelötet , keine besserung
    versuche jetzt mal zu messen was du gesagt hast , getriebe und pumpe ,
    wo finde ich die 5v dc stabilisierung ?
    mir kommt es vor wie wenn stromschwankungen da sind ,
    versuche mich jetzt mal im messen
     
  9. stukkijojo

    stukkijojo Kaffeetrinker

    Beiträge:
    35
    Ort:
    Schwäbische Alb
    so, habe versucht zu messen an der pumpe konnte ich 212volt messen ,
    dann hat es einen kurzen gegeben fi raus und nun läuft die pumpe auf dauerstrom , leider .
    im test modus den ich vorher gemacht hatte ruckelte das getriebe bzw. die pumpe auch .
    es ist gar nicht so einfach da beim messen hinzukommen an die steuerplatine , habt ihr da extra vorrichtungen mit kabelverlängerungen :(
     
  10. stukkijojo

    stukkijojo Kaffeetrinker

    Beiträge:
    35
    Ort:
    Schwäbische Alb
    Habe mal bilder angehängt . Finde auf der steuerplatine den netzrichter nicht . Auf der leistungsplatine ist auch keiner mit der bezeichnung . Gibts da vill alternativen bei der bezeichnung ? Wo genau könnte er sein
    Der triac wo neben dran liegt ist weggefallen als ich daa teil etwas vorbog bezeichnung ist T453 800t
     

    Anhänge:

  11. Advocat

    Advocat Moderator

    Beiträge:
    7.600
    Ort:
    Baden bei Wien
    Verfolge die Leiterbahnen vom Pin1 und 2 am Stecker neben den C22 und kommst zum Spannungsregler!;)
    Wenn ich richtig sehe der Spannungsregler hat ein "Loch" neben Pin10.


    .
    So wie Harry geschrieben hat (in sein Bild steht) auf die Leistungplatine sind nur der Trafo und die Dioden!



    Nimm ein Ersatz!
     
  12. hmilbradt

    hmilbradt Administrator

    Beiträge:
    27.035
    Die Platine verwendet Triacs mit der Bezeichnung T435-800T nicht T453-800T .....

    Links für Gäste nicht sichtbar!


    Der LM2574-5.0 zeigt deutlich Überhitzungsspuren. Er kann auch nur maximal 0,5 Ampere verkraften. Auf der Steuerplatine wird der LM2574-5.0 in der 16pin-SMD Bauform verwendet. Die Platine ermöglicht auch die Verwendung der 8pin DIL- Bauform, die leichter zu verlöten ist ......

    Links für Gäste nicht sichtbar!


    Den LM2574 gibt es für unterschiedliche Spannungsniveaus. In der Bezeichnung ist (LM2574)-5.0 wichtig.
     
    stukkijojo gefällt das.
  13. stukkijojo

    stukkijojo Kaffeetrinker

    Beiträge:
    35
    Ort:
    Schwäbische Alb
    Danke für eure Antwort
    Ich werde mir die Teile jetzt besorgen und versuchen sie einzulöten die 8 pin lösung ist ja super , des bekomme ich sogar hin zum löten hoffe ich .
    melde mich wenns was neues gibt,
    besten dank
     
  14. hmilbradt

    hmilbradt Administrator

    Beiträge:
    27.035
    Zum 2. Foto:
    Auf der Leistungsplatine wurden dem Triac T15 die Beine gebrochen. Er schaltet die Spannung für den Dosierer .....

    Links für Gäste nicht sichtbar!

     
    stukkijojo gefällt das.
  15. stukkijojo

    stukkijojo Kaffeetrinker

    Beiträge:
    35
    Ort:
    Schwäbische Alb
    Hallo,
    Habe die Teile heute bekommen und gerade verlötet so gut ich konnte ,
    und siehe da alles läuft wieder perfekt . Meine Arbeitskollegen werden sich morgen freuen
    Herzlichen Dank euch beiden für die rasche und genaue Hilfe!

    lg
    jojo
     
  16. Advocat

    Advocat Moderator

    Beiträge:
    7.600
    Ort:
    Baden bei Wien
    Danke für den Feedback.

    Und vergiss nicht, dass du schuldest uns einige Tassen (Virtuale) Kaffee!;)
     

Diese Seite empfehlen