schwarzes Wasser beim Entkalken

Dieses Thema im Forum "..:: Vienna-/Café-Serie ::.." wurde erstellt von joka55, 14. Oktober 2016.

  1. joka55

    joka55 Teetrinker

    Beiträge:
    23
    Ort:
    Chainride City
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: gering
    - Messgerät vorhanden: Nein
    - Genaue Bezeichnung der Maschine: Saeco Vienna Vanilla

    Hallo!
    Nach dem meine Trevi Spidem Chiara vor kurzem das Zeitliche gesegnet hat (hat sich willkürlich ein und aus geschaltet, Wasser wurde nicht richtig heiß usw.) habe ich die alte Vanilla aus dem Keller geholt. Was soll ich sagen - sie wurde als Baustellen-Kaffee-Maschine verwendet. Nach der äußeren Reinigung habe ich die Brühgruppe geputzt und die Maschine entkalkt. Das Wasser dass raus kam war dunkelgrau bzw. eher schwarz. Man sah auch Festteilchen drin schwimmen. Soweit so gut. Mittlerweile habe ich 5 Tanks mit Entkalker (Splendid von Spar) druchlaufen lassen. Immer wieder länger einwirken lassen dazwischen und mit Klarwasser zwischengespült. Das Wasser wird nach ner Weile klar, nach neuerlichem Spülen mit Entkalker-Wasser-Mischung wirds wieder regelrecht schwarz. Meine Frage wär an dieser Stelle: Kann das wirklich vom Kalk sein? Kann mir das nicht ganz vorstellen!
     
  2. MrLed

    MrLed Espressotrinker

    Beiträge:
    1.130
    Ort:
    Kurpfalz
    Ich vermute da ist noch der alte Aluboiler eingebaut. Beim entkalken reagiert der Entkalker mit dem Aluminium, die Folge ist das von die beschriebene Phänomen.
     
  3. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.469
    Ort:
    NRW
    Hallo joka55
    die frage ist,wie hast entkalkt.
    denn über heißwasserhahn ist der entkalker zu aggressiv (im splendid) ist auch amidosulfonsäure.
    entkalke über den testmodus,hier bleibt die entkalkerbrühe kalt und kommt am kaffeeauslauf
    raus.
    frage ist der wasserboiler an der spidem trevi noch ok.denn hier ist ein boiler j (edelstahl) verbaut
    evtl. die boiler tauschen.
     
  4. joka55

    joka55 Teetrinker

    Beiträge:
    23
    Ort:
    Chainride City
    Danke für die Antworten! Ok dann hab ich wohl wirklich falsch entkalkt. Der Boiler dürfte (noch) ok sein - es wird das Wasser zumindest ausreichend erhitzt, meines Erachtens. Ich werde mal lang mit Klarwasser spülen.
     
  5. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.469
    Ort:
    NRW
    evtl. reicht das nicht aus.
    zerlegen und reinigen ist da die besser alternative,inkl.neue dichtung und schrauben.

    noch besser,
    bau den spidem trevi boiler j aus,und verbaue diesen in die vienna ein. ----

    Links für Gäste nicht sichtbar!

    ----
    dieser boiler j ist um längen besser heist schneller auf,und nicht so
    ein kiesgrube wie der andere. siehe anhang.
     

    Anhänge:

  6. joka55

    joka55 Teetrinker

    Beiträge:
    23
    Ort:
    Chainride City
    Ok, aber ehrlich gesagt glaube ich, dass bei der Spidem der Boiler auch irgendwas hat. Ich hab mir ne neue Maschine gekauft (gebraucht) und werde die als Ersatzteilspender verwenden.
     
  7. uhrmacher

    uhrmacher Team

    Beiträge:
    4.202
    Ort:
    Sachsen
    Ich hatte noch NIE einen defekten Boiler J, das ist in etwa das stabilste Bauteil was Saeco jemals verbaut hat!
     
  8. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    3.469
    Ort:
    NRW
    was machen kannst,
    miss den boiler durch einmal ca 125 ohm und einmal ca 50 ohm ohne kabel.
     

Diese Seite empfehlen