Servereinstellungen / Domain

Dieses Thema im Forum "Café" wurde erstellt von w00t, 27. März 2016.

  1. w00t

    w00t Kaffeetrinker

    Beiträge:
    49
    Ort:
    DE, NRW
    Moin, da es keine Rubrik "Board-intern" gibt, in der ich Schreiben könnte, versuche ich es auf diesem Wege direkt an den Admin.

    Betriff die Foren-Technik, ist mir insbesondere bei Links in älteren Beiträgen aufgefallen.

    Das Forum ist sowohl über
    http://saeco-support-... als auch über

    Links für Gäste nicht sichtbar!

    .
    saeco-support-...
    zu erreichen.

    Das kann zu unterschiedlichen Problemen führen z. B. beim Login-Status, Stichwort session-cookie, als auch bei festen Links, wodurch Dateien oder Seiten nicht erreichbar werden.

    Lösungsvorschlag:

    -Entscheidung für nur eine feste URL, entweder mit oder ohne "www."
    -Entscheidung in der Boardsoftware als Board-URL einstellen (im session-cookie wird derzeit die Variante ohne "www." gesetzt).
    -Entscheidung in der Server / Domain-config einstellen: 1. URL als Weiterleitung auf den Dateiordner des Boards, 2. URL als Server-Weiterleitung auf die 1.URL und nicht auf den Dateiordner des Boards.
     
  2. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.884
    Firefox führt diese 4 Links zur gleichen Position ......der 4. Link muss kopiert und in die Befehlszeile eingefügt werden. Deinen Lösungsvorschlag verstehe ich nicht.

    Links für Gäste nicht sichtbar!


    Links für Gäste nicht sichtbar!


    Links für Gäste nicht sichtbar!


    saeco-support-forum.de/threads/servereinstellungen-domain.52937/#post-302889
     
  3. Hinderdaeler

    Hinderdaeler Kaffeetrinker

    Beiträge:
    316
    Ort:
    Ortenaukreis
    Was mir nur schon aufgefallen ist, wenn man über die suche in Google z.b. ein Thema hier findet und hergeleitet wird, ist man nicht angemeldet obwohl man im Forum ist.
    Ist zumindest bei mir so auf mehreren Rechnern.
    Wenn man dann z.b. einen Link öffnen möchte geht es nicht, da man nicht angemeldet ist.
     
  4. Grisu

    Grisu Team

    Beiträge:
    7.494
    Ort:
    Wien
    stimmt, muß man dann www. dazuschreiben damit es wieder geht, oder umgekehrt dieses entfernen, jenachdem ob man grad auf www. oder eben ohne angemeldet ist in anderem Fenster.
     
  5. w00t

    w00t Kaffeetrinker

    Beiträge:
    49
    Ort:
    DE, NRW
    Das hat damit zu tun, ob das Forum beim Anmelden mit www. oder ohne www. aufgerufen wurde; entsprechend wird der session-cookie gesetzt. Eine Domain-Weiterleitung würde das Problem beheben, weil das Forum dann nur auf eine Art zu erreichen wäre.
     
  6. w00t

    w00t Kaffeetrinker

    Beiträge:
    49
    Ort:
    DE, NRW
    Jetzt erst richtig gelesen, sorry. Der Hauptteil meines Vorschlags bezieht sich auf die Server/Webspace-Einstellungen, nicht auf Forumseinstellungen. Es müsste sich jemand darum kümmern, der serverseitig auf die Einstellungen der Domain "saeco-support-forum.de" Zugriff hat.
     
  7. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.884
    Diesen Zugriff hat nur Beany.
     
  8. w00t

    w00t Kaffeetrinker

    Beiträge:
    49
    Ort:
    DE, NRW
    "Beany wurde zuletzt gesehen: 4. Januar 2016"

    Kann man

    Links für Gäste nicht sichtbar!

    sonstwie anschubsen?
     

Diese Seite empfehlen