Elektronik SUP016R BoilerJ

Dieses Thema im Forum "..:: Royal Serie ::.." wurde erstellt von DÖHNHART, 7. Januar 2017.

  1. DÖHNHART

    DÖHNHART Teetrinker

    Beiträge:
    21
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: Mechanik ja; Elektronik kaum
    - Messgerät vorhanden: ja
    - Genaue Bezeichnung der Maschine:SUP016R
    Hallo Meine SUP016R macht kein Mucks mehr, Display dunkel.
    Habe mit einem Multimeter folgende Messungen durchgeführt:
    Strom am Hauptschalter:Ja(240V)
    Durchgang Türschalter:ja
    Strom an Anschluss JP16/JP4(240V)
     
  2. hmilbradt

    hmilbradt Administrator

    Beiträge:
    27.002
    Wie heißen die Platinen in deiner Royal Cappuccino SUP 016R ?
     
  3. DÖHNHART

    DÖHNHART Teetrinker

    Beiträge:
    21
    ROPDPWRV11 und ROPDCPUV04
     
  4. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.197
    Ort:
    NRW
    Hallo
    hast alle sicherungen nachgesehen,sind sie ganz.evtl.2st. bei boiler j
    immer maschinenstecker aus der steckdose,(ganz wichtig) stromlos machen.

    schaltunterlagen hast oben bei hilfreiche links klicken ,vom forums mitglied
    coolmann.
     
    Zuletzt bearbeitet: 7. Januar 2017
  5. DÖHNHART

    DÖHNHART Teetrinker

    Beiträge:
    21
    Ja Sicherungen(2) sind OK, hab sie durch "gepiepst" mit Ohmmeter
     
  6. hmilbradt

    hmilbradt Administrator

    Beiträge:
    27.002
    Schau in dieses Thema .......

    Links für Gäste nicht sichtbar!

    .......
    Es beschreibt: "Wie untersuche ich die Stromversorgung der Platinen (RORDPWRV12 und RORDCPUV04 )".
     
  7. DÖHNHART

    DÖHNHART Teetrinker

    Beiträge:
    21
    Was meinst du bei diesem Thema?
    Am meinem Flowmeter liegen ca.17V an
     
  8. DÖHNHART

    DÖHNHART Teetrinker

    Beiträge:
    21
    17V Wechselstrom?!?
     
  9. hmilbradt

    hmilbradt Administrator

    Beiträge:
    27.002
    Wichtig ist zuerst die Spannung zwischen J4 und JP8 der Leistungsplatine.
    1. -- Sind es 230 VAC (JP4 und JP8) ?
    2. -- L2 auf der Steuerplatine einseitig auslöten. Das wird in dem Thema genau beschrieben.
    3. -- liefert das 5 VDC-Netzteil dann ...... stabile 5 VDC ?
    4. -- Belastungswiderstand der Steuerplatine für das 5 VDC-Netzteil messen.

    Das Flowmeter liefert negative Impulse am mittleren Pin = PIN 2. Die Betriebsspannung zwischen den äusseren Pins (Pin1 und Pin3) ist normal 5 VDC.
    Wie hast du gemesssen ??
     
  10. DÖHNHART

    DÖHNHART Teetrinker

    Beiträge:
    21
    Sorry das ich mich erst jetzt wieder melde.
    Komme momentan leider nicht dazu was an der Maschine zu machen.
    Wenn ich mir das so ansehe scheint es mir etwas zu kompliziert zu werden.
    Ich habe noch eine Funktionstüchtige gleiche Maschine, werde mal die Platinen tauschen, wenn es identische sind.
    weis aber nicht ob und wann ich dazu komme.
    Danke bis hierhin für die Hilfe

    :):)
     

    Anhänge:

  11. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.803
    Ort:
    87545 Burgberg
    Also so schwierig ist das nicht!
    Wenn am Flowmeter die äusseren Pins ans
    DMM anklemmst solltest Du 5VDC messen.
    Wenn nicht hat der Travo vielleicht ein Probs.
    Den kannst Du ganz einfach auf der Lötseite mit einer
    Widerstandsmessung über prüfen.
     
  12. DÖHNHART

    DÖHNHART Teetrinker

    Beiträge:
    21
    Hallo, ich bin habe mir mal die Leistungsplatine genau angesehen. Dabei habe ich den beschädigten Trafo entdeckt (siehe angehängtes Bild). Habe mir bei Reichelt einen passenden bestellt( incl. Entlötlitze), den defekten ausgelötet und den neuen eingelötet. Maschine funktioniert wieder einwandfrei.
    Danke euch für die schnellen Info´s zur Sache.
     

    Anhänge:

  13. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.197
    Ort:
    NRW
    sehr gut,
    danke für deine rückmeldung.
     

Diese Seite empfehlen