Talea Ring Fehler 4

Dieses Thema im Forum "..:: Talea Serie ::.." wurde erstellt von redeck, 24. März 2014.

  1. redeck

    redeck Kaffeetrinker

    Beiträge:
    56
    Ort:
    79379
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden ? Ja Profi
    - Messgerät vorhanden ? Ja
    - Genaue Bezeichnung der Maschine sup034 Gaggia

    Folgender Fehler:
    Beim Einschalten hört es sich so an als wenn die Brühgruppe initialisiert werden würde. Dann wird der Vorgang abgebrochen und
    im Display erscheint " Außer Betrieb (4)".
    Habe laut Service Manual das Getriebe eingestellt, den Positionsswitch ersetzt, die Steuerplatine ersetzt, die Getrieberäder gehen leichtgängig,

    Das Getriebe fährt auch nicht in die Startposition, man kann die Brühgruppe nicht einsetzen.



    Was kann denn das sein ???????????????????


    Redeck
     
  2. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.933
    Hallo,

    Fehler 4 deutet auf Schwergängigkeit beim Fahren der BG von der Brühpostion in die Grundstellung oder der MS der Brühposition öffnet nicht.

    mfg
    Harry
     
  3. redeck

    redeck Kaffeetrinker

    Beiträge:
    56
    Ort:
    79379
    Hallo, das Getriebe positioniert auch ohne Brühgruppe nicht in Grundstellung, der Mikroswitch ist neu, der Schalter ist ein Schließer kein Öffner !! Getriebe ist geschmiert die Zahnräder laufen leicht !!
    mfg redeck
     
  4. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.933
    Hallo,

    Hat deine Maschine zwei oder nur einen Microschalter im Getriebe ?

    mfg
    Harry
     
  5. redeck

    redeck Kaffeetrinker

    Beiträge:
    56
    Ort:
    79379
    Guten Morgen,
    sie hat einen Mikroschalter !

    mfg redeck
     
  6. redeck

    redeck Kaffeetrinker

    Beiträge:
    56
    Ort:
    79379
    Gibt es noch einen Hinweis in dieser Sache mit dem einen Mikroschalter?

    im Voraus vielen Dank!

    mfg Redeck
     
  7. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.933
    Hallo,

    Du hast eine Gaggia SUP 034. Stelle bitte hochauflösende Fotos der Platinen ins Forum.
    Ich beziehe mich auf eine Talea Leistungsplatine (SUP 032).

    Das Schaltnetzteil auf der Leistungsplatine erzeugt 24 VDC (für den Getriebemotor) und 8 VDC. Der Schaltregler stabilisiert nur die 8 VDC. Aus den 8 VDC wird auf der Steuerplatine mit einem Regler vom Typ 7805 die stabisierte 5 VDC-Spannung für den Mikroprozessor gewonnen ......

    Links für Gäste nicht sichtbar!



    Überwache die 24 VDC während der BG-Fahrt. Bricht die Spannung ein ?
    Verfolge auch dieses Thema ......

    Links für Gäste nicht sichtbar!



    mfg
    Harry
     
  8. Midget

    Midget Teetrinker

    Beiträge:
    3
    Dieser Beitrag ist zwar schon älter aber ich hole ihn mal hervor.
    Ich hatte auch diese Fehlermeldung. Der Motor für die Brühgruppe saß bei mir fest. Dieser Motor ist in zwei Böcken gelagert. Einer dieser Böcke saß auf der Welle fest. Nach lösen der Blockade mit WD-40, Schraubstock und Zange war der Fehler behoben.
    Geholfen hat auch dieses Video eines Holländers.

    Gruß
    Jürgen
     
  9. Gaffeesachse

    Gaffeesachse Teetrinker

    Beiträge:
    11
    Sehr gut, danke! Schön, dass du einen älteren Beitrag gesucht hast und ihn mit aktuellen Erkenntnissen gespeist hast. Ist doch egal bzw. meiner Ansicht nach wahrscheinlich sogar besser so. So lange es zum Thema passt und damit der Lösungsfindung oder neue Erkenntnisse bringt, ist doch alles wunderbar. Ich würde sagen mach weiter so.
     

Diese Seite empfehlen