TC55002 schaft Selbsttest nicht

Dieses Thema im Forum "Siemens" wurde erstellt von Floyd27, 18. September 2017.

  1. Floyd27

    Floyd27 Teetrinker

    Beiträge:
    1
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: ja
    - Messgerät vorhanden:ja
    - Genaue Bezeichnung der Maschine: TC55002

    Hallo liebe Forumsmitglieder,
    ich habe ein saublödes Problem mit meiner TC55002. Nach einer Reinigung und Fettung der Maschine und der BG alles wieder zusammen gebaut und angeschaltet. Display zeigte Aufheizen/Spülen und dann begann der Selbsttest der BG. Dieser stoppte allerdings nach kurzer Zeit. Die BG steht jetzt in der Position für den Kaffeebezug. Kolben und Einlaufstutzen sind hochgefahren. Um die BG entfernen zu können, musste ich die BG im eingebauten Zustand auseinander schrauben. Wenn ich jetzt alle Microschalter überbrücke sollte doch trotz ausgebauter BG die Maschine normal starten. Das tut sie leider nicht. Wenn ich die Maschine einschalte, leuchtet nur das Display und auch dieses arbeitet nicht richtig. Ich bekomme in der oberen Zeile nur ausgeüllte Rechtecke zu sehen, wovon die letzten 3 dunkler sind.
    Habe keine Chance in den Test- oder Diagnose-Modus zu kommen.

    Hat vielleicht jemand so ein Verhalten schon einmal gehabt?

    Viele Grüße,

    Markus
     
  2. uhrmacher

    uhrmacher Team

    Beiträge:
    4.480
    Ort:
    Sachsen
    Erneuere den 470µF Elko in der Spannungsversorgung des Prozzi. der dürfte faul sein. Zum Test kann die Elektronik mit dem Fön vorgeheizt werden, dann sollte es temporär wieder gehen und der Elko stünde als Fehler fest!
     

Diese Seite empfehlen