Frage Umbau Boiler auf Edelstahl-Durchlauferhitzer J

Dieses Thema im Forum "..:: Royal Serie ::.." wurde erstellt von Doommortar, 14. Dezember 2017.

  1. Doommortar

    Doommortar Kaffeetrinker

    Beiträge:
    45
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: ja
    - Messgerät vorhanden:ja
    - Genaue Bezeichnung der Maschine: SUP 016RE

    Hallo

    ich habe heute eine SUP 016RE mit Boiler J in die Finger bekommen. Die war verdammt leise beim mahlen und auch die Pumpe war kaum zu hören. Meine SUP 016RE mit Alu Boiler ist da schon verdammt laut.

    Kann man die Maschine auf Boiler J umrüsten? Was muss da alles getauscht werden?
    Hat das vielleicht schon mal jemand gemacht?

    Vielen Dank für eure Antworten.

    Doommortar
     
  2. Gerti

    Gerti Moderator

    Beiträge:
    4.201
    Ort:
    Wiener Neustadt
    Hallo!
    Lies bitte dieses Thema:

    Links für Gäste nicht sichtbar!


    Da wird von einer Magic geschrieben. Ist aber bei der Royal auch so.

    MfG
    Gerti
     
  3. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
  4. Doommortar

    Doommortar Kaffeetrinker

    Beiträge:
    45
    Vielen Dank für eure Antworten.

    Also wenn ich das Richtig verstanden habe müssen folgende Teile ausgetauscht werden.

    - Boiler J

    Links für Gäste nicht sichtbar!


    Passt der in die Sup 16RE ?

    - Überdruckventil

    Links für Gäste nicht sichtbar!



    - Schläuche
    Was für welche benötige ich da?

    Habe ich sonst noch was vergessen?

    Doommortar
     
  5. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Steht doch dran für welche Maschine, der passt nicht!
    Auch das Supportventil ist anderst und Zuauf zur Dampfschleife.
     
  6. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg

    Links für Gäste nicht sichtbar!

     
  7. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Das solltest Du zuerst entscheiden.
     
  8. Doommortar

    Doommortar Kaffeetrinker

    Beiträge:
    45
    Ok, ich werde mich mal genauer damit beschäftigen.
    Bis jetzt tappe ich noch etwas im dunkeln...
     
  9. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Das ist der Billigste weg da hast Du alles!
     
  10. Doommortar

    Doommortar Kaffeetrinker

    Beiträge:
    45
    Welche Halterung benötigt man denn? Gibts da ein Bild davon?
    Mal schauen ob eine günstige SUP012R bekomme.
     
  11. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.400
    Ort:
    NRW
    das ist sowas nennt support zu durchlauferhitzer ed schau seite 5 --

    Links für Gäste nicht sichtbar!

    -- nr.65

    ----

    Links für Gäste nicht sichtbar!

    ----
     
  12. Doommortar

    Doommortar Kaffeetrinker

    Beiträge:
    45
    Vielen Dank wieder was gelernt. ;)
     
  13. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Hast Du das nicht gelesen? Ich meinte die Bilder!
     
  14. Doommortar

    Doommortar Kaffeetrinker

    Beiträge:
    45
    Doch hatte ich.
    Ich habe jetzt dazu so viele Beiträge gelesen das ich mich daran nicht mehr erinnern konnte. Sorry!!! :(
     
  15. Doommortar

    Doommortar Kaffeetrinker

    Beiträge:
    45
    Mit was für Schrauben wird der Boiler J am Gehäuse der Saeco festgeschraubt?
    Was für welche sind das?
     
  16. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Die Schrauben müssten sein:
    2 x M5x30
    1 x M5x15
    Die Muttern sind selbstsichernd.
     
  17. Doommortar

    Doommortar Kaffeetrinker

    Beiträge:
    45
    Ich habe angefangen die Maschine zu reinigen, das Getriebe zu fetten, und alle Dichtungen zu tauschen.
    Leider zeigt sie mir jetzt Entlüften an. Das Wasser kann ich dabei aus dem Rohr entnehmen aber das Entlüften geht einfach nicht weg.

    Auch das Getriebe fährt nicht in Grundstellung so das ich die Brühgruppe nicht einsetzen kann. Ich habe dabei die Markierung auf dem großen Zahnrad "Pfeil mit 0" zum kleinen Zahnrad zeigend eingebaut. War das so richtig?

    Irgendwo steckt da der Wurm drin. Ich werde nochmal alles kontrollieren ob mir ein Fehler beim Einbau passiert ist. ;)
     
  18. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Ist das Flowmeter auf der Platine gesteckt?
    Blinkt im Testmodus die 8?
    Hast Du den MS der Brühgruppe gebrückt und diie Maschine eingeschaltet?
     
  19. Doommortar

    Doommortar Kaffeetrinker

    Beiträge:
    45
    Den Testmodus habe ich noch nicht probiert. Das Flowmeter war dabei auf der Platine gesteckt.
    Muss erstmal schauen welche Tastenkombi das war. :confused:

    Ja den MS für die Brühgruppe hatte ich gebrückt sonst steht ja Brühgruppe fehlt oder so ähnlich.
    Vielleicht ist ja ein Kabelbruch an der Zuleitung zum Motor.
     
  20. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.030
    Ort:
    87545 Burgberg
    Die Maschine macht nach dem Einschalten die Initialfahrt.
     

Diese Seite empfehlen