Elektronik Und plötzlich spielt das Display verrückt

Dieses Thema im Forum "..:: Royal Serie ::.." wurde erstellt von Gastroharry, 16. Dezember 2016.

  1. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
    Das schwarze Kabel kommt von der LP.
    Statt auf dem Steckbrett stecke ich es direkt ins DMM, von dort geht es
    weiter zur Steuerplatine.
    Ich mir solche

    Links für Gäste nicht sichtbar!

    gekauft.
     
  2. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
    So habe ich das auch gedacht.
     
  3. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
    Warum sollte das Logikteil das tun?
     
  4. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.669
    Aber das habe ich doch schon erklärt. Der Schaltregler verkraftet nur 0,5 A. Wenn im Logikteil durch Bauteilealterung der Strombedarf zu stark steigt, bricht die Spannung ein. Der 7805 Längsregler auf der M6AV10 Leistungsplatine zum Beispiel. verkraftet 1 A.
    Alle Regler haben interne Schutzschaltungen.
     
  5. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
    Danke Harry, jetzt ist mir einiges klarer.
    Heisst, die M6AV10 ist die stabilere Platine was schon immer meine Vermutung war.
     
  6. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
    Soll ich am Mittwoch beide auslöten? Und dann wieder am FM messen?
    Sollte der LM2574 defekt sein, würde ich den anderen Baustein gerne einlöten.
    Wurde, bzw. hast Du das schon gemacht? Könnte man dann einen stärkeren einbauen?
    Hat der Baustein dann den selben Namen oder könnte man was anderes einsetzen?
     
  7. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.669
    Der 1. Schritt sollte das einseitige Auslöten von L2 sein, um ein unbelastetes Netzteil zu haben.
    2. Belastungswiderstand messen.
    3. Belastungstest für das Netzteil machen, wie hier für die Platine M6AV10 beschrieben .......

    Links für Gäste nicht sichtbar!


    4. Messwerte im Forum posten.
     
  8. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
    Brauch ich da Widerstände für den Belastungstest?
     
  9. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.669
    Bitte Punkt 3 gründlich lesen ......

    Links für Gäste nicht sichtbar!

     
  10. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
  11. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
    So ich bin soweit, der Aufbau steht.
    L2 einseitig ausgelötet.
     

    Anhänge:

  12. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
    Habe jetzt mal die LG ans Netz angeschlossen und es werden 21V angezeigt.
    Ohne Netz steigt es im mV Bereich! Mache ich was falsch?
     

    Anhänge:

  13. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.669
    Auf Messwerte habe ich gewartet, denn alle notwendigen Infos habe ich bereits gepostet.
    Am leeren Lötauge von L2 müssen stabile 5 VDC liegen.
    ca. 21 VDC ist die Spannung bei unbelastetem Netzteil, die von der Leistungsplatine kommt. Es ist also die Eingangspannung des Schaltreglers.
    Wo genau hast du jetzt gemessen ?
     
  14. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
    Hallo,

    Am Lötauge habe ich 5,08 V
    SPJP11-8(Posting#52 rechtes Bild)
     

    Anhänge:

  15. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.669
    Das Netzteil scheint o.k. zu sein. Belastungstest kann mit diversen Widerständen zwischen leerem Lötauge und GND gemacht werden bis die 5,08 V einbrechen.
    Wie gross ist der Belastungswiderstand des Logikteils? Stromloses Messen des Widerstandes zwischen hochgebogenem Bein von L2 und GND.
     
  16. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
    Also wenn Du den Widerstand zwischen JP11-7 und dem hochgebogenen Bein meinst.
    3,108 kohm
     

    Anhänge:

  17. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.669
    Du kannst L2 wieder einlöten. Beide Platinen scheinen o.k. zu sein. Überprüfe, ob 5 VDC jetzt an den Steckplätzen der 5 VDC - Verbraucher vorhanden ist. Offensichtlich zieht einer von ihnen die 5 VDC nach unten.
    Die 5 VDC-Verbraucher einzeln untersuchen und auf die Steuerplatine stecken. Dabei laufend die Spannung überprüfen.
     
    Gastroharry gefällt das.
  18. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
    Guten Morgen, so L2 wieder eingelötet, FM zeigt 5,06 VDC.
    Soll ich die Platinen wieder zusammen fügen oder wie gehe ich jetz vor?
    Alle Steckplätze nach und nach auf- und abstecken?
    Ich habe jetzt mal die MS des Getriebes angehängt, weil ein Getriebeproblem gab.
    Aber es zeigt 5,06VDC. Ist die Messung so richtig ?
     

    Anhänge:

    Zuletzt bearbeitet: 22. Dezember 2016
  19. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.669
    1. Display und Tastatur überprüfen
    2. das autoranging DMM fest mit einem geeigneten 5V-Messpunkt verbinden. Einen guten Messpunkt für die 5 VDC sind Pins für GND / 5VDC im nicht benutzten FM-Steckfeld JP6.
    3.. Display und Tastatur mit Steuerplatine verbinden. Angezeigte Spannung beobachten.
    4. Elektronikblock wieder einbauen
     
  20. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    4.526
    Ort:
    87545 Burgberg
    Hallo,

    Sorry bin etwas angeschlagen. Habe die Maschine jetzt soweit zusammen.
    Bis auf die Steckplätz auf der SP.
    FM-DC = 0
    Wann werden die 5VDC aktiv?
     

Diese Seite empfehlen