Elektronik Und plötzlich spielt das Display verrückt

Dieses Thema im Forum "..:: Royal Serie ::.." wurde erstellt von Gastroharry, 16. Dezember 2016.

  1. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.831
    Wie misst du ? Am FM-Stecker liegen im Betrieb immer 5 VDC zwischen Pin 1 und Pin 3. Der mittlere
    Pin ist die Signalleitung.
     
  2. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.062
    Ort:
    87545 Burgberg
    Als ich noch keien Steckplatz besetzt hatte zeigte das DMM 0VDC an.
    Erst als ich die Thersensor und die MS an gesteckt habe hatt ich 5VDC.
     
  3. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.062
    Ort:
    87545 Burgberg
    Kann es sein, daß ein 5V Kabel Kontakt zur Maase hat oder fliegt dann der FI.
     
  4. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.831
    Das verstehe ich nicht.
    Im

    Links für Gäste nicht sichtbar!

    und eingelötetem L2 müssen zwischen den Aussenpins beider FM-Felder 5 VDC liegen (Pin 1 = 5 VDC und Pin3 = GND). Das ist die Betriebsspannung der Flowmeter. Diese Spannung ist immer vorhanden, wenn die Maschine eingeschaltet ist. Sowohl im Feld JP8 als auch im Feld JP6, das nicht bestückt ist.
     
  5. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.062
    Ort:
    87545 Burgberg
    Du hast natürlich Recht, wahrscheinlich Messfehler.
     

    Anhänge:

  6. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.831
    Nach dem 1. Foto sind die DMM-Kabel wohl mit Pin 3 und Pin 2 von JP8 verbunden. Du versuchst also die Signalspannung des FM im Stillstand zu messen. Diese Spannung kann 0 bis 5 VDC sein. Die Spannung ist abhängig von der Position des Magneten im Drehrad zum Hallsensor beim Stillstand. Das ist eine völlig unsinnige Messung.
     
  7. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.062
    Ort:
    87545 Burgberg
    Hast wohl Recht, aber irgendwie ist der Ausfall des Displays schon seltsam.
    Schade das ich kein Bild von den Hieroglyphen habe.
    Aber vielleicht war das auch eine Ausnahme.
    Vielen , Vielen Dank für deine Gedult und Hilfsbereitschaft.
    In diesem Sinne wünsche ich Dir und deiner Familie ein frohes Weihnachtsfest.
     
  8. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.831
    Vielen Dank.
    Ebenfalls von mir frohe Weihnacht.
    Harry
     
  9. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.062
    Ort:
    87545 Burgberg
    Einen habe ich noch?
    Kann ich einen Poti von einer Viennaplatine verwenden um den Belastungstest
    durch zu führen? Den Poti an einen

    Links für Gäste nicht sichtbar!

    anlöten und dann aus messen?
     
  10. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.831
    Ich verwende Widerstände, die max 5 Watt Verlustleistung vertragen. Ein 2,8 VA Trafo kann max 311 mA liefern und der Schaltregler max 0,5 A, bevor die Spannung einbricht. Ich fürchte, das das Poti eine zu geringe Verlustleistung hat.
    Nebenbei. Ich halte es auch nicht mehr für notwendig wegen der falschen Messung der FM-Betriebsspannung.
    Vermutllich ist nur das Display defekt.
     
  11. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.062
    Ort:
    87545 Burgberg
    In Anbetracht meiner Platine scheint alles OK zu sein!
    Ich dachte nur wenn jemand im Forum so ein Problem hat könnte
    man einen Poti so dazwischen klemmen !
     
  12. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.831
    Und wo ist dein Feedback ? War nur das Display defekt ??
     
  13. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    5.062
    Ort:
    87545 Burgberg
    Das Display hatte einen Ausfall Posting #5 linkes Foto.
    Momentan, nach zerlegen der Platine unktioniert es wieder nur
    hat es ein paar kleine Schatten.
    Schade daß ich hiervon kein Foto habe, waren sehr seltsam.
     

Diese Seite empfehlen