Elektronik Unterschied Leistungsplatine M6AV1-7 und M6AV1-6

Dieses Thema im Forum "..:: Royal Serie ::.." wurde erstellt von michimark, 19. Dezember 2016.

  1. michimark

    michimark Kaffeetrinker

    Beiträge:
    40
    Hallo hmilbradt,

    kannnst Du mir vielleicht bitte einen Tip geben wie ich den Getriebemotor am besten prüfe ohne ihn komplett auszubauen?

    Was meinst Du bitte damit genau? Meinst Du wenn ich die Steuerung kpl. von M6AV1-7 + M6B1-7 mit Version 1.87 auf die alte Platine M6AV1-6 und M6B1-6 mit Version 1.35 umbaue? Bring es mir Vorteile wenn ich dabei den IC umbaue (also die Version1.87 in die M6AV1-6 setze) ?

    MfG michimark
     
  2. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.883
    Bei den Royals wird ein 33 VDC-Motor verwendet. Die Motorwicklung hat ca 25 Ohm. Mit einer externen Gleichspannung am Stecker (rot/blaues Kabel) muss er in beide Richtungen problemlos laufen. Mit weniger als 33 VDC läuft der Motor nur langsamer (z. B. 9 VDC-Block).
     
  3. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.883
    Ja es bringt Vorteile. Neue Versionen beseitigen bekannte Software-Probleme.
    Die Schwächung liegt im Downgrading der Hardware. Nach der M6AV1-7 kamen M6AV1-8 und M6AV10 Leistungsplatinen. Jede mit Layoutänderungen weil es Probleme gab.
     
  4. michimark

    michimark Kaffeetrinker

    Beiträge:
    40
    Hallo hmilbradt,

    ich habe jetzt die beiden "alten" Platinen und dem neuen Chip verbaut. Der Brühgruppenmotor läuft in meinen Augen gut. Kann es sein das der Patinenschaden auch von einem gerissenen O-Ring an der Brühgruppe kommen kann?

    MfG michimark
     
  5. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.883
    Ja, wenn die Brühgruppe völlig blockiert wird, steigt die Stromaufnahme des Motors. Auf der verdampften Leiterbahn floß ein zu hoher Strom.
    Übrigens die Platine kann repariert werden, wenn man die Leiterbahn mit einer isolierten Litze (ca. 1 mm² ) ersetzt. Auf der Platine müssen alle leitfähigen Reste gründlich entfernt werden. Zusätzlich die Getriebemotorspannungsregelung untersuchen und evtl. reparieren. Die Steuerplatine M6BV1-7 ist vermutlich nur verschmutzt aber nicht defekt.
     
  6. michimark

    michimark Kaffeetrinker

    Beiträge:
    40
    Hallo,

    als erstes muss ich mich jetzt erstmal entschuldigen weil ich so lange nichts mehr von mir hören hab lassen. ENTSCHULDIGUNG!!
    Aber eine Krankheit hat mich leider in die Knie gezwungen.

    Ich habe jetzt in die beiden "alten" Platinen doch wieder den alten Chip (Version 1.35) einbauen müssen, da die Maschine mit dem neuen Chip immer im Aufheizmodus hängen geblieben ist. Den Test des Brühgruppenmotors hatte ich im Testmodus durchgeführt deshalb ist mir dieser Fehler vorher nicht aufgefallen. Die Maschine läuft mit den alten Platinen problemlos!! :)

    Vielen Dank nochmal an Gastroharry und hmilbradt für Eure Unterstützung!!

    Grüße michimark
     

Diese Seite empfehlen