Elektronik Welcher Chip?

Dieses Thema im Forum "DeLonghi" wurde erstellt von bikermaex, 3. Dezember 2017.

  1. bikermaex

    bikermaex Kaffee Junkie

    Beiträge:
    3.861
    Ort:
    Wangen im Allgäu
    Ich möchte ein paar Bedienplatinen Esam 3500s Instandsetzen, und brauche mal einen, oder zwei Tips.
    Wo kriege ich die Controller her U1, U2 und U3 gibt es da Unterschiede?
    Die Bedienplatinen haben alle das gleiche fehlerbild Maschine geht nicht an ich vermute das genau diese 3 Chips verantwortlich sind insbesondere U1.
    Könnt Ihr mir sagen worauf ich zu Achten habe, und vielleicht noch ne Quelle, wo man diese Dinger kaufen kann?
     
  2. bikermaex

    bikermaex Kaffee Junkie

    Beiträge:
    3.861
    Ort:
    Wangen im Allgäu
    hab jetzt mal bestellt bei Voelkner

    Microchip Technology Embedded-Mikrocontroller PIC16F916-I/SO SOIC-28 8-Bit 20 MHz Anzahl I/O 24

    STMicroelectronics Uhr-/Zeitnahme-IC - Echtzeituhr M41T00M6F Uhr/Kalender SO-8

    STMicroelectronics Speicher-IC M24128-BWMN6TP SOIC-8 EEPROM 128 kBit 16 K x 8
    Ich hoffe das war richtig
     
  3. Ano

    Ano Kaffeetrinker

    Beiträge:
    228
    Ich wuerde erstmal messen of die richtige Speisungsvoltages da sind.
     
  4. bikermaex

    bikermaex Kaffee Junkie

    Beiträge:
    3.861
    Ort:
    Wangen im Allgäu
    Ich warte jetzt erstmal auf mein Lötequipment und vielleicht besseres Wetter im Dunkeln siehst ja nix und ist ungemütlich
     
  5. Ano

    Ano Kaffeetrinker

    Beiträge:
    228
    Loeten kommt erst nach messen ;-)
     
  6. bikermaex

    bikermaex Kaffee Junkie

    Beiträge:
    3.861
    Ort:
    Wangen im Allgäu
    Wo mess ich das genau?Der Fehler muß auf der Bedienplatine liegen weil mit einer Intakten Platine läuft die Maschine ja .Daher gehe ich davon aus das der Pic die Hufe hochgerissen hat
     
  7. Ano

    Ano Kaffeetrinker

    Beiträge:
    228
    Schaltplan:

    Links für Gäste nicht sichtbar!

     
  8. bikermaex

    bikermaex Kaffee Junkie

    Beiträge:
    3.861
    Ort:
    Wangen im Allgäu
    Sehr Schön, werd nur nicht Schlau draus, du schreibst Speisungvoltages...Tja welche den, und wieviel V muß die haben?Wo gemessen, an welchem Pin? Wie gesagt wenn ich eine ndere BP dranhänge geht die Maschine einwandfrei ,der Fehler kann also nur auf der Bedienplatine liegen, und da ich den Pic nicht ansprechen kann, ist der vermutlich im Eimer.Mein neues Equipment zum Smd löten, ist schon fast komplett, fehlt nur noch Lötzinn und die Beleuchtete Lupe
     
  9. Ano

    Ano Kaffeetrinker

    Beiträge:
    228
    Just take a look at the datasheet of the IC's or study the electrical diagrams that were posted by WolleP:

    Links für Gäste nicht sichtbar!


    Then it's obvious where to check 5V and GND.
     
  10. bikermaex

    bikermaex Kaffee Junkie

    Beiträge:
    3.861
    Ort:
    Wangen im Allgäu
    Also Pin 19 und 20 am Prozessor der BP meinst du ..ok
    Inzwischen ist die Lupe und das Lot gekommen ich hab schon erste versuche gemacht mit SMD löten, das entfernen eines Ics ist recht einfach ,erst alle Beinchen abknipsen dann mit einen kleinen Lötkolben die Reste einfach vorsichtig wegschieben ,überflüssiges Lot mit Entlötlitze aufnehmen, wenn dann alles schön eben ist, kann man den neuen IC auch gut Plazieren.Hab ich aber noch nicht probiert,nur entlötet, bin gespannt ob und wie das Funktioniert
     
    Zuletzt bearbeitet: 9. Dezember 2017 um 13:20 Uhr
  11. Ano

    Ano Kaffeetrinker

    Beiträge:
    228
    Yes - pin 19 &20. I would also check the 5V at the other two IC's (U1 and U3)
     
  12. bikermaex

    bikermaex Kaffee Junkie

    Beiträge:
    3.861
    Ort:
    Wangen im Allgäu
    das wäre dann pin 4 und 8 an U1+2
    Ich tu mir jetzt echt leichter mit der beleuchteten Standlupe ,hab zwar noch Schwierigkeiten beim sehen, aber da stimmt vermutlich der Abstand zu den Augen /Objekt noch nicht.Muß ich noch rauskriegen wie ich am besten Sehen kann
     

Diese Seite empfehlen