Xsmall verliert Wasser

Dieses Thema im Forum "..:: Xsmall-Serie::.." wurde erstellt von Traumbaum, 15. Juni 2013.

  1. Traumbaum

    Traumbaum Teetrinker

    Beiträge:
    11
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden ?
    - Messgerät vorhanden ?
    - Genaue Bezeichnung der Maschine

    Hallo zusammen !

    Ich bin der neue.
    Leider direkt mit einem Problem.
    Unsere Saeco Xsmall verliert Wasser. Es sammelt sich in der Auffangschale. Es sieht so aus, als ob sie dies durch das Ventil hinter der Brühgruppe nach unten in die Wasserschale ablässt.

    Was ist da defekt ?

    Vielen Dank !
     
  2. Advocat

    Advocat Moderator

    Beiträge:
    7.547
    Ort:
    Baden bei Wien
    Hallo @Traumbaum

    Willkommen im Forum.

    Die Thema eröffnungs Fragen muss man beantworten.
    Ansonsten kann man dir keine Empfehlungen geben die gebunden sind mit Mechanik und Elektrik/Elektronik.

    Wie alt ist deine Xsmall?
    Wann hast du die Brühgruppe zuletzt zerlegt und (gründlich) gereinigt?

    Gruß Aydin
     
  3. Traumbaum

    Traumbaum Teetrinker

    Beiträge:
    11
    Hallo Aydin !

    Danke für Deine Antwort.
    Mechanisch und elektronisch bin ich gut bewandert, und ein Messgerät habe ich auch.
    Ich habe die Saeco Xsmall momentan offen.
    Hintergrund war folgender:
    Maschine stand auf Störung (Enlüftung).
    Daraufhin habe ich die aufgemacht und mir ist direkt das Überdruckventil über der Pumpe ins Auge gestochen, welches im vorderen Bereich abgebrochen war. Es war noch die alte Kunstoffausführung. Das neue jetzt ist im Innenleben aus Metall.
    Bei dieser Gelegenheit habe innen ich alles gereinigt (ausgeblasen) und auch die Brühgruppe gereinigt (nicht zerlegt) und neu gefettet.
    Dann wieder alles zugemacht und jetzt bekomme ich kein heißes Wasser und erst recht keinen Kaffee. Schläuche sind alle in Ordnung und fest drauf. Das ganze Wasser landet unten in der Auffangschale, und der ganze Boden wird nass. Links die Dampfdüse funktioniert auch nicht.(es kommt kein Dampf)
    Das Wasser läuft von dem Ventil hinter der Brühgruppe durch den Ablauf in die Abtroffschale.
    Wellche Aufgabe hat überhaupt dieses Ventil ?
    Ansonsten scheint alles zu funktionieren (Mahlwerk, Boiler,Pumpe etc.).
    Ich muss dazu sagen, ich habe die Maschine gebraucht gekauft, von daher dachte ich, dass es nur am Überdruckventil gelegen hat, schein aber hier nicht der Fall zu sein.
     
  4. Traumbaum

    Traumbaum Teetrinker

    Beiträge:
    11
    So Neuigkeiten.....
    Habe jetzt das Dampfregulierungsventil draußen.(verdammt viel Fummelarbeit) Dort sitzen zwei schwarze O-Ringe drauf. In der Mitte ein fester Kunststoffring (orangefarben). Der eine O-Ring schein etwas verzogen gewesen zu sein,sprich er hat sich geweitet. Könnte der O-Ring die Ursache gewesen sein ?
     
  5. Advocat

    Advocat Moderator

    Beiträge:
    7.547
    Ort:
    Baden bei Wien
    Meinst du die zwei

    Links für Gäste nicht sichtbar!

    am Bild?

    Durchaus kann so ein O-Ring probleme verursachen.

    Gruß Aydin
     
  6. Traumbaum

    Traumbaum Teetrinker

    Beiträge:
    11
    Genau diese beiden sind das.
    Meinste das deshalb nichts ankommt und alles in die Auffangschale laufen kann ?
     
  7. Advocat

    Advocat Moderator

    Beiträge:
    7.547
    Ort:
    Baden bei Wien
    Alles muss in ordnung sein, aber als hauptgrund sind "verstopfte Siebe am BG und allgemeine Verkalkung am Wasserwege.
    Du hast den BG noch nicht zerlegt und gereinigt.

    "auch die Brühgruppe gereinigt (nicht zerlegt) und neu gefettet"

    Aber solltest, weil die Siebe sind bestimmt schon verstopft.
    Und fetten darf man nicht zu viel an dem Ding, nur ein wenig den Stössel.

    Gruß Aydin
     
  8. Traumbaum

    Traumbaum Teetrinker

    Beiträge:
    11
    Danke Aydin !

    1. Gibts ne Anleitung zum Zerlegen der Brühgruppe ?

    2. Noch ne Frage zur ULKA Pumpe. Wo genau liegt der Unterschied zwischen einer ULKA EP5GW und einer ULKA EP5 ?
     
  9. Advocat

    Advocat Moderator

    Beiträge:
    7.547
    Ort:
    Baden bei Wien
    Ja, im Anhang!

    Ist nicht genau bekannt, nichteinmal auf den Erzeuger Homepage gibts was zulesen. Höchstwarscheinlich mit höchst mögliche Förderrate und Geräusch entwicklung.

    Gruß Aydin
     

    Anhänge:

  10. hmilbradt

    hmilbradt Administrator

    Beiträge:
    26.980
    Hallo,

    Schau in den ULKA-Katalog (Seite 2) .......

    Links für Gäste nicht sichtbar!



    EP mit plastic outlet, und EX mit Messing (brass) outlet.

    mfg
    Harry
     
  11. Traumbaum

    Traumbaum Teetrinker

    Beiträge:
    11
    Hallo Aydin und Harry !

    Plastik und Messing Ausgang war mir klar, allerings wisst Ihr auch ob beide beim Ausgang ein Innengewinde haben ?
    Da muss nämlich das Überdruckventil eingeschraubt werden, und das hat Außengewinde.
    Ich frage deshalb, weil ein Preisunterschied von ca. 10,- besteht.
     
  12. Advocat

    Advocat Moderator

    Beiträge:
    7.547
    Ort:
    Baden bei Wien
    Das EP5GW Model wird überall als vollwertige ersatz für EP5 verkauft.
    Es ist identisch vom Aufbau her, aber ob die Werte (Druckleistung, Förderleistung und Geräusch Kulisse)
    sind identisch, steht nirgends.

    Gruß Aydin
     
  13. Traumbaum

    Traumbaum Teetrinker

    Beiträge:
    11
    So ich melde mich wieder.
    Ich habe das Heißwasserregulierventil nun ausgebaut, und beide O Ringe erneuert.
    Mit einem kleinen Inbusschlüssel die kleine Feder unten geöffnet und geschaut ob die kleie Kugel darin gangbar ist.(ein anderer Forumnutzer hatte nämlich dieses Problem )
    Bei mir allerdings alles in Ordnung. Alles wieder zusammengebaut.
    Trotzdem drückt sich weiterhin unten am Heißwasserventil das Wasser raus und landet in der Auffangschale.
    Oben kommt nichts raus.
    Stelle ich den Drehknopf auf Wasserausgabe, kommt nichts herraus, es zischt und dampft und läuft nur in die Auffangschale.
    Beim Einschalten und Selbstreinigungslauf kommt einwenig Wasser aus dem Auslauf und läuft ordnungsgemäß in die Tasse die darunter steht.
    Meine Vermutung liegt am Ventil selber. Evtl. ist es innen ausgeschlagen, und das Wasser drückt sich an der Kugel vorbei.
    Langsam komme ich nicht mehr weiter......?!?
    Ich gebe aber nicht auf, versprochen !
    Jemand einen Vorschlag was es sein könnte ?
     
  14. Himmel

    Himmel Teetrinker

    Beiträge:
    1
    Hallo. Hast du eine Lösung für dein Problem gefunden? Bei mir sind es die gleicjen Probleme. Habe auch schon alles probiert aber komme irgendwie nicht weiter...
     

Diese Seite empfehlen