Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht

Diskutiere Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht im ..:: Xsmall ::.. Forum im Bereich *** SAECO / Philips ***; Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen: - Mechanik- und Elektronikkenntnisse vorhanden: ja -...
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #1
S
Sandra007
Teetrinker
Dabei seit
23.12.2017
Beiträge
3
Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
- Mechanik- und Elektronikkenntnisse vorhanden: ja
- Messgerät vorhanden: nein
- Genaue Bezeichnung der Maschine: HD8743/11

Meine xsmall hat vor 2 Wochen beim Ziehen eines Kaffees plötzlich während des Mahlvorgangs aufgehört zu mahlen (hat sich nach absterbendem Motor angehört), hat diese Kaffeeportion also auch nicht vollständig zu Ende gemahlen, danach aber den Kaffee ausgegeben. Als ich wieder auf den Kaffeeknopf gedrückt habe, haben alle 4 LEDs gleichzeitig angefangen zu blinken. Kurze Internetrecherche - Rat befolgt und aus und angeschaltet - 3 mal hintereinander - gleiches Problem wieder:
Wenn ich die Maschine anschalte, läuft erst alles normal: Maschine heizt auf, Maschine spült, Maschine ist bereit. Heißwasserausgabe funktioniert, Dampf funktioniert. Sobald ich aber einen Kaffee/Espresso ausgeben möchte, passiert nichts und alle 4 LEDs fangen an zu blinken (Motor läuft nicht, Mahlwerk läuft nicht).
Ich habe daraufhin den Testmodus aktiviert und bin auch ohne Probleme (alles war ok und so, wie es zu sein hat) zu Level 3 gekommen, wo der Motor und das Mahlwerk angesteuert wird. Dort passiert nichts. Meine Vermutung (auch aufgrund der Tatsache, dass der Motor beim letzten Kaffee so gestockt und abgestorben ist - es war nicht von jetzt auf gleich, sondern hörte sich nach absterbendem Automotor an) war, dass der Motor seinen Geist aufgegeben hat. Daher neuen bestellt und ausgetauscht. Getestet und wieder dasselbe Ergebnis: Maschine wird eingeschaltet und funktioniert einwandfrei bis zur Kaffee- oder Espressoausgabe. Ich vermute nun einen Fehler auf der Platine, irgendein Sensor - und damit bin ich dann mit meinen Erfahrungen auch am Ende, da ich nicht selbst löte oder mich sonst irgendwie damit auskenne. Gibt es aufgrund meiner Beschreibung eine Vermutung hier im Forum (kann auch gerne Fotos von bestimmten Teilen der Maschine posten, wenn erwünscht), was kaputt sein könnte? Meine Wunschvorstellung wäre, dass ich mir das defekte Teil (Sensor o.ä.) dann bestellen und einbauen kann.

Danke und LG
Sandra
 
Zuletzt bearbeitet:
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #2
S
Sandra007
Teetrinker
Dabei seit
23.12.2017
Beiträge
3
Die Maschine ist jetzt beim Elektriker, ich halte euch auf dem Laufenden.
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #3
S
Sandra007
Teetrinker
Dabei seit
23.12.2017
Beiträge
3
Ich habe übrigens auch noch eine manuelle und eine Entkalkung im Testmodus vorgenommen, sowie einfach auch nochmal normal entkalkt - Fehleranzeige hat sich nicht verändert.
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #4
R
reo86
Teetrinker
Dabei seit
05.10.2016
Beiträge
3
Hallo, habe exakt den gleichen Fehler.

Die Maschine ging während dem Mahlen aus und alle 4 LEDs haben geblinkt. 3x Neustart -> Testmodus -> Mahlwerk läuft nicht :-(

Habe die Machine zerlegt und die Spannung am Motor gemessen - kommt nichts an. Vermute nun es liegt an der Elektronik.

Da die neue Elektronik doch sehr teuer ist bin für jeden Tipp dankbar, der den Fehler eingrenzt oder verifiziert!

@Sandra007: Was kam denn bei dir schlussendlich raus?

Viele Grüße, reo86

PS:
Mechatronische Kenntnisse vorhanden, Multimeter auch, Oszi wäre machbar
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #5
Majolika
Majolika
Kaffee Junkie
Dabei seit
13.04.2011
Beiträge
9.987
Ort
NRW
Vollautomat
zu viele Saeco SUP 018,021.
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #6
R
reo86
Teetrinker
Dabei seit
05.10.2016
Beiträge
3
Hallo Majolika,

danke für den Link. Der Beitrag dort scheint in die richtige Richtung zu gehen.
Leider war von den beiden Anhängen (Schaltbilder) nur noch einer verfügbar. In der Signatur des Posters (hmilbradt) wird darauf verwiesen, dass die Anhänge im Attachment-Bereich des Forums zu finden sind. Aber wo ist denn der Attachment-Bereich?

Vorab besten Dank, viele Grüße
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #7
Majolika
Majolika
Kaffee Junkie
Dabei seit
13.04.2011
Beiträge
9.987
Ort
NRW
Vollautomat
zu viele Saeco SUP 018,021.
warte evtl. kommt super-mod.hmilbradt und gibt hinweise o.tips dazu.
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #8
R
reo86
Teetrinker
Dabei seit
05.10.2016
Beiträge
3
Sodele,

die Maschine scheint wieder zu funktionieren - zumindest mal im "Testmodus" dreht sich das Mahlwerk und der Sensor (Hallsensor) wird erkannt.
Kompletter Funktionstest erfolgt sobald wieder alles zusammgeschraubt ist.

In dem anderen Beitrag (Verlinkung siehe oben) wurde der R54 als (330R) als Ursache genannt. Ich denke das war ein Vertipper drin und es sollte R64 heißen.
R54 liegt nicht im Bereich der Motoransteuerung und hat auch einen anderen Widerstandswert.

Soll heißen: Auch bei mir war der 330-Ohm Widerstand defekt. Ausgelötet und durch einen normalen 1/4W Widerstand ersetzt und der Motor läuft.
Habe den Widerstand zusätzlich mit etwas Heißkleber fixiert, da ich aufgrund des höheren Gewichts und Vibrationen Bedenken hatte, ob er sich nicht löst.

Werde noch Bilder anhängen, die den Widerstand zeigen.

Danke für die Mithilfe, viele Grüße

CM190211-131906002_2.jpg IMAG2749_2.jpg IMAG2754_2.jpg
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #9
0
0173-peter
Teetrinker
Dabei seit
13.02.2019
Beiträge
6
Hallo an alle,
wenn die xsmall mal streikt, und alle vier Lampen blinken, egal wann, ob direkt beim einschalten (R54) oder wenn man die Taste für den Kaffee drückt (R64,R 63,R 27, R111), obwohl der Testvorgang gut rauskommt, ist folgendes mit dem Messgerät zu überprüfen !! :
R63 = 181 Ohm, R111 =331 Ohm, R 64 = 331 Ohm, R27 = 181 Ohm, R54 = 22 kOhm

Wenn diese Widerstände stimmen sollte man zu den Triac's gehen.
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #10
0
0173-peter
Teetrinker
Dabei seit
13.02.2019
Beiträge
6
R 127 = 181 Ohm, R 27 ist ein Tippfehler
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #11
M
michaelstg
Teetrinker
Dabei seit
20.01.2018
Beiträge
1
Habe mich beim Prüfen von R111 im eingelöteten Zustand etwas verwirren lassen. Da zeigt das Multimeter nur knapp 90 Ohm. Dies ist auf zwei mir vorliegenden Platinen der Fall.
Habe ebenfalls wie reo86 nur den R64 getauscht. Jetzt läuft meine Zweitmaschine wieder.
Vielen Dank !
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #12
I
IckeBinsBln
Teetrinker
Dabei seit
14.04.2019
Beiträge
3
Erstmal ein großes Danke an meine Vorredner! Auch bei mir war R64 defekt. Nachdem ich diesen ausgetauscht habe, funktioniert die Maschine wieder.
Danke das es dieses Forum gibt!
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #13
L
Latyclub
Teetrinker
Dabei seit
19.05.2019
Beiträge
1
Hola a todos, lamento no poder hablar en Alemán pero creo que el Google translate los ayudará. Tengo el mismo problema en mi saeco XSmall, funcionaba de maravillas cuando de un día para el otro dejó de moler y encendió los cuatro leds. Pensé que era el motor y traté de reemplazarlo pero no mejoró. Leyendo en el foro encuentro la solución. Voy a reemplazar la R64 y luego les cuento.

Saludos a Todos y en especial a @reo86
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #14
S
Susieus159
Teetrinker
Dabei seit
18.10.2019
Beiträge
1
Mein Xsmall (HD8745) macht genau diesselben mucken. Alle 4 LED blinken nach dem Druck auf die Kaffeetaste. Im Testmodus lief das Mahlwerk erst mal nicht. Nachdem ich das mal gruendlich gereinigt hatte, ging es aber es hat sich nach absaufendem Motor angehoert und ist dann wieder nicht mehr gelaufen.
Mittlerweile hab ich die Maschine komplett zerlegt in der Kueche.. Mein Mann hat die R54 und R64 gemessen - auf was muss das Messgeraet eingestellt sein und was muss es da anzeigen? Mein Mann ist Maschinenbau Ingenieur und kann loeten und versteht auch was hier ueber die Widerstaende geschrieben wird aber die Messwerte sind irgendwie ganz anders, also vielleicht hat er da beim Messgereaet was falsch eingestellt. Oder koennte das Problem auch der Sensor and der Muehle sein, was soll da gemessen werden?
Achso und ich weiss nicht ob es einen Unterschied macht, meine Maschine laeuft auf 110V, wir leben in den USA.
Ich bedanke mich im Vorraus fuer jegliche tips.
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #15
K
ksb
Moderator
Teammitglied
Dabei seit
27.02.2006
Beiträge
20.438
Ort
Neandertal
Hallo Susueus159,

das Messgerät muss auf den Widerstandsmessbereich eingestellt werden - die genaue Einstellung hängt vom verwendeten Messgerät ab. Bei Geräten mit Autorange wählt dieses den Messbereich selber - bei Geräten mit manueller Einstellung z. B.:

- Bereich 2k für R63 = 181 Ohm, R111 =331 Ohm, R 64 = 331 Ohm, R127 = 181 Ohm und
- Bereich 200k R54 = 22 kOhm

Bei "dem Sensor an der Mühle" dürfte es sich um den Hall-Sensor des Mahlwerkes handeln.

Viele Grüße
KSB
 
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #16
I
IckeBinsBln
Teetrinker
Dabei seit
14.04.2019
Beiträge
3
Hi, ich habe nun die Platine (1112F083) einer anderen Saeco XSMALL vor mir liegen. Dort wird mir für R111 67,7 Ohm angezeigt. Alle anderen Widerstände (R63, R64, R127, R54) stimmen von den Werten her.
Welcher Wert ist für R111 nun richtig? 331 Ohm oder der von mir gemessenen Wert? Nicht das ich R111 nun unnötigerweise durch einen falschen Widerstand ersetze.
 
Zuletzt bearbeitet:
  • Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht Beitrag #17
I
IckeBinsBln
Teetrinker
Dabei seit
14.04.2019
Beiträge
3
Ok Nachtrag: Ich habe gerade festgestellt, dass die von mir 2019 reparierte Saeco eine HD8743 ist und die jetzige eine SUP 033R. Dementsprechend habe ich Bilder der beiden Platinen verglichen und auch dort kleine Unterschiede festgestellt (siehe Bilder im Anhang).

HD8743.jpgSUP 033R.jpg
 
Thema:

Alle 4 LEDs blinken gleichzeitig - Motor ausgetauscht, Maschine mahlt nicht

Oben