Fehlermeldung E05 nach wiedereinschalten der Maschine

Dieses Thema im Forum "..:: Exprelia ::.." wurde erstellt von Schnee, 24. Februar 2018.

  1. Schnee

    Schnee Kaffeetrinker

    Beiträge:
    31
    Ort:
    Dunningen
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: nein
    - Messgerät vorhanden: nein
    - Genaue Bezeichnung der Maschine:
    Philips Saeco Expelia
    Typ HD8854/01
    Seriennr.: Tu90113111029

    Hallo ihr Lieben,
    Meine Saeco Expelia hat nun 7 Jahre auf dem Buckel. Kürzlich war die Maschine in Reparatur, weil sie nur noch tröpfchenweise Kaffee ausgegeben hat. Dort wurde sie laut Reparaturschein tiefenentkalkt und gereinigt. Alles soweit gut, Maschine lief wieder tadellos. Nun seit Mitte der Woche, ging es wieder los und heute kommt Fehlermeldung E05, nichts geht mehr.
    Es sei noch erwähnt, dass die Maschine wirklich gepflegt und gehegt wird.
    Da ich nicht über das technische Wissen verfüge, geschweige denn Meßwerkzeug besitze, würde ich die Maschine gerne überprüfen lassen.
    Daher auch die Frage:
    - lohnt sich überhaupt nach 7 Jahren noch eine Überprüfung, wenn ja in welchem Rahmen (bis 200, 300...Euro) wäre eine Reparatur sinnvoll, oder eurer Meinung nach zu verteten?

    Ich bin unentschlossen was ich tun soll, denn mit der Maschine bin ich hochzufrieden. Die Maschine war ja mal mit knapp 1000 Euro recht teuer und ihr Geld, wie ich finde, auch wert. Hättet ihr mir da Rat?
     
  2. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.029
    Ort:
    NRW
    Hallo
    der fehler e05 bedeutet,das die maschine kein wasser mehr fördern kann,evtl.ursache kann sein: luft
    im systen,verstopft(z.b.durch kalk) nicht richtig funktionierendes flowmeter,und so weiter.

    ja immer ist doch kein alter.
    ps: hast in deinem bekanntenkreis keinen der mechanik- u. elektronikkenntnisse hat.

    hierzu wird dann ein entkalker auf amidosulfonsäurebasis wie "eilfxpulver" benötigt,
    der dann im testmodus zu entkalken ist.
    evtl.hilft dir das für den anfang.
     
  3. Schnee

    Schnee Kaffeetrinker

    Beiträge:
    31
    Ort:
    Dunningen

    Links für Gäste nicht sichtbar!


    Herzlichen Dank für deine rasche Hilfe, ich werd mich mal im Bekanntenkreis umhören, hab aber auch hier in unmittelbarer Nähe ein Reparatursevice. Denen werd ich vermtl. doch eher das Teil hinstellen.
    Meinst du, es ist notwendig den Tchniker auf das Eilfix-Pulver aufmerksam zu machen, oder wissen die das in aller Regel selbst? Und gleich noch eine weiter Frage dazu. Macht es Sinn, dann mit selbigem die Maschine in Abständen zu entkalken?
     
  4. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.029
    Ort:
    NRW
    das ist doch zu teuer sie in den reparatursevice zugeben,das mit dem entkalker würde ich nicht sagen,
    frage doch hier im forum mal,evtl.ist einer in deiner nähe,
    oben zu an-u.verkauf thema ""SUCHEN""
     
  5. Grisu

    Grisu Team

    Beiträge:
    8.276
    Ort:
    Wien
    ich würd mal mit Amidosulfonsäurepulver entkalken, vielleicht wird sie dann ja schon wieder wenn der Durchfluß hernach stimmt.
    kauf dir das hier:

    Links für Gäste nicht sichtbar!


    15g auf einen Tank kaltes max. handwarmes Wasser und nur mehr damit entkalken.

    Wichtig: es darf nicht heiß werden sonst wirkt es agressiv. Also nur bei Maschinen anwenden die kalt entkalken (hoffe deine tut das auch so).
     
    Zuletzt bearbeitet: 25. Februar 2018
  6. Schnee

    Schnee Kaffeetrinker

    Beiträge:
    31
    Ort:
    Dunningen
    Das Problem ist, die Meldung mit dem Fehlercode kommt gleich nach dem einschalten, also zuerst will sie entlüften, brummt, dann erscheint im Display die Fehlermeldung....und steht. Schalter aus, wieder ein, selbes Szenario...hmmm.
     
  7. 2702

    2702 Kaffeetrinker

    Beiträge:
    58
    Geh in den Testmodus. da kannst Du die Pumpen, Ventile einzeln schalten.
     
  8. Schnee

    Schnee Kaffeetrinker

    Beiträge:
    31
    Ort:
    Dunningen
    Herzlichen Dank, werde ich mal versuchen.
     
  9. Schnee

    Schnee Kaffeetrinker

    Beiträge:
    31
    Ort:
    Dunningen
    Oha...und wie bringe ich das in Erfahrung? in der Anleitung finde ich nichts darüber.
     
    Zuletzt von einem Moderator bearbeitet: 25. Februar 2018
  10. Grisu

    Grisu Team

    Beiträge:
    8.276
    Ort:
    Wien
    merkst ja ob das Wasser heiß rauskommt oder nur warm (ggf. mit Restwärme vom Boiler). Geh aber davon aus die Exprelia bleibt kalt.
     
  11. uhrmacher

    uhrmacher Team

    Beiträge:
    5.242
    Ort:
    Sachsen
    Exprelia entkalkt lauwarm, daher ist Amidosulfonsäure in normaler Konzentration kein Problem. Steig in den Testmodus ein solange der Bootbalken läuft, da stört die Fehlermeldung noch nicht. Öffne dann EV 4 und aktiviere Pumpe 2 und berichte was passiert.
     
  12. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.029
    Ort:
    NRW
    vom te noch keine nachricht.
    genau so antworten wollte ich nicht geben, solange er kein hinweis auf unterstützende hilfe aus seinem bekantenkreis hat.
     
  13. Grisu

    Grisu Team

    Beiträge:
    8.276
    Ort:
    Wien
    Entkalken kann, soll und muß aber jeder Benutzer, dazu brauchts noch keine fremde Hilfe!

    Die wird erst nötig, wenn es damit noch nicht behoben ist.
     
  14. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.029
    Ort:
    NRW
    im normal betreib,nicht aber im testmodus.
     
  15. Schnee

    Schnee Kaffeetrinker

    Beiträge:
    31
    Ort:
    Dunningen
    Herzlichen Dank für die Hilfe, bisher hab ich noch keinen gefunden. Ich berichte dann weiter.

    Dass ist ja klar, nur eben auch das funktioniert nicht mehr. Deswegen hier meine Fragen, deren Antworten doch schon mal weiterhelfen.
     
    Zuletzt bearbeitet: 25. Februar 2018
  16. uhrmacher

    uhrmacher Team

    Beiträge:
    5.242
    Ort:
    Sachsen
    Lies doch endlich meinen Post, na klar klappt der Einstieg in den Testmodus, musst nur meine Anweisung befolgen!
     
  17. Grisu

    Grisu Team

    Beiträge:
    8.276
    Ort:
    Wien

    Links für Gäste nicht sichtbar!

    & Co: könntet ihr dem TE bitte den Link zum Testmodus einfügen, denke er scheitert ja schon daran?
     
  18. uhrmacher

    uhrmacher Team

    Beiträge:
    5.242
    Ort:
    Sachsen
    Hier die Anleitung zum Einstieg:
    Masc hine ans Netz und sobald der Bootbalken am Display erscheint nacheinander die Tasten Espresso, Kaffee, Kaffee Lungo und Spezial drücken. Navigieren geht mit den Pfeiltasten und Funktionen auslösen geht dann mit den großen Tasten die auf dem Display symbolisiert werden. (also wenn z.B. ganz links oben im Display etwas angezeigt wird ist damit die Espressotaste gemeint)
     
  19. Grisu

    Grisu Team

    Beiträge:
    8.276
    Ort:
    Wien
    ok, mal selbst google angeworfen, hier der Link zum Service-Manual, Testmode ab Seite 31:

    Links für Gäste nicht sichtbar!


    Hier sogar als Video:
     
  20. uhrmacher

    uhrmacher Team

    Beiträge:
    5.242
    Ort:
    Sachsen
    stimmt, was ich da geschrieben hab ist der Diagnosemode;), also Spezial->Espresso->Kaffee->Kaffe Lungo
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden