Flackernde LED und Abbruch des Brühvorgangs?

Diskutiere Flackernde LED und Abbruch des Brühvorgangs? im ..:: Magic ::.. Forum im Bereich *** SAECO / Philips ***; Hallo Miteinander! Ich möchte Euch wieder einmal um Euren Rat fragen. Ich habe eine alte Dame im Haus. Sie heißt SUP12 und will nicht mehr...
  • Flackernde LED und Abbruch des Brühvorgangs? Beitrag #1
W
Witt
Kaffeetrinker
Dabei seit
24.08.2008
Beiträge
70
Ort
Linz
Vollautomat
SAECO Magic de Luxe SUP 012 510308 02/2002
Mechanikkenntnisse vorhanden
Ja,
Elektronikkenntnisse vorhanden
Ja , bin Elektriker (Aufzugstechnik)
Messgerät vorhanden
Ja
Genaue Bezeichnung der Maschine
SUP012
Alter der Maschine
2002
Garantie vorhanden
Nein
Hallo Miteinander!

Ich möchte Euch wieder einmal um Euren Rat fragen. Ich habe eine alte Dame im Haus. Sie heißt SUP12 und will nicht mehr. Ursprünglich habe ich die Maschine zerlegt, weil sie innerhalb weniger Tage den Tropfbehälter angefüllt hat (inkontinent :)) Habe die Schweinerei im Inneren gesehen. Habe sämtliche Bauteile vom (Metall) Gehäuse komplett entefrnd alles gereinigt und wieder zusammmen gebaut. Natürlich neue Dichtungen auf den Suport Ventil und auf der Brühgruppe!! Leider ging mir das beim Wiedereinschalten die Platine in Rauch auf. Zumindest eine Leitebahn. Da ich eine reserve Maschine daheim hatte, habe ich deren Platine eingebaut. Nun kommen aber mehr Probleme, als ich vorher hatte:
Beim Einschalten schon flackern die LED. Siehe Film! Ich kann sogar einen Kaffe zubereiten. Aber wenn entweder
1.) Die Kaffeemenge raufgeschoben wird. (Kaffeportionierer) oder
2.) die Maschine ca. 15min lang eingeschaltet ist (Tassenwäremer) heiß wird der Brühvorgang nach einen kräftigen pfauchen und zischen abgebrochen.
Nun möchte ich mal von vorne beginnen und den flackernde LED´S auf den Grund gehen. Die 230V liegen an und die 5v stehen auch. Kann es an der Spannungsversorgung liegen? und wenn ja was kann ich noch messen?
Auch wenn ich die original Platine anstecke bleibt das Flackern (Die mit der abgebrannten Leiterbahn).
Herzlichen Dank, Andreas!

Anhang anzeigen VID_20240410_135520.mp4
IMG_20240410_141453.jpg
 
  • Flackernde LED und Abbruch des Brühvorgangs? Beitrag #2
W
Witt
Kaffeetrinker
Dabei seit
24.08.2008
Beiträge
70
Ort
Linz
Vollautomat
SAECO Magic de Luxe SUP 012 510308 02/2002
Zwischenbericht und Frage: Ich habe nun den Temperatur Sensor als "Schuldigen" ausgemacht. Der Stecker JP12 hat bei meiner Maschine noch einen Wiederstand oder Ähnliches drinen. Foto! Wenn ich einen Sensor meiner Reserve Maschinen ausbaue und Anstecke, ist das Flackern weg. Habe den Reserve sensor nun auch mittel Alufolie und Teelicht etwas erhitzt. Da ist auch die grüne Temperatur LED angegangen. Die Frage aber stellt sich jetzt, was der schwarze Wiederstand jetzt soll? Wisst Ihr was das sein kann und ob ich den einfach tauschen kann? Links der Stecker der nicht funktionierenden Maschine, rechts der Reserve-Sensor
 
Anhänge
  • IMG_20240410_160912.jpg
    IMG_20240410_160912.jpg
    2,4 MB · Aufrufe: 5
  • Flackernde LED und Abbruch des Brühvorgangs? Beitrag #3
MaPi71
MaPi71
Kaffee Junkie
Dabei seit
12.10.2018
Beiträge
1.057
Ort
Metropolregion Rhein-Neckar
Vollautomat
Saeco Syntia, Nivona 788, Parkside Akku-Kaffeemaschine
Der schwarze Widerstand ist dazu da, um die Temperatur etwas zu erhöhen.
War sogar eine original Lösung von Saeco.
 
  • Flackernde LED und Abbruch des Brühvorgangs? Beitrag #4
W
Witt
Kaffeetrinker
Dabei seit
24.08.2008
Beiträge
70
Ort
Linz
Vollautomat
SAECO Magic de Luxe SUP 012 510308 02/2002
Hallo MaPi71!

Ja, ja das glaube ich auch gleich, das schaut original und profisionell aus. Habe aber nun doch einen Temeperatursensor einer Ersatzmaschine eingebaut und das Flackern ist damit vorbei. Warm und wieso bleibt mir selbst als Elektriker ein Rätsel. Müsste den schwarzen Schlauch aufschneiten um zu sehen. was die da eingebaut haben und warum es die Spannung instabil macht. Bin in der Zwischenzeit durch Zufall auch drauf gekommen, das ich schlampig war und die oberste Dichtung am Suportvenitl (die am Gewinde) schlecht eingebaut hatte. Nun habe ich aber immer noch das Problem, wenn die Maschine lange eingeschaltet ist und die Tassenwärmerplatte schon richtig warm ist, die Brühgruppe irgend wie aufzieht und dann doch keinen Kaffee hergibt. Da werde ich mich aber melden, wenn ich neue Dichtungen bestellt habe und die beim Suport Ventil erneuert habe.
Vorerst Danke ich mal, Gruß Andreas!
 
Thema:

Flackernde LED und Abbruch des Brühvorgangs?

Oben