Gaggia Titanium, Wasserproblem (Wasser wird nur sporadisch bezogen, praktisch aber gar nicht)

Diskutiere Gaggia Titanium, Wasserproblem (Wasser wird nur sporadisch bezogen, praktisch aber gar nicht) im ..:: Saeco Klone ::.. Forum im Bereich *** SAECO / Philips ***; Hallo Forum, ich habe mir erlaubt mich hier im Forum anzumelden, weil's eine gute Anlaufstelle für solche Probleme zu sein scheint. Ich habe hier...
  • Gaggia Titanium, Wasserproblem (Wasser wird nur sporadisch bezogen, praktisch aber gar nicht) Beitrag #1
G
grx
Teetrinker
Dabei seit
07.04.2020
Beiträge
3
Mechanikkenntnisse vorhanden
grundlegend, aber stark ausbaufähig
Messgerät vorhanden
Multimeter, Standard-Baumarktgerät, ja.
Genaue Bezeichnung der Maschine
unbekannt
Hallo Forum,

ich habe mir erlaubt mich hier im Forum anzumelden, weil's eine gute Anlaufstelle für solche Probleme zu sein scheint.
Ich habe hier eine Gaggia Titanium, deren genaue Typenbezeichnung ich nicht weiß, weil ich erstmal nirgends ein Schild diesbezüglich finde.
Die Titanium wurde gebraucht erworben, sollte komplett funktionsfähig sein, hat aber grobe Macken. Im Großen und Ganzen sieht das so aus:

Wenn man sie quasi auspackt und hinstellt, mit Wasser auffüllt und Bohnen hinzugibt, schafft man es, ein bis 3 Bezüge Kaffee (Espresso) zu machen. Direkt nach dem Auspacken wollte sie unbedingt entlüftet werden, aber das ist wohl nach längerer Pause und Trockenheit wohl durchaus üblich? Ich habe jedenfalls den Dampfhahn dazu aufgedreht und irgendwann verschwand die Nachricht. Dann weiter: Soweit alles top, heiß, Crema, hervorragender Puck. Aber dann hört's auf. Bei weiteren Bezügen hört man die Mühle mahlen, das fertige Pulver wird offenbar auch in die Brüheinheit geleitet, aber es folgt kein Wasser mehr. Zuerst dachte ich, der Wasserbehälter sei das Problem, aber ich habe deren zwei und das macht keinen Unterschied.
Da sie frisch entkalkt sein solte, hielt ich das für wahr und hab dann nur den Reinigungszyklus manuell gestartet und klar, kein Ende in Sicht. Der Wassertank bewegt sich nicht und es spült kein Wasser durch. Aber auch hier wieder, ganz am Anfang liefen durchaus mal 2-3 Espressotassen Wasser vorne raus, dann war wieder Schluss. Wobei es hier auch keine wirkliche chronologische Verlässlichkeit gibt, im Sinne von, dass es immer beim 1. Mal oder so kurz funktioniert. Es funktioniert halt manchmal kurz, dann wieder nicht.

Jedenfalls habe ich mir dann das Flowmeter und die Pumpe näher angeschaut und keine weitere Idee. Das Flowmeter funktioniert rein mechanisch, im Sinne von die Turbine macht gut "Wind", wenn man manuell durchpustet oder Wasser reinschießt, aber ob der Hallsensor (oder was das ist?) noch arbeitet, keine Ahnung. Fakt ist, dass im Testmenü, bei Aktivierung der Pumpe, manchmal, nur manchmal rechts unten Werte zwischen 48-60 auftauchen, aber wie immer, nur kurz. Es erreicht alsbald die 0.

Die Pumpe hab ich dann ohne Flowmeter und mit Schlauch direkt im Wasserglas getestet, und aus dem Auslaß mit dem dünneren Kabel (Wasserdampf?) schoss eine wunderbare Fontäne. Sobald aber alles wieder mit den Schläuchen angeschlossen ist, das gleiche Spiel. Unter Umständen werden 200ml Wasser oder so im Test an die Wasserdampfdüse geleitet und dann wars das wieder. Man hört quasi wie die Pumpe "trocken wird" und kein Wasser mehr zieht. Obwohl sie es kurz davor noch machte.

Jedenfalls ist das für mein Wissen um die Welt der Kaffeezubereiter alles viel zu viel willkürlich und ich habe keine Idee, wo ich nun wirklich anfangen kann.
Und ja, einfach zu reklamieren wäre schon, ist aber schwierig (Internet, Privatverkauf) und löst das Problem auch erstmal nicht so richtig.

Wenn ich was vergessen habe oder noch Details gebraucht werden, nur zu, fragt bitte. Ich dachte ich mache erstmal nen Aufschlag und beschreib die Situation im Groben.

Danke euch für Input,

baba,

grex
 
  • Gaggia Titanium, Wasserproblem (Wasser wird nur sporadisch bezogen, praktisch aber gar nicht) Beitrag #2
atrader
atrader
Espressotrinker
Dabei seit
10.11.2019
Beiträge
378
Ort
87459 Pfronten
Vollautomat
SUP015 Digital, Xelsis HD8943, SUP016R
Hallo grx,

Da sie frisch entkalkt sein solte, hielt ich das für wahr und hab dann nur den Reinigungszyklus manuell gestartet und klar, kein Ende in Sicht. Der Wassertank bewegt sich nicht und es spült kein Wasser durch.

Hast du die Maschine nun schon entkalkt, oder nicht?

Wenn nicht, dann mache das. Am Besten benutzt du dazu einen Entkalker auf Amidosulfonsäurebasis.
Z.B. Eilfix Pulver oder Durgol. Wobei das Eilfix Pulver die wesentlich günstigere Alternative ist.
Die normalen Entkalker auf Basisi Zitronensäure taugen nicht viel.


Entkalke im Testmodus.

Das hat den Vorteil, dass die Maschine bzw. das Wasser nicht heiß wird. Laß den Entkalker auch über den Kaffeeauslauf laufen, indem du die Brühgruppe nach oben fährst, dann wird auch dieser Bereich entkalkt, der bei der normalen Entkalkung nicht erreicht wird.

Dann kann man diesen Punkt schon ausschließen und ggf. weitere Fehlerquellen suchen.

Grüße

Wolfgang
 
  • Gaggia Titanium, Wasserproblem (Wasser wird nur sporadisch bezogen, praktisch aber gar nicht) Beitrag #3
Gastroharry
Gastroharry
Kaffee Junkie
Dabei seit
06.11.2011
Beiträge
9.731
Ort
87545 Burgberg
Vollautomat
Saeco Royal Coffee Bar
Wenn ich was vergessen habe oder noch Details gebraucht werden, nur zu, fragt bitte. Ich dachte ich mache erstmal nen Aufschlag und beschreib die Situation im Groben.
Du solltest deine Beiträge kürzer halten.
Die Etikett ist auf der Unterseite. Du hast eine SUP027YDR.
Baugleich der Incanto SUP021YDR.
Öffne die Maschine hinten und ziehe den Schlauch an der Pumpe ab und
prüfe ob der Wasserdurchfluss gegeben ist. Evtl. Schläuche reinigene
und Filter tauschen.
Dann beschäftige dich mit dem Testmodus ist im Unterforum angepinnt.
Ein weitere Defektquelle ist das Gleitstück im Supportventil.
Ist verbogen kann es nicht richtig öffnen.
Das Mahlwerk hast Du ja hoffenlich zerlegt und gereinigt, sodaß Du nicht
den alten Kaffee mit trinken musst. Anleitungen gibt es zur Genüge im Forum.
Suchfunktion benutzen(Stahlkegelmahlwerk).Bei ca. 20k-Bezüge sind die
Mahlkegel auch zu ersetzen.
 
  • Gaggia Titanium, Wasserproblem (Wasser wird nur sporadisch bezogen, praktisch aber gar nicht) Beitrag #4
G
grx
Teetrinker
Dabei seit
07.04.2020
Beiträge
3
Entkalke im Testmodus.

Das hat den Vorteil, dass die Maschine bzw. das Wasser nicht heiß wird. Laß den Entkalker auch über den Kaffeeauslauf laufen, indem du die Brühgruppe nach oben fährst, dann wird auch dieser Bereich entkalkt, der bei der normalen Entkalkung nicht erreicht wird.

Dann kann man diesen Punkt schon ausschließen und ggf. weitere Fehlerquellen suchen.

Grüße

Wolfgang

Hallo Wolfgang,

Durgol habe ich da, bisher habe ich die Titanium noch nicht versucht zu entkalken, weil mir nicht klar war, ob das überhaupt "funktioniert", wenn kein Wasser gezogen wird, bzw. ausreichend.

Aber ich werde das nun versuchen und den Testmodus näher anschauen. Danke!

Baba,

grex
 
  • Gaggia Titanium, Wasserproblem (Wasser wird nur sporadisch bezogen, praktisch aber gar nicht) Beitrag #5
G
grx
Teetrinker
Dabei seit
07.04.2020
Beiträge
3
Du solltest deine Beiträge kürzer halten.
Die Etikett ist auf der Unterseite. Du hast eine SUP027YDR.
Baugleich der Incanto SUP021YDR.
Öffne die Maschine hinten und ziehe den Schlauch an der Pumpe ab und
prüfe ob der Wasserdurchfluss gegeben ist. Evtl. Schläuche reinigene
und Filter tauschen.
Dann beschäftige dich mit dem Testmodus ist im Unterforum angepinnt.
Ein weitere Defektquelle ist das Gleitstück im Supportventil.
Ist verbogen kann es nicht richtig öffnen.
Das Mahlwerk hast Du ja hoffenlich zerlegt und gereinigt, sodaß Du nicht
den alten Kaffee mit trinken musst. Anleitungen gibt es zur Genüge im Forum.
Suchfunktion benutzen(Stahlkegelmahlwerk).Bei ca. 20k-Bezüge sind die
Mahlkegel auch zu ersetzen.
Gut, ich versuchs. Das Etikett hatte ich sogar gefunden, aber bei mir ist es komplett weiß. Also nicht wie ausgeblichen, sondern als ob es nie bedruckt gewesen wäre. Aber die Zuordnung scheint ja klar.

Ich geh die Punkte mal an und meld mich mit dann kürzerer Erkenntnis (hoffentlich) zurück!

Beste Grüße,

grex
 
Thema:

Gaggia Titanium, Wasserproblem (Wasser wird nur sporadisch bezogen, praktisch aber gar nicht)

Oben