Miele CVA 645 Flowmeter

Dieses Thema im Forum "Miele" wurde erstellt von stehlampe, 19. Februar 2018.

  1. stehlampe

    stehlampe Teetrinker

    Beiträge:
    11
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden:ja
    - Messgerät vorhanden: ja
    - Genaue Bezeichnung der Maschine: Miele CVA 645

    Hallo,
    ich habe günstig eine Miele CVA 645 bekommen.
    In der Anzeige steht "Störung im Wassersystem"
    Die Pumpe brummte zwar, förderte allerdings kein Wasser.
    Nach Einbau einer gebrauchten Pumpe wird wieder Wasser gefördert.
    Leider ist das Gehäuse des Flowmeters gerissen und es kommt auch kein Signal.
    Bei diesem Modell sitzt es wegen dem optionalen Festwasseranschluss auf der Druckseite der Pumpe.

    Wo bekomme ich günstig ein neues oder gebrauchtes?
    Den Festwasseranschluss nutze ich nicht.
    Ist es möglich ein einfaches Flowmeter auf der Eingangsseite der Pumpe zu installieren?
    Viele Grüße
    Matthias
     

    Anhänge:

  2. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg

    Links für Gäste nicht sichtbar!



    Wenn wie Du schon erkannt hast, das FM nach der Pumpe
    installiert, ist bedarf es eines stabileren.
     
  3. stehlampe

    stehlampe Teetrinker

    Beiträge:
    11
    Vielen Dank Harry,
    die Anschüsse waren mit irgend etwas rotem eingeklebt.
    Unten lag trotzdem noch ein O-Ring drin.
    Wie soll ich es bei dem neuen machen?

    Gruß Matthias
     
  4. stehlampe

    stehlampe Teetrinker

    Beiträge:
    11
    Auf meiner Turbine steht 1,2mm Düsendurchmesser.

    Gruß Matthias
     
  5. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Dann nimm nur das obere Teil.
     
  6. stehlampe

    stehlampe Teetrinker

    Beiträge:
    11
    Das untere Gehäuseteil ist gerissen.

    Gruß Matthias
     
  7. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Irgendwie sind 1,2 mm sehr wenig, heisst unglaubwürdig!
     
  8. stehlampe

    stehlampe Teetrinker

    Beiträge:
    11
    Hier steht es auch drauf:

    Links für Gäste nicht sichtbar!



    Gruß Matthias
     
  9. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.029
    Ort:
    NRW
    Konstruktions Klebstoff Chemloc S-242 ---

    Links für Gäste nicht sichtbar!

    ---
     
  10. stehlampe

    stehlampe Teetrinker

    Beiträge:
    11
    Kann ich sowas einfach vor der Pumpe einbauen?

    Links für Gäste nicht sichtbar!


    Gruß Matthias
     
  11. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Weiss nicht wie die neueren funktionieren und welcher Hallsensor verbaut ist.

    Links für Gäste nicht sichtbar!


    Wie das mit der Software harmoniert auch keine Ahnung,
    aber Versuch macht Kluch.
    Noch was zu Original-FM zum Lesen.

    Links für Gäste nicht sichtbar!

     
  12. stehlampe

    stehlampe Teetrinker

    Beiträge:
    11
    Ich bin einen Schritt weiter.
    Habe jetzt auf das Flowmeter von der 620 umgebaut.
    Pumpe saugt an, das Flowmeter gibt auch Impulse raus.
    Leider steht die Fehlermeldung "Störung im Wassersystem" immer noch im Display.
    Laut Betriebsanleitung steht noch Wasser im Maschinengehäuse.
    Wie bekomme ich den Zwischenboden trocken?
    Wo ist der Fühler angebracht, und elektrisch auf der Platine aufgelegt?
    Viele Grüße
    Matthias
     
  13. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Auf welcher Seite steht das Wasser im Gehäuse ist :confused:?
    Welchen Fühler meinst Du?
    Du kannst das Teil mit Getriebe, Pumpe Mahlwerk usw.
    noch oben rausziehen wie bei der Vienna.
    Hast Du das FM vor die Pumpe gesetzt?
     
  14. stehlampe

    stehlampe Teetrinker

    Beiträge:
    11
    Genau,
    ich habe ein FM von einer Vienna vor die Pumpe gesetzt.

    Auf Stecker J23 sitzt anscheinend ein Reedkontakt der den Zwischenboden auf Feuchtigkeit überwacht.
    Den habe ich auf der Platine abgesteckt.
    Jetzt ist die Fehlermeldung weg und die Maschine funktioniert fehlerfrei.

    Wie bekomme ich die Restfeuchtigkeit aus dem doppelten Boden damit ich den Reedkontakt wieder aufstecken kann?

    Viele Grüße
    Matthias
     
  15. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Das weiß ich nicht ist mir unbekannt.
    Wie schon erwähnt.
     
  16. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.029
    Ort:
    NRW
    so weit wie du dran kommst aufwischen,den rest evtl.mit einem haarfön oder an die heizung über nacht.
    was für ein boiler ist verbaut.?
    der kontakt ist am überlauftank installiert.
     
  17. stehlampe

    stehlampe Teetrinker

    Beiträge:
    11
    Es ist anscheinend noch der Alu Boiler verbaut.
    Der ist zu Glück nicht undicht.
    War das Flowmeter.

    Gruß Matthias
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden