Royal Professional keine Anzeige und Tastenreaktion

Dieses Thema im Forum "..:: Royal Serie ::.." wurde erstellt von Sprinterdriver, 11. Mai 2018.

  1. Sprinterdriver

    Sprinterdriver Kaffeetrinker

    Beiträge:
    30
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: Ja
    - Messgerät vorhanden: Ja
    - Genaue Bezeichnung der Maschine: SUP016RE

    Hallo Zusammen,

    Hauptsächlich lese ich hier ja nur mit und konnte bisher alle Problem lösen, nur diesmal bin ich etwas ratlos.

    Ich habe meiner nicht übermäßig strapazierten Royal Professional (nicht ganz 10000 Bezüge, Bj. 2006) mal eine routinemäßige Wartung gegönnt, sie lief bis zu dem Zeitpunkt tadellos.

    Ich habe die Brühgruppe zerlegt, gereinigt, O-Ringe neu und frisch gefettet wie schon oft. Danach eingeschaltet, alles gut, sie hat gespült, ich habe dann noch entkalkt und gereinigt.

    Plötzlich ließ sich die Maschine jedoch nicht mehr bedienen. Ich habe sie ausgesteckt und nach einer Weile wieder eingesteckt, jedoch zeigt das Display in der oberen Reihe im Hintergrund nur noch leicht ausgeprägt dunkle Rechtecke, die untere Reihe leuchtet nur grün, ohne sichtbare Segmente.

    Meine erster Gedanke war Feuchtigkeit durch die Entkalkung/Reinigung vom Wasserdampf, deshalb über Nacht gewartet. Und tatsächlich, heute früh kam "Wassertank auffüllen" und die Brühgruppe hat sich kurz bewegt, ganz normal. Also habe ich den Tank gefüllt, die Meldung blieb. Daraufhin wieder Aus und Ein geschaltet, dann wieder diese Rechtecke im Display und keine Reaktion.

    Vorhin habe ich die Maschine auseinander gebaut, weil ich immer noch Feuchtigkeit vermutete. Dem war nicht so, ich habe alles abgesteckt und die Platinen ausgebaut, es ist absolut nichts auffälliges zu finden, alles sauber und trocken, nichts oxydiert etc.

    Nachdem was ich so gelesen habe, wird wohl die Contoller-Platine einen Treffer haben, nur ist das ein seltsamer Zufall, dass das unmittelbar nach der Reinigung passiert ist?!

    Ich bin für jeden Hinweis dankbar, was man in diesem Fall überprüfen könnte.
     
  2. Sprinterdriver

    Sprinterdriver Kaffeetrinker

    Beiträge:
    30
    UPDATE:
    Nach dem Zusammenbau dachte ich die Maschine geht wieder, Brühgruppe hat sich kurz bewegt und im Display stand "Spülen Aufheizen", doch dabei blieb es, sie "hing" an diesem Punkt fest.

    Ausgeschaltet, Steckergezogen, gewartet, nach dem Einschalten waren wieder nur die rechteckigen Segmente in der oberen Displayzeile zu sehen:(
     
  3. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Sind alle Stecker auf der Platine vor allem die zwei ganz oben
    grün/grün oder gelb/gelb.
    Miss auch den widerstand an den Kabeln.
     
  4. Sprinterdriver

    Sprinterdriver Kaffeetrinker

    Beiträge:
    30
    Ganz oben auf der Leistungsplatine ist ein Doppelstecker mit gelb/gelb auf JP2 gesteckt, sitzt fest. Die Kabel führen zum Thermoblock, allerdings ist dort kein normaler Stecker sondern so ein rundes Kunststoffteil, sieht aus wie ein Drehverschluss, möchte nichts kaputt machen.

    Was für ein Widerstand sollte an den gelben Kabeln zu messen sein?
     
  5. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Messe an den Steckern! Oberen zwei Steckplätze.
    Grün/Grün ist Sensor Dampfschleife.
     
  6. Sprinterdriver

    Sprinterdriver Kaffeetrinker

    Beiträge:
    30
    Am Stecker grün/grün messe ich 1,75 kOhm ...
     
  7. Sprinterdriver

    Sprinterdriver Kaffeetrinker

    Beiträge:
    30
    Gelb/Gelb ebenso ...
     
  8. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Ist deine Batterrie OK?
    Sollten bei 20° etwas 1,9kohm sein.
     

    Anhänge:

  9. Sprinterdriver

    Sprinterdriver Kaffeetrinker

    Beiträge:
    30
    Tatsächlich, war wohl die Batterie nicht mehr so gut, jetzt am grünen 1,91 und am gelben 1,93 kOhm ...
     
  10. Sprinterdriver

    Sprinterdriver Kaffeetrinker

    Beiträge:
    30
    Nach erneutem Einschaltversuch nach einiger Zeit Pause wieder Brühgruppe kurz gedreht, "Spülen Aufheizen", nach 2-3 Minuten "Standby" ...
     
  11. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Was bedeutet kurz gedreht?
    Unterbricht sie die Initialfahrt?
    Gehe in den

    Links für Gäste nicht sichtbar!

    und fahre die BG hoch und runter.
    Miss auch den Widerstand an der Heizung der Dampfschleife.
    An den Boiler kommst Du ohne ausbauen wohl nicht ran.
    Kannst aber auch im TM testen ob sie heizen.
     
  12. Sprinterdriver

    Sprinterdriver Kaffeetrinker

    Beiträge:
    30
    Kurz gedreht bedeutet, die ganz normale Bewegung die immer direkt nach dem Einschalten kommt, so ganz kurzes Surren für einen Sekundenbruchteil, so wie ganz kurz vor und wieder zurück.

    In den Testmodus komme ich zwar, nach der Versionsnummer wird aber nur " 56 B D" angezeigt und auf Tastendruck erfolgt keine Reaktion.

    Ist die Heizung der Dampfschleife das Teil mit dem Messingkopf und den beiden weißen Steckern mit blauen Kabeln?
     
  13. hmilbradt

    hmilbradt Administrator

    Beiträge:
    27.137
    Dampfheizung der Royal Professonal SUP016RE ....

    Links für Gäste nicht sichtbar!

     
  14. Sprinterdriver

    Sprinterdriver Kaffeetrinker

    Beiträge:
    30
    Okay danke, dort messe ich 0 Ohm ... (Hat natürlich keinen Messingkopf, ist hellbrauner Kunststoff, habe ich ohne Lampe erst nicht richtig gesehen.

    Dürfte wohl defekt sein?!
     
    Zuletzt bearbeitet: 11. Mai 2018
  15. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Du nusst am Ende des weissen und blauen Kabel auf dem
    Bild messen.
     
  16. Sprinterdriver

    Sprinterdriver Kaffeetrinker

    Beiträge:
    30
    Wenn ich am Ende des blauen und weißen Kabels von der Dampfschleife messe, welches auf JP5 von der Leistungsplatine führt, messe ich 48,5 Ohm.
     
  17. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Das ist OK. Das muss der Boiler J auch haben. Also ca.50 Ohm.
     
  18. Sprinterdriver

    Sprinterdriver Kaffeetrinker

    Beiträge:
    30
    Okay ... der Boiler hat ja mehrere Anschlüsse, ist etwas unübersichtlich auf den ersten Blick. An welchen Messpunkten muss 50 Ohm anliegen?
     
  19. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Grosse Heizung!
    Kleine Heizung 130 OHM kannst am Getriebestecker Gelb/Gelb abgreifen.
     
  20. Sprinterdriver

    Sprinterdriver Kaffeetrinker

    Beiträge:
    30
    Sorry dass ich so doof frage, aber was ist die große Heizung? Welche Kabelfarben und kommt man dran ohne Ausbau? Wenn nicht muss ich erst mal ausbauen.

    Gelb/Gelb Getriebestecker finde ich irgendwie nicht :-( gelb/gelb geht bei mir zum Thermofühler, zur Wärmeplatte und in zwei Steckern auf der Steuerungsplatine sind zwei Kabel gelb ...
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden