Siemens EQ7 Z-Serie, hat erst nur geleckt und jetzt geht gar nichts mehr

Dieses Thema im Forum "Siemens" wurde erstellt von Dieter S., 13. April 2018.

  1. Dieter S.

    Dieter S. Teetrinker

    Beiträge:
    9
    Hallo,

    ich bin neu hier in diesem Forum und habe mich angemeldet weil ich bei folgenden Problem Hilfe brauche:
    Vorab, ich bin Schlosser, besitze aber einen Multimeter, kann den auch einsetzen, wenn man mir sagt, was ich wie messen soll.

    Ich habe mir eine gebrauchte Siemens EQ7 gekauft, sie ist aus der Z-Serie. Sie lief am Anfang sehr gut, hatte nur ein kleines Undichtigkeitsproblem, es lief etwas Wasser in die Tropfschale und etwas unter die Maschine. Also habe ich die Brüheinheit gereinigt und hinten die Verkleidung abgebaut, um zu schauen, wo das Wasser her kommt. Es kam aus einem rosafarbenen Schlauch, der auf den Pulsationsdämpfer sitzt und zur Heizung geht.
    Als ich alles wieder ordnungsgemäß zusammengebaut habe, wollte ich sie testen. Sie machten kein heißes Wasser mehr, Wasser lief in die Auffangschale, beim Kaffee ziehen kamen nur ein paar kalte Tropfen und es kam die Meldung "Störung, rufen Sie bitte die Hotline an" und die Maschine hat keine Milch mehr angesaugt. Vorher leckte Sie zwar, hat aber alle Getränke zubereitet, jetzt geht nicht mehr.
    Ich wäre euch unendlich dankbar, wenn Ihr mir helfen könntet.

    Dieter
     
  2. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.028
    Ort:
    NRW
    die fragen waren gemeint, bitte angeben?

    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden:
    - Messgerät vorhanden:
    - Genaue Bezeichnung der Maschine: Siemens EQ7 / Z-Serie.

    womit ist entkalkt worden ?
     
  3. Dieter S.

    Dieter S. Teetrinker

    Beiträge:
    9

    Links für Gäste nicht sichtbar!

    Kaffee Junkie


    - Mechanik- und Elektronikkenntnisse vorhanden: Mechanik ja, Elektronik nein
    - Messgerät vorhanden: ja, Multimeter
    - Genaue Bezeichnung der Maschine: Siemens EQ7 / Z-Serie.

    womit ist entkalkt worden ? Bevor das Problem auftrat, hatte ich sie nicht entkalkt,
    danach dann mit einem Kruppsentkalker
     
    Majolika gefällt das.
  4. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.028
    Ort:
    NRW
    evtl. ist der pulsationsdämpfer undicht geworden,und so kommt wasser aus der maschine.
    ersatz hast ---

    Links für Gäste nicht sichtbar!

    ---

    dann besorgen ein entkalker auf amidosuöfonsäurebasis wie "eilfixpulver" ---

    Links für Gäste nicht sichtbar!

    ---
    und entkalke ein - zwei mal.
     
  5. Dieter S.

    Dieter S. Teetrinker

    Beiträge:
    9
    Den Pulsationsdämpfer habe ich schon gewechselt. Das mit dem Entkalken werde ich dann noch erledigen.
    Was ich allerdings nicht verstehe ist, das die Maschine auf Störung geht, wenn ich einen Kaffee ziehen möchte und manchmal macht sie einen Kaffee allerdings nur sehr sehr wenig und kalt. Es ist auch immer etwas Wasser in der Auffangschale.
     
  6. Dieter S.

    Dieter S. Teetrinker

    Beiträge:
    9
    So, habe heute entkalkt und gereinigt. Wenn ich Espresso ziehe funktioniert es, bis auf dass das Wasser kalt ist, wenn ich aber Kaffee ziehen möchte, läuft erst alles normal bis dann ein paar Tropfen kommen und dann geht die Maschine auf Störung.
    Sie macht auch kein heißes Wasser, saugt keine Milch an, versucht es aber.
    Ich habe auch das Gefühl, dass das Wasser leicht lau warm wird, kann mich aber auch täuschen.
     
  7. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.028
    Ort:
    NRW
    messe den heizungswiderstand,kannst auch durch klingeln,(48 Ohm), und thermostaten auf
    durchgang,schau auch gleich ob sie rückstellbar sind mittig ein stift.
     
  8. Kaffeepoint

    Kaffeepoint Espressotrinker

    Beiträge:
    736
    Ort:
    Stuttgart
    Mess mal die Thermosicherungen am Erhitzer auf Durchgang. Die gehen gerne mal hinüber. Lass den Entkalker mal über Nacht einwirken
     
  9. Dieter S.

    Dieter S. Teetrinker

    Beiträge:
    9
    Hallo,
    tut mir leid, dass es so lange gedauert hat, war auf Montage.
    So, habe die Heizung gemessen, lag bei 46, 5 Ohm, die ersten beiden Thermostaten, von oben gesehen, zeigen unterschiedliche Werte an und gehen dann auf null, aber der unterste zeigt 1 an, was das Gerät grundsätzlich in dieser Einstellung macht.
    Der oberste Thermostat hat ein lila Stift in der Mitte und der Mittlere einen gelben. Beiden stehen ca. 2mm heraus. Der unterste hat offensichtlich solch einen Stift gar nicht.
    Entkalkt habe ich die Maschine auch mehrmals und habe sie mit Entkalkungsmittel über die Nacht stehen lassen. Sie wollte dann gar nicht wieder starten, bis ein lauten klacken kam und dann funktionierte es. Aber nach wie vor Espresso kommt, allerdings kalt und Kaffee-Crema läuft kurz und dann geht die Maschine auf Störung und im Display steht, dass ich die Hotline anrufen soll.
     
  10. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.028
    Ort:
    NRW
    Hallo,
    das problem wurde hier auch schon beschrieben,schau mal --

    Links für Gäste nicht sichtbar!

    -- rein.
    beitrag #5 vom autor xx_1100
     
  11. Dieter S.

    Dieter S. Teetrinker

    Beiträge:
    9
    Hallo,
    habe jetzt heute endlich den neuen gebrauchten Durlauferhitzer komplett, mit allem drum und dran bekommen. Ich habe ihn eingebaut und siehe da, alles funktioniert.
    Leider landet immer noch klares Wasser in der Auffangschale. Habe schon die große Dichtung getauscht und die beiden kleinen vom Wassereinlauf und zwar die äußere und die, die innen drin sitzt,
    aber es hat sich nichts geänder. Wenn ich die Brüheinheit heraus nehme, läuft da einiges an Wasser raus und meine Tasse wird auch nur etwas mehr als halb voll.
    Welche Dichtung muss ich womöglich noch wechseln, damit das Ding endlich dicht ist.
     
  12. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.028
    Ort:
    NRW
    schau ---

    Links für Gäste nicht sichtbar!

    --- rei evtl. kommst damit weiter.
     
  13. Dieter S.

    Dieter S. Teetrinker

    Beiträge:
    9
    Genau das habe ich alles gemacht, aber trotzdem habe ich immer klares Wasser in der Auffangschale und das direkt nach dem Kaffee ziehen.
     
  14. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.028
    Ort:
    NRW
    wie viele wasser ist das denn,ca.2cl.sind aber vollkommen normal,

    sonst brück alle mikroschalter,so das es bei geöffneter maschine beobachten kannst,
    evtl.nimmst noch eine taschenlampe zu hand,hilft enorm beim suchen.
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden