Dampfboiler defekt?

Dieses Thema im Forum "Miele" wurde erstellt von jon es, 15. April 2018.

  1. jon es

    jon es Teetrinker

    Beiträge:
    18
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: A: gut, B: einigermassen
    - Messgerät vorhanden: Ja
    - Genaue Bezeichnung der Maschine: CVA 620-2 2 Boiler, 1 Pumpe

    Hallo liebe Bastler,
    bisher konnte ich passiv dank eurer vielen Beiträge meine Incanto einwandfrei instand setzen. Nun habe ich einen gebrauchte Miele CVA 620-2 bekommen und würde diese gerne anstelle der o.g. nutzen.
    Leider gibt es nach der gründlichen Reinigung nun folgendes Problem:

    Bevor ich die Maschine einbaue wollte ich sie natürlich erstmal gründlich mit Amidosulfonsäure entkalken.
    ->Falls andere auch vor der Frage stehen: Der Service-Mode ist identisch mit dem der CVA 610 & 615.
    Ich habe im Service Mode alle Teile problemlos ansteuern können - also gehe ich von aus dass Elektronik und MS korrekt arbeiten.
    Um kalt zu entkalken muss ich natürlich A: über's Supportventil bei hochgefahrener BG, das Heisswasserventil; und die Dampfdüse spülen. Bei letzterem haut es mir die FI Sicherung raus. Es treten an einer Schlauchverbindung am Dampfboiler 2-3 Tropfen Wasser aus... Reicht das schon aus, um den FI auszulösen?
    Was ich nicht verstehe: Wenn ich die Maschine normal starte (also nich im Service-Mode) und das Dampfventil drehe, kommt (ein bisschen) Dampf raus, aber die Sicherung bleibt drin. Wieso aber im S.M.?

    Könnte es auch ein Platinenschaden sein?
    Klar muss ich mich um die leckende Schlauchverbindung kümmern - aber meine Überlegung; bevor ich den Dampfboiler ersetze war, ob es wirklich an ihm liegt. Oder gibt es eine Möglichkeit - falls er dicht ist - ihn zu reinigen?
    Ich hab hier schon einige Beiträge dazu gelesen, wo u.A. auch drüber gesprochen wurde, den DB durch einen J-Boiler zu ersetzen. Aber erlichgesagt weiss ich nicht ob ich mir das zutraue. Wie anfangs genannt, sind meine Kenntnisse von Mechanik und Funktion der VA ganz gut, aber nicht die der Elektronik...

    Schonmal vielen Dank an diejenigen, die sich den Roman durchlesen und evt. auch noch eine konstruktive Idee dazu haben.

    Johannes
     
  2. jon es

    jon es Teetrinker

    Beiträge:
    18
    Nachtrag:
    Habe den Boiler ausgebaut. Sieht schon recht verschmoddert aus. Rest der Maschine ist sauber - wurde auch mal auf J-Boiler umgebaut.
    Die 2 Messing Gewinde bekomme ich nicht ab. Und müssten an den Schläuchen nich auch jeweils 2 Dichtungen sitzen; so wie am Zulauf über dem Supportventil?
    Zumindest ist der Boiler frei. Habe noch gelesen, dass schon 1-2- Tropfen zum Überbrücken reichen. Leider konnte ich nicht erkennen, wo genau Tropfen ausgetreten sind - aber von der Optik her würde ich eher vermuten zwischen Schlauch und dem Messinggewinde am Boiler.

    Grüsse und schönen Sonntag euch.


    Edit:
    Um der Ursache auf den Grund zu kommen: Liege ich richtig mit der Vermutung, dass es durch 1-2 Tropfen schon zu einem Kontakt wischen dem auf dem Bild zu sehendem Blauen Kable und dem Boiler kommt?
     

    Anhänge:

    Zuletzt bearbeitet: 15. April 2018
  3. Gerti

    Gerti Moderator

    Beiträge:
    4.359
    Ort:
    Wiener Neustadt
    Wenn im Testmodus alles funktioniert ist ein Platinenschaden eher unwahrscheinlich.
    Wenn auch nur ein Tropfen Wasser auf elekrische Anschlüsse kommt kann ein Schluss gegen Masse entstehen und der FI fliegt.
    Meist sind die unter dem Messingraccord am Alurohr durchgegammelt.
    Die sind eingeklebt. Ich hab mal bei einer durchgebrannten Dampfschleife versucht einen Raccord rauszudrehen. Auch mit kräftigem Anwärmen ist der Raccord abgerissen. Aber die werden im allgemeinen nicht undicht. Eher wird die Klemmhülse undicht. Wenn der Schlauch lang genug ist direkt hinter der Klemmhülse abschneiden und eine neue Klemmhülse mit Stützhülse drauf. Da kommen keine Dichtungen rein da die Klemmhülse selbstdichtend ist. Bei der Montage den Schlauch in den Raccord einstecken bis er ansteht und darauf achten das er nicht wieder ein Stück raus rutscht. Nicht zu fest anziehen und mit einem Schlüssel am Raccord gegen halten.

    Auf Deinem zweiten Foto sind Schneidringe zu sehen. Da kommen jeweils zwei Dichtungen (2015 Silikon) rein und der Schlauch wird mit einer Klammer gesichert.

    Korrektur: Es sind Klemmhülsen und keine Schneidringe am zweiten Foto zu sehen.
     
    Zuletzt bearbeitet: 15. April 2018
  4. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Ich sehe auf dem zweiten Foto eine Schraubverbindung und keinen
    Steckraccord, Gerti;)
     
  5. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Sollte das ein Link sein?
     
  6. Gerti

    Gerti Moderator

    Beiträge:
    4.359
    Ort:
    Wiener Neustadt
    Hast recht! Man soll halt nicht gleichzeitig auf zwei Hochzeiten tanzen....
     
  7. jon es

    jon es Teetrinker

    Beiträge:
    18
    Vielen Dank schonmal für die Antworten. Der Schlauch, an der gammligen Schraubverbindung kommt vom Magnetventil und ist eh schon sehr knapp bemessen und daher ziemlich gebogen (s.Foto). Beim genaueren hinsehen meine ich auch einen kleinen Riss über der Hülse zu erkennen. Also tausche ich am besten diesen Schlauch aus (?). Ist an einer Seite gesteckt und am Boiler geschraubt.
    Verstehe ich das also richtig, dass der Boiler eurer Meinung nach in Ordnung ist?

    Hast recht @ Harry, hätte ich gleich verlinken können...

    Testmodus / Service Modus CVA 610 615 620 (Seite 90):

    Links für Gäste nicht sichtbar!



    Melde mich wenn der Schlauch bestellt und verbaut ist.
    Danke.
     

    Anhänge:

  8. jon es

    jon es Teetrinker

    Beiträge:
    18
    Könnten aber auch nur Spuren vom Gewinde sein. Aber da Gerti meinte, die Klemmhülse könnte auch undicht sein, wird ein neuer Schlauch der beste Weg sein.
    Nur um mich nochmal zu vergewissern: Diese Schraubverbindung ist selbstdichtend und da kommen keine O-Ringe dran. Nur am andren Ende - da es da eine Steckverbindung ist...?
     

    Anhänge:

  9. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Ich meine auf Bild 1 ein Loch zu sehen! (rechter Anschluss)
    Ich würde die Dampfschleife erneuern!
     
  10. Gerti

    Gerti Moderator

    Beiträge:
    4.359
    Ort:
    Wiener Neustadt
    So ist es. Der Konus der Klemmhülse wird in das Gegenstück am Boiler eingedrückt und dichtet damit ab.
    Bevor Du den neuen Schlauch an der Dampfschleife montierst stelle sicher das keine Kalkreste oder sonstige Verunreinigungen im Raccord der Dampfschleife sind.
    Sieht für mich auch so aus. Kann am Foto auch täuschen. Siehe Anhang im roten Kreis.
    Versuche mit einem spitzen Gegenstand (Nadel.....) an der markierten Stelle vorsichtig zu stochern.

    Wenn eine neue Dampfschleife fällig ist so achte beim Kauf das die Schraubanschlüsse der Dampfschleife in Edelstahl ausgeführt sind. Messing und Alu vertragen sich nicht besonders gut. Ich würde eine frabriksneue Dampfschleife bevorzugen. Bei gebrauchten weis man nie wie lange die noch hält.
     

    Anhänge:

  11. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Ich hätte eher weiter runter gedacht.
     
  12. Gerti

    Gerti Moderator

    Beiträge:
    4.359
    Ort:
    Wiener Neustadt
    Da sehe ich nichts verdächtiges. Aber unter dem Raccord habe ich noch eine verdächtige Stelle entdeckt.
    Die Schleife müssste man in der Hand haben um ganz genaue Ansagen machen zu können. Fotos täuschen oft.
    Im Anhang ein neues Foto mit beiden Markierungen.
     

    Anhänge:

    Majolika gefällt das.
  13. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Noch weiter runter wie der kleine Kreis.
     
  14. Gerti

    Gerti Moderator

    Beiträge:
    4.359
    Ort:
    Wiener Neustadt
    Meinst Du die dunklen Stellen wo die Heizung mit dem Wasserrohr verbunden ist? Das würde ich als Schmutz in der Verbindung sehen.
    Klick das Foto mit der rechten Maustaste an und wähle >Link im neuen Fenster öffnen<. Da kannst es dann nochmal vergrössern. Ist beim Mac so. Ob es auch auf Windoofrechnern auch so ist weiss ich nicht.
     
  15. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Sieht für mich nicht wie Schmutz aus.
     

    Anhänge:

  16. jon es

    jon es Teetrinker

    Beiträge:
    18
    Danke Leute für eure Mühe! Bin grade noch auf Arbeit aber heute Abend reinige ich die DS, schau sie mir mal noch genauer an und mache ein neues Foto.
     
  17. Gerti

    Gerti Moderator

    Beiträge:
    4.359
    Ort:
    Wiener Neustadt
    Ich hab das Foto nochmal bearbeitet. Vielleicht sieht jemand etwas anderes als wir zwei ;)
     

    Anhänge:

  18. Gerti

    Gerti Moderator

    Beiträge:
    4.359
    Ort:
    Wiener Neustadt
    Bin schon ganz schön gespannt auf die Fotos.
     
  19. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.498
    Ort:
    87545 Burgberg
    Also eine gesunde Dampfschleife sieht anders aus:confused:
     
  20. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.928
    Ort:
    NRW
    @ jon es

    ist die dampfschleife ausgebaut!
    mit etwas handwerklichem geschick,kannst die dampfschleife auch abdrücken,mußt nur die richtigen anschlüsse
    drauf machen.eine seite zu schrauben (kappe)mit teflonband eindrehen,und die andere seite mit dem vorhandenen
    schlauchstück aus deinem bild seite#8 verbinden ein paar tropfen wasser rein,das andere schlauchende mit der
    luftpumpe verbinden, und luft zugeben.

    nur nicht zuviel luft dazu geben.
     

Diese Seite empfehlen