Spülung - Entlüftung Wassersystem wird nicht fertig

Dieses Thema im Forum "..:: Energica ::.." wurde erstellt von Hobbytroniker, 14. April 2018.

  1. Hobbytroniker

    Hobbytroniker Kaffeetrinker

    Beiträge:
    43
    Ort:
    Ausgburg
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: ja
    - Messgerät vorhanden:vom Digitalmultimeter über Oszi und Trenntrafo bis zum VDE701-Tester
    - Genaue Bezeichnung der Maschine: Energica HD8852

    Hallo zusammen,
    ich habe eine Saeco Energica zur Reparatur.

    Den ersten Fehler "E04" konnte ich durch Austausch des Mikroschalters und richtigem Einsetzen des
    Antriebsrades beseitigen.

    Danach habe ich die Maschine entkalkt. Das hat auch ohne Probleme geklappt. Der Entkalker kam
    abwechselnd über den Kaffeeauslauf und über die beiden Anschlüsse des Milchbehälters raus.
    Um die Maschine schön sauber zurück zu geben haber ich auch noch mit Kaffeefettlösertabletten
    die Brühgruppe in der Maschine gereinigt. Das klappte auch ohne Probleme. Der ganze Kaffee-
    fettlöser kam über den Kaffeeauslauf raus.
    Nebeibei bemerkt: Ich wurde nicht aufgefordert noch mal Wasser nachzufüllen und zu spülen
    sondern nach dem Einwerfen der Tablette und dem Duchlauf von einem Tank wasser war das er-
    ledigt.


    Also nachdem dasss Kafeebezug möglich ist, beim Entkalken und BG-Reinigen das Wasser durch die
    Maschine läuft und auch beim Runterfahren der Maschine die Maschine schon zweimal über den
    Kaffeeauslauf gespült hat nehmne ich an dass die Wasserwege in Ordnung sind.


    JETZT ZU MEINEM PROBLEM:
    Beim Einschalten der Maschine kommt die Meldung "SPÜLEN" die dann mit "ENTLÜFTUNG WASSERSYSTEM" abwechselt. Der Fortschritsbalen bleibt bei ca. 5mm stehen.

    Wasser läuft dabei nur innen in die Abtropfschale aber über die Entnahme kommen nur ein paar
    Tropfen Spülwassser UND VOR ALLEM DER VORGANG WIRD NICHT FERTIG - der Fortschritt-
    balken steht.
    Wenn ich den Vorgang mit <Stopp> (= V-Taste) abbreche ist wieder Kaffeebezug möglich.

    Kann mir bitte jemand helfen?
    Danke euch allen schnon im vorraus.


    Gruß
    Robert
    -Hobbytroniker-
     
  2. Hobbytroniker

    Hobbytroniker Kaffeetrinker

    Beiträge:
    43
    Ort:
    Ausgburg
    Ergänzung zum Thema:
    Im Beitrag:

    Links für Gäste nicht sichtbar!


    habe ich gelesen:
    "Uhrmacher: Rückschlagventil grosse Pumpe verdächtig!"
    "Jupp80: Vielen Dank für eure Hilfe. Habe die große Pumpe und schlechte Dichtungen erneuert:"
    Welches Rückschalgventil?
    Was ist mit "grosse Pumpe" gemeint?
    Wäre das ein Lösungsansatz?

    Gruß Robert
    -Hobbytroniker-
     
  3. Kaffeepoint

    Kaffeepoint Espressotrinker

    Beiträge:
    729
    Ort:
    Stuttgart
    Energica oder Exprelia? Sind total unterschiedliche Maschinen. Ich würde mal auf ein Kalkkrümmelchen tippen, dass sich irgendwo in den Ventilen verklemmt hat. Lass nochmal den Entkalker durchlaufen sollte sich dann lösen.

    MfG Paul
     
    Hobbytroniker gefällt das.
  4. Hobbytroniker

    Hobbytroniker Kaffeetrinker

    Beiträge:
    43
    Ort:
    Ausgburg
    Hallo Kaffeepoint,
    > Energica oder Exprelia? Es ist eine Energica HD8852. Habe nur den Artikel im Link zum Problem gefunden.
    > Sind total unterschiedliche Maschinen. Ich kenn' die Exprelia nicht. Habe aber ein Servicemanal der Exprelia in den weiten des www gefunden
    und das passt im großen und ganzen auch meiner Energica.
    > Lass nochmal den Entkalker durchlaufen ... Mach ich gerade und melde dann das Ergebniss
    Habe beim Entklaken auch ein paar 5-10min Pausen mit der Pausetaste eingebaut, damit das Mittel länger wirken kann

    Habe heute mal das Flowmeter ausgebaut und optisch und mit Luft geprüft. Scheint nichts verlegt zu sein. Den Fehler hatte ich schon mal
    bei einer "Vienna", da war ein Kalkbrösel am Auslauf.
    Danach beim Starten der Maschine hat die Energica eine Spülung bis zu 50% Fortschrittsbalken gemacht und dann wollte
    die Maschine das Systementlüften und ging wieder in die Schleife "Spülung - Entlüftung Wassersystem".

    Gruß und Danke bis demnächst
    Robert
    -Hobbytroniker-
     
  5. Hobbytroniker

    Hobbytroniker Kaffeetrinker

    Beiträge:
    43
    Ort:
    Ausgburg
    Hallo Kaffeepont,
    danke für den Tipp. Ich habe noch ein zweites mal entkalkt und seit dem startet die Maschiene und bleibt nicht bei
    SPÜLEN hängen und will entlüften. Der Fortschritsbalken "Spülen" läuft bei jedem Start bis 100% hoch und dann
    ist die Maschine bereit.

    Komischer Effekt - alles Funktionen "Entkalken", "Reinigen" und "Kaffeebezug" funktionieren ohne Probleme da
    klappern auch jede Menge Ventile nur beim Spülen hat's geklemmt.

    Ich werde die Woche ein paar mal Testen und dann die Maschine hoffentlich immmer noch funktionsfähig an die
    Verwandtschaft zurückgeben.

    Gruß und vielen Dank
    Robert
    -Hobbytroniker-
     
  6. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    4.928
    Ort:
    NRW
    frage womit ist entkalkt worden die (inhaltsstoffe) sind relevand.
     

Diese Seite empfehlen