Sup016E kein wasser beim Spülvorgang

Dieses Thema im Forum "..:: Royal Serie ::.." wurde erstellt von Stevee, 8. Mai 2018.

  1. Stevee

    Stevee Teetrinker

    Beiträge:
    20
    Um dir schneller bei deinen Problem zu helfen, bitten wir dich folgende Angaben zu machen:
    - Mechanik- und Elektronikkenntnisse vorhanden: ja
    - Messgerät vorhanden: ja
    - Genaue Bezeichnung der Maschine:Sup016E royal prof.

    Hallo Leute,
    Benötige mal eure Hilfe.
    Meine Saeco Royal Professional Sup016E macht beim Spülvorgang nichts mehr. Kein Wasseraustritt. Beim Kaffeebezug mahlt sie den kaffee aber dieser wird nicht mehr mit Wasser benetzt. Man hört wie sie anfangen will zu pumpen aber wird dann nach paar Sekunden schon leise und macht nichts mehr. Auch den Brühkolben höre ich nicht nach oben fahren. Aber das kann täuschen.

    Jedenfalls Wasserbezug und Dampf geht ohne Probleme.

    Habe jetzt den Thermoblock erneuert da dieser eh verrostet war. Das Verbindungsstück zum SupportVentil habe ich gereinigt und auf Durchgängigkeit geprüft. Das Supportventil habe ich gewartet gereinigt und sollte auch gehen. Wenn ich das sup ventil hochschiebe kommt aber kein Wasser unten rausgetröpfelt. Daraufhin habe ich die Brühgruppe gewartet. Sollte auch frei sein. Magnetventile höre ich im Testmodus schalten. Das andere versteh ich im Testmodus nicht. Die Pumpe für Wasser läuft kurz an aber danach ist sie leise. Sagt das aus das sie defekt ist. Wasserbezug geht wiederum aber das ja anderer kreislauf. Beim kaffeeauslaug bleibt alles trocken. Muss also irgenwo vor dem Thermoblock eine Verstopfung vorliegen oder die Pumpe ist defekt. Kann ich die Pumpe iwie testen? Was meint ihr?
    Kann ich im Testmodus irgendwas probieren was den Fehler eingrenzt?

    Vielen Dank im voraus.
     
  2. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Brühguppe im TM hochfahren und Pumpe betätigen.
    Zahl znten rechts ablesen und posten.
     
  3. Stevee

    Stevee Teetrinker

    Beiträge:
    20
    Okay danke. Mit welchen tasten kombi fahr ich die denn hoch und welche pumpe muss ich dann betätigen.
     
  4. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Die SUP016E hat nur eine Pumpe.
    Du hast doch eine Anleitung oder?
     
  5. Stevee

    Stevee Teetrinker

    Beiträge:
    20
    Ja hab ich. Hier die bilder: Das Erste beim Start. Das Zweite wenn ich die Pumpe aktiviere
     

    Anhänge:

  6. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Bist Du sicher das Du eine SUP016E hast und keine SUP016 ?
     
    Zuletzt bearbeitet: 8. Mai 2018
  7. Stevee

    Stevee Teetrinker

    Beiträge:
    20
    Ja eine SUP016E royal Prof.
     

    Anhänge:

  8. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg

    Links für Gäste nicht sichtbar!


    Nimm die Kombi Standby/Pulver.
    DieSup 016 ist auch eine Prof. allerdings mit 2 Kreisläufe!
    Die 9 wird angezeigt ist das Flowmeter am falschen Steckplatz?
     
  9. Stevee

    Stevee Teetrinker

    Beiträge:
    20
    Also am flowmeter habe ich nichts gemacht... lediglich den thermoblock angeschlossen...die 9 blinkt im display.
     
  10. Stevee

    Stevee Teetrinker

    Beiträge:
    20
    Bei der kombi standby/pulver läuft wasser aus dem dampfrohr. Das geht .. auch dampfbezug etc.

    Nur kaffeeauslauf ist trocken
     

    Anhänge:

  11. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Du hast die BG hochgefahren(gr.Kaffee) bin Anschlag und hast dann
    die Pumpe betätigt?
     
  12. Stevee

    Stevee Teetrinker

    Beiträge:
    20
    Da liegt evtl. das Problem. Bei gr. Tasse kommt zwar eine 1 im Display aber es passiert nichts . Die bg fährt nicht hoch. Soweit ich das richtig erkenne. ..
     
  13. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Hörst Du keinen Motor?
    Nimm die BG raus und drehe an der Welle.
     
  14. Stevee

    Stevee Teetrinker

    Beiträge:
    20
    Nein Motor höre ich keinen. An der Welle dreht sich nichts
     
  15. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Dann must Du denn Widerstand am Getriebekabel und
    am Vorwiderstand messen.
    Wie konntest Du dann die BG entnehmen???
     
  16. Stevee

    Stevee Teetrinker

    Beiträge:
    20
    Also sobald ich den Wasserbehälter entnehme kann ich die bg ohne Probleme mit s1 und s2 hoch und runterfahren. Setzte ich im Testmodus den W.behälter wieder ein geht nur noch s2 und ich kann die bg nach unten fahren . S1 ist dann ohne Funktion ...
     
  17. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Das glaube ich nicht...
    Der Wasserbehälter hat doch im TM nichts mit dem BG-Antrieb zu tun.
     
  18. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    Anschlussplan mit LG von Coolman im Anhang
    Stimmt die Position des Flowmeters auf der Platine?
     

    Anhänge:

  19. Stevee

    Stevee Teetrinker

    Beiträge:
    20
    Ja komisch ist das... aber habe es eben getestet. Seh über den Pulvereinlass auch die brühgruppe fahren. Allerdings nur wenn der behälter weg ist..sobald ich ihn einsetzte fährt sie nicht mehr hoch .

    Setze ich den wb ein kommt im display die nr 7 und ich kann die bg nicht fahren. nehm ich ihn raus verschwindet die 7 und ich kann mit 1 und 2 die bg fahren fahre ich sie ganz hoch kommt die 1 und am ende auch die 7. Hilft das weiter?
     
  20. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.614
    Ort:
    87545 Burgberg
    WB mit oder ohne wasser?
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden