verblaßte oder LCD-Anzeigen mit Ausfällen reparieren

Dieses Thema im Forum "Tipps und Tricks" wurde erstellt von Grisu, 31. Dezember 2015.

  1. Grisu

    Grisu Team

    Beiträge:
    8.318
    Ort:
    Wien
    das ganze Display (Glas) kann man doch kervehrt drauf tun, oder?
    Das meinte denk ich Chistoph.
    Oder nur versetzt draufgetan, geht das?

    Bei dem Display ist eben beidseitig ein Zebragummi, die weißen Streifen könnten als Rand zum Gehäuse dienen und zur gleichmäßigen Druckverteilung.

    Warum hast es überhaupt zerlegt?
    Wisch die Gummi vorsichtig wieder ab mit weichen Tuch und versuch dein Glück nochmals obs besser wird, sauber gerade auflegen und zusammenbaun.

    Die Anzeige am Display hat mit der restl. Maschine nichts zu tun, die weiß gar nicht obs dran ist.
    Laß das Glas herunten und schalte blind ein, muß genauso gehen, wenn nicht mußt erst den andern Schaden beheben.

    LG Grisu
     
  2. SpanierHH

    SpanierHH Teetrinker

    Beiträge:
    20
    Habe es zerlegt weil es blau war. Nur mit gegendrücken konnte ich etwas sehen. Dann dachte ich... Why not, versuch macht klug ^^
    Ich bin jetzt auch nicht unbedingt traurig und alles muss heute wieder laufen, aber der Ergeiz hat mich gepackt, wirklich interessantes Thema finde ich und jetzt wüsste ich gerne wie es genau funktioniert. Kannst du mir denn sagen auf welche seite das Fett hin sollte? Wie sehen die Kontakte für euch aus? Warum zeigt das Display diese Zeichen wenn ich die Kontaktseite der Gummis einschmiere. Und ohne schmierung garnichts?

    EDIT: Auf der Gegenseite vom Glas ist die Vertiefung nicht so tief. Da gehören wohl die weißen Streifen hin. Sind die vielleicht für die Reflektion da?
    Können die Gummis falsch rum? Oder kann man oben und unten vertauschen?
    Die Beleuchtung auf der Displayplatine geht auch an und die Initialisierungsfahrt kommt auch. Die Maschine sollte nicht das Problem sein, befassen wir uns doch lieber mit dem Display? :)
     
    Zuletzt bearbeitet: 7. März 2017
  3. uhrmacher

    uhrmacher Team

    Beiträge:
    5.327
    Ort:
    Sachsen
    Du kannst es schon 180° verdreht einsetzten, das sollte zuerst geprüft werden. Ich schätze mal die weißen Streifen gehören zwischen Display und Ramen. Mach die Gummis und das Display mit Spiritus sauber und versuche erneut.
     
  4. Grisu

    Grisu Team

    Beiträge:
    8.318
    Ort:
    Wien
    Du hast ja 2 Gummi und 2 Leitbahnstreifen, also gehört beidseitig einer. Die Dünnen auf der anderen Glasseite.
    Aber DU hast es doch zerlegt und solltest wissen was wohin gehört ...

    Du siehst am Gummi ja schwach wo er auf der Platine aufgelegen ist, so sollen sie wieder drauf, 180° gedrehter Gummi ist egal, aber nicht 90° (Breiseite) da isoliert er, sogar am Bild leicht erkennbar, nimm eine Lupe.
    Versuch einmal das mit weichem Bleistift mit der Breitseite (flach) die Flächen am Gummi bestreichen beidseitig wo er aufliegt (beide Gummi).
    Kannst ggf. ja jederzeit wieder abwaschen, nur immer "zärtlich" sein zum Gummi und nicht schrubben.
    Wenns nicht geht wie Christoph schrieb Glas mal drehen (beiden Leiterbahnen vertauschen).
     
  5. SpanierHH

    SpanierHH Teetrinker

    Beiträge:
    20
    Es ist auffällig, dass die Gummis am Glas geklebt haben vorher. Allerdings nicht komplett. Kann einer von euch sagen wodurch das Gummi am glas klebt? Den Rest werde ich heute Abend mal testen, danke für rege Anteilnahme!
     
  6. Grisu

    Grisu Team

    Beiträge:
    8.318
    Ort:
    Wien
    ganz normal mit der Zeit, nicht geklebt, picken nur etwas fester.
     
  7. SpanierHH

    SpanierHH Teetrinker

    Beiträge:
    20
    Ok das ist gut zu wissen. Und den Bleistift nicht auf den Kontaktseiten, sondern an die breiten Flächen an den Seiten, richtig?
    Ich bin ja mal gespannt. Und die Kontakte auf der Platine auch mit Spiritus behandeln?
     
  8. Grisu

    Grisu Team

    Beiträge:
    8.318
    Ort:
    Wien
    was sollte er dort bringen (die sollen ja isolieren!), natürl. an den beiden Seiten wo er aufliegt damit der Kontakt verbessert wird!
    Platine nur gut abwischen mit trockenem Tuch reicht völlig, ein Restfilm ist ja gut da er Korrosion verhindert.
     
  9. SpanierHH

    SpanierHH Teetrinker

    Beiträge:
    20
    Top, da bin ich ja mal gespannt ob noch etwas zu retten ist ^^
    Heute Abend folgt dann die Rückmeldung.
     
  10. SpanierHH

    SpanierHH Teetrinker

    Beiträge:
    20
    Also es kamen zwar auch immer wieder zeichen ähnlich wie vorher, aber wirklich besser wurde es nicht. Ich habe das nun mit Spiritus und grafit getestet, leider nicht das gewünschte Ergebnis.
     
  11. Grisu

    Grisu Team

    Beiträge:
    8.318
    Ort:
    Wien
    LCD umgedreht hast es auch versucht? Und Platine ist auch korrekt zur Steuerplatine verbunden, nicht etwa um ein Pin versetzt?
    Dann wars das wohl, schade, aber aus der Ferne nicht zu helfen.
     
  12. SpanierHH

    SpanierHH Teetrinker

    Beiträge:
    20
    Ja, auch gedreht, leider nichts. Ich muss mir das später nochmal ansehen. Pin kann nicht vertauscht werden. Vielleicht aber nicht gut genug gelötet? Oder zu heiß, wer weiß.
     
  13. Grisu

    Grisu Team

    Beiträge:
    8.318
    Ort:
    Wien
    du hast da gelötet?
    komplett verschwiegen ...
    Geh davon aus daß dort der Fehler ist.
     
  14. SpanierHH

    SpanierHH Teetrinker

    Beiträge:
    20
    Ich musste das Modul von der Bedienplatine ablöten um das Modul überhaupt öffnen zu können. Ich löte heute Abend nochmal alles nach. Das wär ja was. wenn das nun daran liegen würde^^
     
  15. Grisu

    Grisu Team

    Beiträge:
    8.318
    Ort:
    Wien
    zeig uns mal deine Lötstellen, vielleicht was zu sehen, scharfe Fotos.
     
  16. SpanierHH

    SpanierHH Teetrinker

    Beiträge:
    20

    Links für Gäste nicht sichtbar!

     
  17. Grisu

    Grisu Team

    Beiträge:
    8.318
    Ort:
    Wien
    na schön sind die nicht, aber sollte gehen.
    Gute Löststelle sieht wie ein Vulkan aus und glänzen, deine aber wie Kegel (bauchig).

    Kann sein daß beim Aufsetzen vom Glas du nicht korrekt liegst, kann man das hin/her verschieben?
     
  18. SpanierHH

    SpanierHH Teetrinker

    Beiträge:
    20
    Ja das mit den Lötstellen stimmt natürlich, ich habe nur ein originales Display zum Vergleich genommen und da waren die auch eher mit Bauch, deswegen habe ich das versucht in etwa so zu kopieren. Ich gebe dir aber vollkommen recht!
    Also das Glas liegt ja im Rahmen, sollte daher wenig spiel haben bis garkeinen haben. Ich hätte aber nochmal eine Frage zu dem Fett, bei dem Fett reden wir von Silikonfett oder? Die nächste Frage wäre, wo soll das genau hin? Nachdem das Thema mit dem Grafit aufkam war ich etwas verwirrt. Nur auf die Kontakte auf der Platine?
     
  19. Grisu

    Grisu Team

    Beiträge:
    8.318
    Ort:
    Wien
    wie oft denn noch, ganz wenig beidseits auf den/die Gummi wo er aufliegt (am Glas bzw. Platine). Also etwas mit Finger auftragen und dann mit Tuch abwischen daß nur ein Film draufbleibt.

    Die 2. von unten rechts solltest jedenfalls nachlöten.
     
  20. SpanierHH

    SpanierHH Teetrinker

    Beiträge:
    20
    ok mache ich heute
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden