Nach Dichtungswechsel der Brühgruppe kein Kaffee mehr

Dieses Thema im Forum "..:: Royal Serie ::.." wurde erstellt von ignaz, 1. Mai 2018.

  1. ignaz

    ignaz Kaffeetrinker

    Beiträge:
    41
    Danke Majolika, so gehe ich grundsätzlich vor, aber danke für die Tips.Hatte nur irgendwie gehofft, ich könnte mir Arbeit ersparen.
    Bei der Firma gibts aber wohl nur komplette Schläuche.
    Weiß denn niemand, wo ich diiese Quetschklemmhülsen plus Überwurfmutter solo beziehen kann? Die Hülsen für die Splintversion habe ich ja, nur nicht die konischen für die Verschraubung
     
  2. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.022
    Ort:
    NRW
    1 meter druckschlauch/u.2xringe aus messeing --

    Links für Gäste nicht sichtbar!

    --
    innen hülse ---

    Links für Gäste nicht sichtbar!

    ---
    oder nur hülse Quetsch ring ----

    Links für Gäste nicht sichtbar!

    ----

    die kleinen dichtringe u. überwurfmutter mußt selber suchen,oder frag bei dicofema nach.
     
  3. ignaz

    ignaz Kaffeetrinker

    Beiträge:
    41
    Ja bei Dicofema hatte ich die Sachen auch schon gekauft (Schläuche) Die sind aber zur Zeit nicht erreichbar
     
  4. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.022
    Ort:
    NRW
    frage --

    Links für Gäste nicht sichtbar!

    -- nach.
     
  5. ignaz

    ignaz Kaffeetrinker

    Beiträge:
    41
    So, ich bin jetzt mit meinem Latein echt am Ende. Die gesamte Brühgruppe ist überholt-alle Dichtungen,Cremaventil,Sieb und Einlaufstutzen erneuert.Der Auslaßstutzen hat neue Einzelteile incl. Dichtungen erhalten. Und der Fehler ist immer noch da.Wenn ich den alten Einlaufstutzen auf das Auslaufventil drücke und die Pumpe betätige, läuft das Wasser.Ist die Brühgruppe eingesetzt, fließt es wieder vorher ins Gehäuse. Ich denke, irgendetwas ist mit der Brühgruppe..HILFE!!!
    Achja Getriebearbeiten sind auch erledigt
    Mfg Ignaz
     
  6. Gerti

    Gerti Moderator

    Beiträge:
    4.393
    Ort:
    Wiener Neustadt
    Hast Du das durchgeführt?
     
  7. experti2

    experti2 Teetrinker

    Beiträge:
    21
    Hallo Ignaz,
    Wie hast du gesagt, "Etwas kommt auch aus dem Schlitz des Tresterbehälterkontaktes", glaube, gibt es ein ÜberdrückVentil-Fehler.
    Diese Ausgang ist leitet mit Schlauch zu ein interne plastik-teil nahe über die Abtropfschale, interne unterstützt leicht den Schalter (Tresterbehälterkontakt). Bei Geraten mit 2 Pumpen - sind 2 Ventil mit "Y"-Verbinder. Bei sehr alte Geraten gibt es kein Schlauch - aus ÜDVentil Wasser fliest direkt nach Plastik - dann wo den Weg finden
     
  8. ignaz

    ignaz Kaffeetrinker

    Beiträge:
    41
    Den Test habe ich gemacht, wie schon oben beschrieben. Mit Brühgruppe läuft es unter der Brühgruppe raus.
    Es sieht so aus, als wenn es im Bereich des Einlaufschutzens, der neu ist, herausläuft.
    Etwas Wasser tritt eben auch über die Öffnung des Tresterbehälterkontaktes aus.
    Das Problem ist, dass die Maschine so vollgepropft mit Leitungen, Kabeln und anderen Teilen ist, sodass man nur sehr schwer etwas genau sehen kann, trotz 3 starker Lampen.
    Ich bin nach wie vor der Meinung, dass etwas mit der Brühgruppe nicht in Ordnung ist.
    Denn vor der Überholung selbiger hat doch alles funktioniert
     
  9. ignaz

    ignaz Kaffeetrinker

    Beiträge:
    41
    So, habe gerade noch einen Test mit Kaffee gemacht. Ohne die Crema-Kugel- und Feder füllt sich die Tasse ganz normal.
    Allerdings ist wohl noch eine Undichtigkeit unterm Boiler
     
  10. experti2

    experti2 Teetrinker

    Beiträge:
    21
    Hallo Ignaz,
    Wenn hast du keine andere BG zu probieren, bitte, Sei dir nicht sicher das "dass etwas mit der Brühgruppe nicht in Ordnung ist".
    Ohne CremaV wasserkreis kreuz BG ist egal als wasserkreis über HWD-hahn - kleine Drück, so eine defekte ÜberdrückVentil erscheint nicht.
    Habe Idee - wenn BG ist defekt, dann Maschine ohne BG ist ganz i.O. (sagst du) !
    Dann bitte in TM , ohne BG (aber BG-schalter aktivieren) aktivierst du nur für 3-4sec die Pumpe mit kreis für Kaffeezubereitung , HWDhahn geschlossen, dann Wasser kann nicht nirgendwo fließen - falls Maschine i.O. ist.
    Der Teil, der gestern erwähnt wurde habe 2 Foto, aber noch kann nicht eingefügen.
     
  11. experti2

    experti2 Teetrinker

    Beiträge:
    21
    Ja, danke Harry Hilfe - bitte meine Foto.
    Und ist nicht "sehr schwer etwas genau sehen kann, trotz 3 starker Lampen"

    Links für Gäste nicht sichtbar!

    Links für Gäste nicht sichtbar!

     
  12. uhrmacher

    uhrmacher Team

    Beiträge:
    5.236
    Ort:
    Sachsen
    schau den Einlaufstutzen der BG genau an, die reissen sehr gern mal und dann rinnt es da heraus.
     
  13. Gastroharry

    Gastroharry Kaffee Junkie

    Beiträge:
    6.610
    Ort:
    87545 Burgberg
    Wenn Du den Tresterbehälter entfernst und den Microschalter brückst wirst
    Du am ehesten sehen ob Uhrmacher recht hat.
     
  14. ignaz

    ignaz Kaffeetrinker

    Beiträge:
    41
    Nett von Euch, aber hey in meiner Maschine ist deutlich mehr los. Nochmal zur info es ist eine Royal Cappuccino mit 2 Boilern und Pumpen BoilerJ.
    Ich erspare mir mal ein Bild. Da sieht man wirklich sehr schwer rein.Weiter oben habe ich auch geschrieben, dass ich die in Frage kommenden Teile erneuert habe, wie zum Beispiel den Einlaufstutzen etc.
    LG
     
  15. Majolika

    Majolika Kaffee Junkie

    Beiträge:
    5.022
    Ort:
    NRW
    so wie in der --

    Links für Gäste nicht sichtbar!

    --
     
  16. ignaz

    ignaz Kaffeetrinker

    Beiträge:
    41
    Ja genau, die untere davon mit dem Edelstahlboiler und dem speziellen Auslaufstutzen
    Mfg
     
  17. experti2

    experti2 Teetrinker

    Beiträge:
    21
    Hallo Ignaz,
    Ich bin sicher dass du alles EV1,2,3und4 Verkabelung und alle teflon-schlauche Verbindung hast du fehlerfrei gemacht, so möchte 2 Fragen stellen:
    1. Hast du in TestModus probiert das Ich geschriebe habe - ohne "defekte BG" , HWD-Hahn geschlosen , nur Pumpe1 aktivieren ? (Tasten S1_Wasser + S6_Espresso gleichzeig drucken, für max. 2-3sec , sonst kann wir neue Probleme machen) Falls Wasser fliest ins Gerate - bitte finden von wo aus.
    2. Hast du (danke Majolika für Konstr.Plan) Support + Auslaufventil korrekt zusammen gebaut? Dort gibt es ein asymmetrisch stahl hülse - positionzeichen 88 (unten ist 72. Ventilfeder) , welche inkorrekt Richtung kann Verstopfung verursachen - aber nur Kreise HeissWasser.
     
  18. ignaz

    ignaz Kaffeetrinker

    Beiträge:
    41
    Hi,
    ja, wierum die Hülse auf die Feder gesetzt wird, ist leider aus der Zeichnung nicht ersichtlich.Da die Hülse auf einer Seite(der langen) ziemlich verrostet aussah, hab ich diese Seite für die Feder genommen
     
  19. Gerti

    Gerti Moderator

    Beiträge:
    4.393
    Ort:
    Wiener Neustadt
    Das ist richtig. Sieht man in der Explosionszeichnung.
     

    Anhänge:

  20. ignaz

    ignaz Kaffeetrinker

    Beiträge:
    41
    Danke Gerti, ja, in dieser Abbildung ist es gut zu sehen.Genauso hab ich sie eingebaut.
    Die etwas lasche Federspannung hatte mich zwar stutzig gemacht, aber das Ventil funktioniert ja soweit.
    Ich überlege jetzt den Stutzen plus Hülse doch noch auszutauschen. Die Undichtigkeit rührt, wie es scheint vom Rückwärtigen Druckschlauch her. Obwohl ich auch diese beiden Dichtungen erneuert hatte.
    Der Test mit S1 und S6 ergab nur, dass alles dicht ist
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden